Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21
    Community Member MaximumCharisma's Avatar
    Join Date
    Sep 2009
    Posts
    265

    Default

    Keeps swapping me to German. I just scroll to the bottom and set it to english.

    edit: Don't know if this has anything to do with it but I am in Santiago, Chile.
    Yusif and Secondlife of Sarlona

  2. #22
    Community Member
    Join Date
    Jan 2010
    Posts
    1,316

    Default

    It happened to me in Safari on a Mac. Only some of the text was in German. I deleted the ddo cookie and it fixed it completely. The problem has not returned.

  3. #23
    Community Member ycheese123's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh, PA
    Posts
    314

    Default

    Mine was going to French randomly over the past few weeks. I actually thought the phrasing of commands on the forum had changed because a lot of the french words are words we use in English, they just sound more proper, like the word "citation" in place of "quote". Then I looked around the page and finally understood that it was set in French. [face palm] scrolled down and changed to English. It hasn't appeared in French for a while now
    Orien
    | Klorox | Suppressor | Vellien | Knost | & more |
    ~ Youtube ~ DDO Adventures ~

  4. #24
    Community Member Ebondevil's Avatar
    Join Date
    Jul 2009
    Posts
    410

    Default

    Quote Originally Posted by Tolero View Post
    Just for the sake of investigation, those of you who are getting a language other than you expect, at the bottom of the forums what language is showing in the drop down? If you're seeing German for example, does the language in the drop down say English (US) or Deutsch (DE)?

    (it's the drop down next to the color options in the bottom left of the forums)
    All the Forums controls, links etc. got translated to German for me yesterday, fortunately my German is good enough I can still navigate to around, I went to the Control Panel, manually changed it from the Default setting to English (US) and after accepting the change (and finding it was still showing German) refreshed the page and it seemed to start showing up correctly.

    This morning I come back to the forums and find it has again reverted to German, I went back to the Control panel to check the settings and it was still showing English (US) for the language. Accepting the changes (even though I had made none) and refreshing the page once again fixed the issue but it looks like it's not going away, hence my presence here in this thread.

  5. #25
    Community Member Talon_Moonshadow's Avatar
    Join Date
    Apr 2006
    Location
    Seminole, FL
    Posts
    10,441

    Default

    いいえ
    Quote Originally Posted by Jandric View Post
    ..., but I honestly think the solution is to group with less whiny people.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload