Page 1 of 3 123 LastLast
Results 1 to 20 of 61

Hybrid View

  1. #1
    Uber Completionist luvirini's Avatar
    Join Date
    Sep 2009
    Posts
    1,377

    Default Myddo again not showing character page and lottery

    Once again we have the:


    and:



    thing going on.

    http://my.ddo.com/luvirini/ looks normal when not logged in.

    When logged I get picture 1

    When pressing Enter lotteries I get picture 2

    Happens on three different browsers

    Normally that state lasts for a month or two and then it starts working again, wonder how long it does this time.

  2. #2
    Community Member TheDearLeader's Avatar
    Join Date
    Oct 2009
    Posts
    6,522

    Default

    Just tried my lotto from Firefox. Worked just fine.

    Clear some cookies maybe?

  3. #3
    Uber Completionist luvirini's Avatar
    Join Date
    Sep 2009
    Posts
    1,377

    Default

    No cookies,cache or similar is involved in the problem, the page just gets slower and slower to load until it stops loading all parts. Clearing everything and such has no bearing on the problem.

    Oh and the black screen on entering lottery is usually in internet explorer replaced by a webserve internal error page when the problem persists:The website cannot display the page HTTP 500. This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.)

    The other two browsers Chrome and firefox just show the black screen every time.

  4. #4
    Uber Completionist luvirini's Avatar
    Join Date
    Sep 2009
    Posts
    1,377

    Default

    Oh and one more detail:

    Occasionally when the problem is about to start I get few days or hours of partial page loads, where I get the lottery button and some of the left side panels, but not all the way down on left side and never the main panel. during such the actual entering of lottery usually works, though occasionally have to try couple of times to get a non black screen.

  5. #5
    Community Member deahamlet's Avatar
    Join Date
    Jun 2011
    Location
    Canada!
    Posts
    905

    Default

    Same problem.
    Tried 4 different computers, on 3 different networks. Each with 3 different browsers. If I'm logged in, I can't see my page. If I'm not logged in, I can see (but what's the use?!?!) except the icon for artificer is borked.
    UGH.

  6. #6
    Founder THAC0's Avatar
    Join Date
    Feb 2006
    Location
    Sacramento, CA
    Posts
    1,024

    Default

    Quote Originally Posted by deahamlet View Post
    Same problem.
    Tried 4 different computers, on 3 different networks. Each with 3 different browsers. If I'm logged in, I can't see my page. If I'm not logged in, I can see (but what's the use?!?!) except the icon for artificer is borked.
    UGH.
    Same problem. Multiple different computers...and even tried my phone's browser (which is where I typically do this from as it easy to tag the page and just hit the lotto entry).

    Anyhow... the page takes forever to load...the pop-up even longer and like the OP stated/showed... I also see a grey pop-up with nothing in it.

    T.
    Last edited by THAC0; 04-25-2012 at 03:07 AM.

  7. #7
    Community Member TheDearLeader's Avatar
    Join Date
    Oct 2009
    Posts
    6,522

    Default

    Seems I am now having this issue. MyDDO was fine as of 5 AM EST this morning, so I'm assuming the update had to "help" with this somehow.

  8. #8
    Web Developer droipamine's Avatar
    Join Date
    Nov 2011
    Posts
    9,074

    Default

    Quote Originally Posted by Cordovan View Post
    Yes, we are aware of this issue. We are currently working on a fix. Thank you for your patience!
    This.
    Posts here made on 12/7 before 3PM Eastern is considered part of a separate issue that has been fixed.

  9. #9
    Uber Completionist luvirini's Avatar
    Join Date
    Sep 2009
    Posts
    1,377

    Default

    Currently getting a partial load of the page showing lottery button and current entries on left column. nothing below it and nothing on the main panel, but the lottery is working.

  10. #10
    Uber Completionist luvirini's Avatar
    Join Date
    Sep 2009
    Posts
    1,377

    Default

    Having followed this a bit, the total inability to enter seems linked to web server load. During busy times on weekdays it occasionally hickups, during slow times on weekdays it "always" works fine. During busy times on weekend it usually breaks, during slow times on weekend it might work or not.

  11. #11
    Uber Completionist luvirini's Avatar
    Join Date
    Sep 2009
    Posts
    1,377

    Default

    My whole myddo page has been again unavailable during whole christmas and still continue. Only show the enter to win button and the black popup screen when that is pressed.

  12. #12
    Community Manager Cordovan's Avatar
    Join Date
    Nov 2010
    Location
    Boston Area, MA
    Posts
    15,808

    Default

    Quote Originally Posted by luvirini View Post
    My whole myddo page has been again unavailable during whole christmas and still continue. Only show the enter to win button and the black popup screen when that is pressed.
    Are you still not seeing any DDO Lotteries available?
    Have fun, and don't forget to gather for buffs!
    Submit DDO Bugs through: ddobugs.turbine.com
    Follow DDO on: Facebook Twitter Google+ Pinterest
    Join us on Twitch!



  13. #13
    Uber Completionist luvirini's Avatar
    Join Date
    Sep 2009
    Posts
    1,377

    Default

    That is correct. The situation is still as on the screenshots. Myddo when logged in is only the enter to win and when clicking it get the black screen. (Just tried again)

  14. #14
    Community Manager Cordovan's Avatar
    Join Date
    Nov 2010
    Location
    Boston Area, MA
    Posts
    15,808

    Default

    Quote Originally Posted by luvirini View Post
    That is correct. The situation is still as on the screenshots. Myddo when logged in is only the enter to win and when clicking it get the black screen. (Just tried again)
    Are others seeing this issue as well? It's showing up fine for me, and I'm not seeing other reports on this from folks. If anyone else is seeing this, let me know.
    Have fun, and don't forget to gather for buffs!
    Submit DDO Bugs through: ddobugs.turbine.com
    Follow DDO on: Facebook Twitter Google+ Pinterest
    Join us on Twitch!



  15. #15
    Hero
    Join Date
    Jun 2007
    Location
    SW United States
    Posts
    2,776

    Default

    Quote Originally Posted by Cordovan View Post
    Are others seeing this issue as well? It's showing up fine for me, and I'm not seeing other reports on this from folks. If anyone else is seeing this, let me know.
    I can see characters, but the lottery is a no go for me too. And I know this isn't a place to report it, but where should I report toons that I have deleted winning the lottery? (I had one that's been gone over a year and won in Nov and I just noticed it.)

  16. #16
    Community Manager Cordovan's Avatar
    Join Date
    Nov 2010
    Location
    Boston Area, MA
    Posts
    15,808

    Default

    Quote Originally Posted by Drwaz99 View Post
    I can see characters, but the lottery is a no go for me too. And I know this isn't a place to report it, but where should I report toons that I have deleted winning the lottery? (I had one that's been gone over a year and won in Nov and I just noticed it.)
    The issue of deleted characters showing up in my.ddo (and therefore being able to enter the DDO Lottery) is a known issue, no need to report it.

    As for the rest of these issues being reported in this thread, I can pass it along to our web development team to look at. Thanks.
    Have fun, and don't forget to gather for buffs!
    Submit DDO Bugs through: ddobugs.turbine.com
    Follow DDO on: Facebook Twitter Google+ Pinterest
    Join us on Twitch!



  17. #17
    Hero
    Join Date
    Jun 2007
    Location
    SW United States
    Posts
    2,776

    Default

    Quote Originally Posted by Cordovan View Post
    The issue of deleted characters showing up in my.ddo (and therefore being able to enter the DDO Lottery) is a known issue, no need to report it.
    OK thanks. I assume were SOL for the lottery items won by the deleted characters?

  18. #18
    Hero Hellllboy's Avatar
    Join Date
    Mar 2006
    Location
    Grand Rapids, MI
    Posts
    923

    Default

    I played around with MYDDO again today-issue appears to be intermitant-my page loaded up quickly this morning when I first accessed it-I was able to access the lottery page and submit entries. I quickly changed my main character away from my X2 TR in hopes this may correct the bug-logged in a while later-had same negative result. Screen now shows same as OP screenshot again.

  19. #19
    Community Member
    Join Date
    Jan 2010
    Posts
    53

    Default MY DDO is negative function!

    You can now count me as a big ME TOO.
    When not logged in, page loads fine.
    When logged in dashboard works.
    When logged in, I am just getting the 'enter lotto' button, with the rest of the page blank. This happens IN GAME and with firefox and opera. Opera throws up an remote server error when the enter lotto button is pushed (with this url
    http://my.ddo.com/nostravar/foo.html...=1212019&cid=&).
    In game it is just a blank grey window.

    This just started happening yesterday.

  20. #20
    Community Member Mulberry's Avatar
    Join Date
    Jun 2009
    Posts
    5

    Question

    Started to happen today for me.

    Dosn't matter what I use(Blackberry phone, Android tablet or Win7 laptop) I get the same screen as displayed in the OP.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload