Results 1 to 3 of 3
  1. #1
    Community Member Infinitedrift's Avatar
    Join Date
    Jul 2013
    Posts
    70

    Default Keybind/mouse UI problems

    I just thought I might inform you of some tremendous difficulties I'm having setting up my keybinds. While in the options/keybind screen, I double click the name of the setting that I would like to bind a key to and occasionally, possibly an error in clicking, it sets whatever function that is to "key 0" which is what the UI thinks my left mouse button is. Maybe it is because I'm a using a Razer Naga, I don't know. However, once it sets anything within the keybind menu to "Key 0" I am unable to select anything at all with my mouse, and then I have to exit out of DDO, close it, and then start it all over again just because of an error when trying to set a single keybind. This can be very frustrating, although I'm a patient person. I was hoping you guys could work with me or give me some kind of insight as to how we can work together to fix this problem. Thank you

  2. #2
    Hatchery Hero BOgre's Avatar
    Join Date
    Jan 2011
    Location
    Middlonowhere, Alberta, Canada
    Posts
    3,074

    Default

    Quote Originally Posted by Infinitedrift View Post
    I just thought I might inform you of some tremendous difficulties I'm having setting up my keybinds. While in the options/keybind screen, I double click the name of the setting that I would like to bind a key to and occasionally, possibly an error in clicking, it sets whatever function that is to "key 0" which is what the UI thinks my left mouse button is. Maybe it is because I'm a using a Razer Naga, I don't know. However, once it sets anything within the keybind menu to "Key 0" I am unable to select anything at all with my mouse, and then I have to exit out of DDO, close it, and then start it all over again just because of an error when trying to set a single keybind. This can be very frustrating, although I'm a patient person. I was hoping you guys could work with me or give me some kind of insight as to how we can work together to fix this problem. Thank you
    you are double clicking. have you tried SINGLE clicking? buttons (0)/(1) should only work for interact keys, but still, the selection process only requires a single click. your double click may be what's causing the bind to take the second click as the desired button.

  3. #3
    Scholar Of Adventure & Hero Missing_Minds's Avatar
    Join Date
    Jun 2006
    Location
    work....
    Posts
    30,354

    Default

    Quote Originally Posted by BOgre View Post
    you are double clicking. have you tried SINGLE clicking? buttons (0)/(1) should only work for interact keys, but still, the selection process only requires a single click. your double click may be what's causing the bind to take the second click as the desired button.
    Bingo. Click once to select, hit the "button" you want it to bind to next.

    Double click means you just set it to that "button".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload