Results 1 to 19 of 19

Thread: Hat not showing

  1. #1
    Community Member
    Join Date
    Dec 2009
    Posts
    1,168

    Default Hat not showing

    I can toggle through the three settings on my "doll" but only the goggles show. The hat won't toggle on.

  2. #2
    Hero AZgreentea's Avatar
    Join Date
    Dec 2009
    Location
    Lost in the Swamp
    Posts
    3,638

    Default

    I have the same issue. I thought it might be my Crystal Cove Hat, but it wont show any helmet. The message "Your Helmet will be shown" is displayed, but to no effect.
    The problem is never how to get new, innovative thoughts into your mind, but how to get old ones out. Every mind is a building filled with archaic furniture. Clean out a corner of your mind and creativity will instantly fill it.
    Dee Hock

  3. #3
    Community Member Grenada's Avatar
    Join Date
    Dec 2010
    Posts
    793

    Default

    Quote Originally Posted by AZgreentea View Post
    I have the same issue. I thought it might be my Crystal Cove Hat, but it wont show any helmet. The message "Your Helmet will be shown" is displayed, but to no effect.
    strange, this was never an issue on lama land.
    Quote Originally Posted by Ungood View Post
    You may now return to your WoW bashing.
    Fweebie
    "Crouching Tiger Hidden Nerfbat!"

  4. #4
    Hero AZgreentea's Avatar
    Join Date
    Dec 2009
    Location
    Lost in the Swamp
    Posts
    3,638

    Default

    For giggles I took a screen shot.



    Kinda small, but you should be able to see that my helmet toggle is on, I have a helmet equipped, and no helmet is displayed. I scrolled the chat window up so that a guildies name would not be displayed, so that is not actually the last message. If it helps, I normally leave my toggle off, which is the state it was in when I logged out in U10. I only noticed the lack of display when cycling through to the goggles.
    Last edited by AZgreentea; 09-12-2011 at 11:59 PM.
    The problem is never how to get new, innovative thoughts into your mind, but how to get old ones out. Every mind is a building filled with archaic furniture. Clean out a corner of your mind and creativity will instantly fill it.
    Dee Hock

  5. #5
    Community Member Antheal's Avatar
    Join Date
    Feb 2010
    Posts
    1,810

    Default

    I have the same issue, but...

    How many of us are playing Halflings?

    Perhaps it's *ONLY* Halflings that have this issue with /showhelmet not working?

  6. #6
    Hero AZgreentea's Avatar
    Join Date
    Dec 2009
    Location
    Lost in the Swamp
    Posts
    3,638

    Default

    Quote Originally Posted by Antheal View Post
    I have the same issue, but...

    How many of us are playing Halflings?

    Perhaps it's *ONLY* Halflings that have this issue with /showhelmet not working?
    Funny you should say that. I was poking around the new Runestones on my Elf and she has the same issue. All my characters have DDO Store hair dyes won in the lottery.
    The problem is never how to get new, innovative thoughts into your mind, but how to get old ones out. Every mind is a building filled with archaic furniture. Clean out a corner of your mind and creativity will instantly fill it.
    Dee Hock

  7. #7
    Community Member Antheal's Avatar
    Join Date
    Feb 2010
    Posts
    1,810

    Default

    Ah.

    I've only tried it with the Sacred Helm on a Halfling and the Straw Hat from Stopping the Sahuagin, on a Half-Elf. The headwear shows up on the Half-Elf but not on the Halfling.

    The Halfling is a male with the top-knot hairstyle, and the Half-Elf is a bald female, neither of which have any cosmetic extras.

  8. #8
    Community Member Vyrn's Avatar
    Join Date
    Dec 2009
    Posts
    294

    Default

    Epic Helm of the Mroranon doesnt show on a Human. To add more info to this, so its not just halflings.
    Quote Originally Posted by The_Rocking_Dead View Post
    It's simply a matter of catering to a larger audience.

  9. #9
    Community Member Snapdragoon's Avatar
    Join Date
    Sep 2010
    Posts
    460

    Default

    minos does not show on humans -_-

  10. #10
    Community Member
    Join Date
    Jan 2010
    Posts
    8

    Default

    Neither do my helms show on my drow. I have a bunny hat that will show but not my Minos or any other helm.

  11. #11
    Community Member atkbeast's Avatar
    Join Date
    Mar 2006
    Location
    Washington
    Posts
    205

    Default

    I have a mixed bag on my toons of helms showing an not showing. None of my drow or humans show helms except for my 2 human palys. The one common factor in all of my toons that dont show helms is that I had them set to not show helms before the update. I noticed the issue of helms not showing on lama, but I hadn't transferred my paly over and my helm showing cleric failed in his transfer so I couldn't make any connections until it went live.

    Edit: My human paly does show his Minos Legens
    Attackbeast, Jahon, Serana, Johanus, Vacha, Arcee, Urkneecaps, Tanusha - Proud Officer of the Cult of Ryliegh - Khyber

  12. #12
    Community Member Grenada's Avatar
    Join Date
    Dec 2010
    Posts
    793

    Default

    My fighter's helm still shows (CC hat)


    his was selected as "showhelm on" though before u11 was released on live. (i like his hat, so i haven't tried switching to showing goggles or neither yet...)

    my drow cant get his helm to show now though, but his was shown as showhelm off.

    I bet as soon as you switch to any other choice other than show helmet, the helmet will no longer be shown (saw a few other people with helms on in the harbor)
    Quote Originally Posted by Ungood View Post
    You may now return to your WoW bashing.
    Fweebie
    "Crouching Tiger Hidden Nerfbat!"

  13. #13
    The Hatchery stoerm's Avatar
    Join Date
    Oct 2009
    Posts
    1,608

    Default

    Hats were hidden on all my characters before the update, and I noticed the same bug as well (human, wf, dwarf). It's both CC and other hats.

  14. #14
    The Hatchery
    2014 DDO Players Council
    Backley's Avatar
    Join Date
    Sep 2009
    Posts
    1,543

    Default

    From another thread:
    Quote Originally Posted by valorik View Post
    You have ot have /showgoggles on first before /showhelmet on for it to work atm oddly.
    Not at home, so I can't test that.
    Author of Info Blue UI Skin (Really wish Turbine would update the skinning interface and enable all the new UI parts.)
    If you don't have an SSD, you should be using DDOPreload (fixes the slow first login issue)

  15. #15
    Community Manager
    Cordovan's Avatar
    Join Date
    Nov 2010
    Location
    Boston Area, MA
    Posts
    17,673

    Default

    This was added yesterday to our Known Issues list, and may be what you are experiencing:

    NEW: Characters that had /showhelmet toggled off in Update 10 will not have their helmets visible in Update 11.

    If this does not appear to be what is causing you problems, please consider filling out a bug report on your issue, so we can investigate. Thanks!
    Have fun, and don't forget to gather for buffs!
    Submit DDO Bugs through: ddobugs.turbine.com
    Follow DDO on: Facebook Twitter Google+ Pinterest
    Join us on Twitch!



  16. #16
    Community Member Antheal's Avatar
    Join Date
    Feb 2010
    Posts
    1,810

    Default

    Quote Originally Posted by Cordovan View Post
    This was added yesterday to our Known Issues list, and may be what you are experiencing:

    NEW: Characters that had /showhelmet toggled off in Update 10 will not have their helmets visible in Update 11.

    If this does not appear to be what is causing you problems, please consider filling out a bug report on your issue, so we can investigate. Thanks!
    Yep. That seems to be the issue for me. All new characters don't have this problem.

  17. #17
    Community Member Bimbelbo's Avatar
    Join Date
    Mar 2011
    Posts
    250

    Cool

    Same problem here. I hope it gets fixed soon.

  18. #18
    Community Member Antheal's Avatar
    Join Date
    Feb 2010
    Posts
    1,810

    Default

    A new one.

    Hiding an equipped helm on my male Drow also makes his ears vanish. Very odd.

  19. #19
    Community Member LoveNeverFails's Avatar
    Join Date
    Mar 2010
    Location
    NC
    Posts
    586

    Default

    I want to see mah pirate hat!!!!

    Proud member of Sarlona's The Unrepentant. Gaming without pants since June 5, 2011

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload