Results 1 to 3 of 3
  1. #1
    Community Member
    Join Date
    Dec 2014
    Location
    SoCal
    Posts
    5

    Angry Try again tomorrow

    So me and the guild are running slays in the necropolis. Running fine for a bit, then one step forward, two steps back. Bad lag. Not a local network thing, I'm in California, one in Virginia, another in Maine.

    While standing still not able to move, the monsters were moving about, which ended up in a party wipe. They could hit us, neither us or our hires could move.

    We recalled, I finally got out, clicked on the farshifter. I got a chest dialog from the wilderness area. After clearing that, I clicked on the farshifter again, and got to the lower cam. I made it to the guild ship.

    I'm off to play Eve, although I really much rather play DDO. That's not sarcasm, I honestly really would rather play DDO. But this crippling lag is completely redonckulus. (Ridiculous + donkey = Redonkulas)

    Cheers,
    RM

  2. #2
    Community Member
    Join Date
    Aug 2013
    Posts
    7

    Default FREEZE is on, apprently

    Quote Originally Posted by Ralphus View Post
    So me and the guild are running slays in the necropolis. Running fine for a bit, then one step forward, two steps back. Bad lag. Not a local network thing, I'm in California, one in Virginia, another in Maine.

    While standing still not able to move, the monsters were moving about, which ended up in a party wipe. They could hit us, neither us or our hires could move.

    We recalled, I finally got out, clicked on the farshifter. I got a chest dialog from the wilderness area. After clearing that, I clicked on the farshifter again, and got to the lower cam. I made it to the guild ship.

    I'm off to play Eve, although I really much rather play DDO. That's not sarcasm, I honestly really would rather play DDO. But this crippling lag is completely redonckulus. (Ridiculous + donkey = Redonkulas)

    Cheers,
    RM
    I am also having much trouble since the latest update. Game freezes (total lockup) after some lag. Consistently and across characters. SUCKS!

  3. #3
    Community Member User164's Avatar
    Join Date
    Jan 2008
    Posts
    21

    Angry same

    same here


    Quote Originally Posted by Ralphus View Post
    So me and the guild are running slays in the necropolis. Running fine for a bit, then one step forward, two steps back. Bad lag. Not a local network thing, I'm in California, one in Virginia, another in Maine.

    While standing still not able to move, the monsters were moving about, which ended up in a party wipe. They could hit us, neither us or our hires could move.

    We recalled, I finally got out, clicked on the farshifter. I got a chest dialog from the wilderness area. After clearing that, I clicked on the farshifter again, and got to the lower cam. I made it to the guild ship.

    I'm off to play Eve, although I really much rather play DDO. That's not sarcasm, I honestly really would rather play DDO. But this crippling lag is completely redonckulus. (Ridiculous + donkey = Redonkulas)

    Cheers,
    RM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload