Page 4 of 17 FirstFirst 1234567814 ... LastLast
Results 61 to 80 of 323

Thread: Post-U9 lag

  1. #61
    Pirate Cursed Talias006's Avatar
    Join Date
    Feb 2006
    Posts
    1,236

    Default

    I play on Cannith for the most part, and play odd times depending on the day, usually 4am to 7am Pacific on a workday and anywhere from 2pm to 2am or later on a day off.
    I've noticed a little extra lag, but that's most likely attributed to the convergence of bodies around the Marketplace and House K near the crafting areas. I've not noticed any game altering lag during quests to be honest.

    But I have noticed that my client decides it needs to close when I enter some areas. Happened most recently this last Wednesday. Was heading from the Marketplace into House K when I crashed to desktop.
    Come to think of it, there might be something going on with House K in general. The other recent crash happened when going from House K proper into the Red Fens a week or so back.
    Quote Originally Posted by sirgog View Post
    Coyle still hates you.

  2. #62
    Community Member Cam_Neely's Avatar
    Join Date
    Apr 2010
    Location
    Boston
    Posts
    1,444

    Default

    Quote Originally Posted by Cam_Neely View Post
    Orien

    11PM EST: Ran shroud, 12 man group, I had a little lag, while other members of the party complained about massive lag in part 1. Cleared up a bit, with a few spikes in part II and some major issues in part five. 12:30AM EST Ran VoD. First that I noticed major lag issues. 12 man party, very choppy in the sub. Few members complained about bad lag. Issues continued in VoD, and ended up TPK in the raid, many said due to the lag, but I think that was an excuse that masked other problems we had.

    Wednesday
    There was def 2 arcane casters (a cleric and Fvs too) in the VoD run, and Im 90% sure 2 arcane casters (and 2 clerics) in the Shroud.
    Quote Originally Posted by MajMalphunktion View Post
    Hate me if you want, as of right now I'm not letting anyone crack open the build for this. Nope no way. Nada. I need developers working on the expansion pack, and that only. Again, hate me all you want, but creating a whole new realm takes priority over a broken bag. This is pretty much true of a few of the other issues that crept in today also.

  3. #63
    Hero
    Join Date
    Nov 2009
    Location
    not suffering fools gladly
    Posts
    3,577

    Default

    Quote Originally Posted by Vengeance777 View Post
    Disjunction traps really up the lag if you hit one. You basically are unable to move for about 15 seconds as each item and buff you are wearing rolls to save. Hit one in Epic ADQ yesterday and got stuck in mid jump for a while unable to do anything. Lag only stopped when I was killed by an Efreeti that I never saw move from the spot it was in across the bridge when disjunction hit.

    In the time I was unable to move the efreeti had made its way across the bridge from monkey, and attacked me 10 times killing me. While I was unable to do anything.

    Relogging really ups the lag as well. If you relog to another toon then try to switch weapons or items, especially UMD item and a scroll you can get stuck in place for up to 5 seconds. Restarting the client each time you want to swap characters is the only solution.
    I have similar experiences with Disjunction causing lag, and swapping items causing lag.
    U19 Kensei: Centered Cleaver | TR Junkie Leveling Framework

    ~Ying~ (10 lives), ~Hamada~(9 lives), ~Vadanken~ (6 lives), ~Kobeyashi~ (10 lives)
    Over Raided of Orien, First Level 100 Guild

  4. #64
    Community Member RudeIota's Avatar
    Join Date
    Mar 2010
    Posts
    108

    Default

    I've been getting frequent and periodic AH/bank/mail/airship entrance lag on Khyber. No lag indicator pops up though and I can verify my friends and I sometimes experience the same issues simultaneously.

    For example, sometimes I'll go to the mailbox, detatch an item and wait 3-5 minutes before it will finally detach. During this time, I can move items around in my inventory, interact with my surroundings etc.. definitely seems like a server issue.

  5. #65
    Community Member Seikojin's Avatar
    Join Date
    Feb 2006
    Location
    gamertown usa
    Posts
    6,940

    Default

    I haven't seen much of an issue lately... But here is a template to help with reporting:

    Code:
    World:
    Questname:
    Party Size:
    Classes:
    Time (convert to GMT or EDT):
    Activity when it hit:
    Other Notes:

  6. #66
    Community Member Mercureal's Avatar
    Join Date
    Sep 2009
    Location
    Centre of the Universe-ish, winterland version
    Posts
    1,205

    Default

    I play on Thelanis, usually sometime between 8 and 11 PM EDT.

    In the last few weeks, when playing my sorceror, I've noticed several occasions where I cast damage spells that don't sem to register an effect. Each time, I've been solo in either the Menechtarun or Ataraxia wilderness; I cast a damaging spell, most often electric loop or magic missile, I lose the SPs and see the spell graphic but it has no effect on the monster. Nothing shows up in the combat log and the monster's HP don't change.

    I can't remember all of the circumstance, but some of them would be:

    - in the Desert, it's been in the Gnoll area of the Scavenger Wastes (the immediate area you enter into from Zawabi's Refuge)
    - in Ataraxia it's been anywhere on the eastern half of the island (meaning east of the entrance to the Reclamation quest)
    - in some cases there may be charmed monsters (from the charm person spell), possibly a level 2 summons as well
    - I seem to notice it mostly when I'm casting while backpedaling away from a mob that's aggroed on me, and sometimes when I'm repeatedly hitting the spell button on my hot bar

    I didn't notice this happening before the update. However, I've been playing my sorceror much more than I had in the 2 months before the update, and I can't swear it didn't happen before.
    ---------------------------------------
    * Thelanis - Mercure *
    C.L.A.W. (Council of Law and War)
    ---------------------------------------

  7. #67
    Community Member
    Join Date
    Sep 2009
    Location
    Finland
    Posts
    386

    Default

    new report

    Time: just now, Ghallanda, Accursed Accension, 3 wizards, 4 favoured souls, 1 sorcerer, 3 clerics, 1 fighter

    was piking in tile puzzle as I observed my latency go up to 600ms... nothing unplayable really but noticeable...
    as we completed, went outside and split up the group the latency went back to the normal 120ms

    Edit:
    Epic Small problem, 1 wizard,1 cleric, 1 monk, 1 barbarian, 1 ranger, 1 rogue, 600ms lag, instantly gone when we were done and out of the quest
    Last edited by Zharfie; 05-20-2011 at 04:45 PM.
    Everybody's cute. Everybody's cute! Even me. But in purple, I'm stunning!

  8. #68
    Hero
    Join Date
    Nov 2009
    Location
    not suffering fools gladly
    Posts
    3,577

    Default

    May 16 10pm ET on Orien: 8 of us enter Epic Zawabi's Revenge (2 fvs, 1 sorcerer, 5 melee). Two minutes later we recall out. With the intense lag, it took us that long to kill the first pack of mephits and efreetis. There was 4-5 seconds between activating an ability (like Fists of Light) or casting a spell, and when the effect was recognized by the server. Everyone in the raid had this lag, so it's not isolated to one person's ISP or geographic region. The players in the raid hailed from Europe, US west coast and US east coast.

    The lag wasn't specific to Zawabi's Revenge. After calling off raids that same night, four of us ran epic Last Stand (fvs, wizard, barbarian and monk). The lag in there was just as bad (4-5 seconds for the server to recognize a spell/ability had been activated).
    U19 Kensei: Centered Cleaver | TR Junkie Leveling Framework

    ~Ying~ (10 lives), ~Hamada~(9 lives), ~Vadanken~ (6 lives), ~Kobeyashi~ (10 lives)
    Over Raided of Orien, First Level 100 Guild

  9. #69
    Community Member Noelemahc's Avatar
    Join Date
    Dec 2009
    Posts
    359

    Default

    Quote Originally Posted by Codeshaper View Post
    There are a lot of reports involving raids with multiple casters, but it really seems to be across the board, so I don't think it's necessary to run any particular content.
    Epic Demon Queen seems to be the worst raid to run now. It beats out shroud ten fold. I've done runs with 0 arcane in it and only 2 healers and we get the same lag. I don't think casters are the cause of the lag. The lag is so bad that it causes party wipes because spells and heals just don't go off, equipment switches will not register, clickies won't actually be used.

    The same can be said in Tower of Despair at times too. Part 3 of ToD is the worst part though. Abbot there really doesn't seem to be much, and Epic Vault of Night it's marginal but mostly on the dragon fight and seems to be prevalent right around when she uses her breath (conveniently).

    However, there are times where there is crazy server lag just running around in market place, or even on the guild ship. I'm not sure what the cause of this lag is but everyone I know experiences it, and it's worse now than it's ever been before. There is not a single quest I've done in the past couple months where I (or anyone I was with) HAVEN'T had any lag. It's just that bad.

    Server: Cannith | Guild: Hella Pro (Leader) | Characters: Allistore - 20 Wizard, Althina - 20 Ranger, Allegora - 20 Paladin, Allyssan - 20 Favored Soul, Laurandel - 20 Wizard, Terree - 20 Barbarian, Elohym - 20 Sorcerer, Lawldps - 20 Monk

  10. #70
    Hatchery Hero Dark_Helmet's Avatar
    Join Date
    Mar 2006
    Location
    USA
    Posts
    2,932

    Default

    Quote Originally Posted by Codeshaper View Post
    We are aware of the increased lag that has cropped up post-U9 and are looking into it.
    Every time I start up the client, I have the lag of "Downloading "xx Loading Screen x".

    I already subscribe, I know I want to play, so please let me just login to the game without downloading some splash screens - in several languages that I don't speak and will never play in!

    I think having this simple option would make a lot of people happy about logging into the game.
    Oh, that's easy. I didn't farm them. I just cheated. -Meghan
    Quote Originally Posted by 404error View Post
    lol, I didnt give it a QA pass.

  11. #71
    Community Member Chantelune's Avatar
    Join Date
    Oct 2009
    Location
    Montréal, Canada
    Posts
    137

    Default

    Server : Cannith

    In Evon, when Velah is about to fire, lags appears .
    But more important, we killed her, got quest completed and we took a breath after her death as she was going to fire really soon when we killed her .Off course most of the raid died as no one was trying to hide after the death ^^ (thx death pact and evasion chars :x)
    Grunolda - Grunilda - Grunelda - Grunzilla-
    --Loot--CANNITH

  12. #72
    Community Member protokon's Avatar
    Join Date
    Aug 2007
    Location
    Sandy, UT
    Posts
    2,486

    Default

    I did a shroud in guild around noon on Thelanis. While I didn't notice any combat lag myself, in part 3 during the puzzles, I noticed a really *Big* delay in the puzzle pieces lighting up as I stepped across them (at least 4-5 seconds before the changes took place on my screen) I don't truly know if this was caused by a temporary spike in my latency or is related to the lag issues, it could have been either or.
    Proud member of Renowned, Thelanis server.

  13. #73
    Community Member Crazyfruit's Avatar
    Join Date
    Sep 2008
    Location
    Orien
    Posts
    1,905

    Default

    Orien, Tomb of the Shadow King on Hard mode.

    Scenario: Someone else decides to lure 20-30 spiders into the middle room while we bring the mummy there. Insta DA red, group annihilated. Ressurection causes insta despair followed by a swift death. 48 or so ressurections later and no noticable lag problems... but also no hope in sight hehe.

    Then someone decides to have their hireling (Samuel Merrik) mass ressurect himself and die. Like oh, fifty times within a minute. This caused persistent lag that is still there for me 5 to 10 minutes later - getting about a quarter the framerate I normally would.

    Edit: Most of this lag cleared up after completing & leaving the dungeon, but client is still a little less responsive/slower than usual.
    Last edited by Crazyfruit; 05-21-2011 at 05:17 AM.
    olganon.org - Remember to play in moderation.
    olganon.org - A videogame shouldn't be your life.

  14. #74
    Blogger and Hatchery Hero
    2015 DDO Players Council
    katz's Avatar
    Join Date
    Nov 2009
    Location
    Texas - the most "MURICA!" part of 'murica! rawr
    Posts
    3,425

    Default

    where: Orien
    when: last night, around 10:30-11ish pm EST
    what: shroud. normal. full group. 1 wiz, 1 sorc (me), 1 fvs, 1 cleric, rest mix of rng/barb/ftr/rog/etc.

    what happened: typical symptoms everyone is reporting. heavy lag. multiple people in party asking "is there unusually bad lag tonight" and similar questions. healers complaining it was taking 5 seconds to land a heal. i know it took me between 3 seconds and 5 seconds from the end of my casting animation till a firewall actually appeared on the crystal in part 2. lag was not constant. a few seconds later i was able to nuke the crystal with ball lightning with almost no delay (noble sacrifice... a devil popped and started beating me down just as they dropped the 4th lieutenant, and my firewalls were, inexplicably, gone. i could either kill the devil and save my skin, or blast the crystal and make it a one-rounder on part 2. i chose the crystal.)
    there were a few times in part 1 and 3 that i stuttered while moving, no rubberbanding, just a brief stop while running, anywhere from half a second up to 2, then i continued on like nothing happened.
    we lost about 5-6 people in part 4 due to the lag, but we managed to win with a 2 rounder anyway.


    about 15 minutes after the shroud completion i did Reaver's Fate. full 12 man raid. 1 cleric. 1 bard. myself (sorc), and i forget the rest of the group makeup. i didn't notice much lag myself. it may have been affecting others, because the cleric somehow eneded up dead, and the bard, who said they were heal specced, didn't heal. managed to finish that one too.

    and if it matters, i am currently located in the upstate/spartanburg/greenville area of SC and running off public WiFi

    the official home of LOLWUT

    LONG LIVE R.O.G.U.E ! Pay2Win AND PROUD
    Q: how do you get me to instantly appear in a thread? A: ask a bard question!

  15. #75
    Community Member Mithis's Avatar
    Join Date
    Apr 2006
    Posts
    298

    Default

    I was hit by massive lag for the first time last night. In the party there was (1) level 14 wizard and (1) 12 Ranger/2 FTR/1 Rogue plus Jatrina hireling and Miranda hireling. We were in Siegebreaker in the area with the two large explosive barrels. We cleared the room then I went up and popped the first barrel (not the one near the shrine) and jumped down to the lower level. After it blew the wizzy went up to pop the second and at that point I lagged for 4-5 minutes. The wizzy lagged as well be not as long. Oh, the time was 11:10 Eastern.

  16. #76
    Community Member voodoogroves's Avatar
    Join Date
    Oct 2009
    Location
    North Cackalacky
    Posts
    9,593

    Default

    For me, the worst was running DQ.

    I sometimes PUG it, but if I'm bored and have only a short time, I'll just run it on normal for completion. I'd tag reconstruct and it simply wouldn't fire ... or would fire like 2 seconds later. It made the queen fights much more scary.
    Ghallanda - now with fewer alts and more ghostbane

  17. #77
    Community Member Parsley's Avatar
    Join Date
    Mar 2006
    Posts
    110

    Default

    Noon today Turbine time on Thelanis. Towards the end of Sleeping Dust at the spike traps with a fvs, bard and wiz. All three of us had stutter stepping type lag. This was run #2 of the same quest. The first run had no issues. No AoEs in action. No hirelings. It was bad enough the leader broke group and 2 of us logged out to find other entertainment.
    Last edited by Parsley; 05-21-2011 at 01:29 PM.
    . . . The Band of the Shifting Sands . . .
    Thelanis

  18. #78
    Community Member REALb0r3d's Avatar
    Join Date
    Oct 2009
    Posts
    592

    Default

    Ghallandia:

    All the usual suspects, e.g. raids. Its just like it was before the "lag fix", but worse...
    Quote Originally Posted by REALb0r3d View Post
    Hi, welcome.
    Quote Originally Posted by Arkat View Post
    Fail

  19. #79
    Community Member Maren_Vond's Avatar
    Join Date
    Dec 2009
    Posts
    127

    Default

    I'm coming to think that what lags me most are AoE spells, and this is from the dawn of DDO. All of them, DPS- or CC-wise. Whenever there are AoE spells, I start to lag.

    Anyway, earlier on I've noticed a HORRENDOUS lag in Shroud pt. 4-5 when the Water Savant Ice Storm'ed Harry... And it was really worse than usual: my FPS dropped to 1, I could see all the swing animations (one by one) while Harry's health was going down as fast a 1-round run. I moved out of AoE, FPS went back to normal. I stepped back in, BAM! LAG!

    Anyone else noticed this?
    Last edited by Maren_Vond; 05-27-2011 at 07:13 AM.
    "It's better to reign in Hell than serve in Heaven."
    Legions of Hell
    Phaeden FvS20/Epic3 ~Phaeder~ Brb12/Ftr6/Rog2 (TR1) Phaedes Rgr20 Phaedex Wiz20 Phaedez Brb20

  20. #80
    Blogger and Hatchery Hero
    2015 DDO Players Council
    katz's Avatar
    Join Date
    Nov 2009
    Location
    Texas - the most "MURICA!" part of 'murica! rawr
    Posts
    3,425

    Default

    where: Orien
    when : just now. 9am EST
    what: CC. 2 partymembers (paladin and wiz) and a cleric hire. wiz was not in zone at the time.

    what happened: I, the paladin, experienced one of my "lag-out" moments as described in this post. i had just killed a scorpion, and i turned to continue down the hall, and i couldn't move. i am still unable to relog in. will update with number of attempts

    edit: 3 attempts before i reached the character select screen (this is 3 attempts of watching the login attempt 1 of 20, 2 of 20, 3 of 20, etc. count down and refuse connection)
    Last edited by katz; 05-22-2011 at 09:08 AM.

    the official home of LOLWUT

    LONG LIVE R.O.G.U.E ! Pay2Win AND PROUD
    Q: how do you get me to instantly appear in a thread? A: ask a bard question!

Page 4 of 17 FirstFirst 1234567814 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload