Results 1 to 3 of 3
  1. #1
    Community Member
    Join Date
    Oct 2009
    Posts
    247

    Default How do I make voice audio off as default when creating new toon?

    As the title suggests, How do I make voice audio off as default when creating new toon?

    I dont want audio on for my son because of the language and hes constantly creating new toons so is there something in the ddo preferences file that I alter to ensure its off all the time or at least when toon is created?

  2. #2
    Community Member
    Join Date
    Sep 2009
    Location
    A jolly nice restaurant
    Posts
    349

    Default

    edit: Forget most things that I said before.

    After playing around a bit, I've discovered that, like skins, the Enable / Disable Voice Chat is a per user setting. You've already figured that out apparently. I can find no place that we can access that stores per user settings, only global user settings (i.e. the userpreferences.ini file).

    In this case, you should be able to go to the Audio tab, then scroll down to the voice section and find the Voice Volume slider. If you set that to 0 it should eliminate all incoming voice chat. This will be a global setting that takes place immediately across all characters (at least, it did on my 3 and is reflected in the userpreferences file). You'll have to remember to turn it back up when you want to use chat. The downside to this is that party members will see that voice chat is enabled and wonder why the person isn't responding.
    Last edited by Kaldahr; 10-26-2010 at 08:26 PM.
    It occurs to me that the dice are being rolled by the same computer that's trying to kill me. It knows all the moves - it's just toying with me.

  3. #3
    Community Member
    Join Date
    Oct 2009
    Posts
    247

    Default

    Thank you, ill try that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload