Results 1 to 1 of 1
  1. #1
    Community Member
    Join Date
    Oct 2009
    Location
    Frederick, MD
    Posts
    56

    Default can't play or install DDO

    ok, i tried to uninstall and reinstall my game to fix an issue with my DDO store that i was having, but when i tried to uninstall everything not everything was installed that pertained to either, DDO unlimited, dungeons and dragons online, or turbine download manager. when i saw this i just though, "ok, I'll just go to the website and reinstall it from there." but now whenever i try to open the download that contains the installation program it says, "error can not read the configuration file." What the **** does that mean? what configuration file? i haven't even installed anything except what was left over from last time. so now i can't use the installation program on the website, but i also can't use the turbine download manager or play the game at all.

    I'd really like to be able to play DDO again, so any help would be VERY much appreciated.


    EDIT: ok, the problem was the my computer still had the game in the registry, i got rid of that and am currently installing it perfectly. this thread can be locked/closed now.
    Last edited by CabooseJTS; 02-20-2010 at 02:25 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload