Results 1 to 14 of 14
  1. #1
    Community Member nelyn's Avatar
    Join Date
    Jul 2009
    Posts
    36

    Default Can not adjust my Brightness or Gamma settings

    When in game, I can not adjust brightness, contrast, or gamma settings. The only time I can do this is when I 1st start up DDO and I am at the character selection screen. I can then go into options and set the above mentioned settings.

    It also seems as if my settings are not being saved as I have to reset them each time I restart DDO.

    Anyone have any suggestions?

    Is there a preferred settings file that I can delete and have the game re-build it?

    Is this actually normal behavior?

  2. #2
    Community Member
    Join Date
    Feb 2009
    Posts
    6

    Default Gamma level unlocked!

    yes i have figured out. you have to:

    1st: in ADV GRAPHICS, put the refresh rate of your monitor equal to windows OR AUTO. then a box will appear on the screen , click yes.
    2nd: now go to GRAPHICS and change your gamma level..

    do this everytime you need to change it, like in the RAINBOW in the DARK.

  3. #3
    Community Member
    Join Date
    Apr 2006
    Posts
    6

    Default

    Quote Originally Posted by dudjis View Post
    yes i have figured out. you have to:

    1st: in ADV GRAPHICS, put the refresh rate of your monitor equal to windows OR AUTO. then a box will appear on the screen , click yes.
    2nd: now go to GRAPHICS and change your gamma level..

    do this everytime you need to change it, like in the RAINBOW in the DARK.
    This may work for you, but it means nothing to me. That setting was already auto. Set it to 143, which is not a correct refresh rate, as my Nvidia setting is set to 144 for a refresh rate, That had no effect. SSG is just simply incompetent or doesn't care enough to correct their bugs.
    When I come for you, I will step out of the shadow and when I am done with, I shall fade back into them.

  4. #4
    Founder & Super Hero Arkat's Avatar
    Join Date
    Feb 2006
    Location
    Wyoming
    Posts
    9,087

    Default

    Quote Originally Posted by Sarinesis View Post
    This may work for you, but it means nothing to me. That setting was already auto. Set it to 143, which is not a correct refresh rate, as my Nvidia setting is set to 144 for a refresh rate, That had no effect. SSG is just simply incompetent or doesn't care enough to correct their bugs.
    This thread was started 9 years ago.
    "A wise person chooses the right road; a fool takes the wrong one." - Author unknown

    Quote Originally Posted by Lynnabel View Post
    Hi Welcome

  5. #5

    Default

    Quote Originally Posted by Arkat View Post
    This thread was started 9 years ago.
    so what if it was started 9yrs ago. If it's a bug, it still hasn't been fixed because I am having the same issue. The sliders are there, all set to 1.00 but when I attempt to move them, they bounce back to their original setting. They can't be moved. I suspect it's not a DDO issue though. I think that my AMD R7 240 vid card is forcing the brightness/contrast/gamma settings on the game.

    Koz

  6. #6
    Founder & Super Hero Arkat's Avatar
    Join Date
    Feb 2006
    Location
    Wyoming
    Posts
    9,087

    Default

    Quote Originally Posted by KingKoz View Post
    so what if it was started 9yrs ago. If it's a bug, it still hasn't been fixed because I am having the same issue. The sliders are there, all set to 1.00 but when I attempt to move them, they bounce back to their original setting. They can't be moved. I suspect it's not a DDO issue though. I think that my AMD R7 240 vid card is forcing the brightness/contrast/gamma settings on the game.

    Koz
    Do you play in Windowed mode with Windows 10?

    If so, the issue is with a recent Windows update.

    You can try switching to Full-Screen Mode. You'll be able to move the sliders, then.

    That will likely be the best you can do until the Windows issue is resolved by Microsoft.
    "A wise person chooses the right road; a fool takes the wrong one." - Author unknown

    Quote Originally Posted by Lynnabel View Post
    Hi Welcome

  7. #7
    Community Member Kinerd's Avatar
    Join Date
    Mar 2010
    Posts
    5,312

    Default

    Quote Originally Posted by Arkat View Post
    Do you play in Windowed mode with Windows 10?

    If so, the issue is with a recent Windows update.

    You can try switching to Full-Screen Mode. You'll be able to move the sliders, then.

    That will likely be the best you can do until the Windows issue is resolved by Microsoft.
    It is odd that the only way for DDO to change graphical settings is to change graphical settings for Windows as a whole, though. I haven't played any other game that does it this way, although of course I haven't played every game.

  8. #8
    Community Member Sythe777's Avatar
    Join Date
    Mar 2014
    Posts
    112

    Default

    Quote Originally Posted by Kinerd View Post
    It is odd that the only way for DDO to change graphical settings is to change graphical settings for Windows as a whole, though. I haven't played any other game that does it this way, although of course I haven't played every game.
    Many (older) games I know of only allow you to change gamma if you're in fullscreen mode and not borderless; iirc, it has to do with Windows handling the graphics operations differently. That's also why in fullscreen, you get flickering when you try to alt-tab out. Most new games I've seen run in borderless as default (maybe because I have multiple monitors?) and also allow you to change gamma without switching to fullscreen; probably a facet of newer technology.

  9. #9
    Community Member
    Join Date
    Aug 2010
    Posts
    228

    Default

    Quote Originally Posted by Arkat View Post
    Do you play in Windowed mode with Windows 10?

    If so, the issue is with a recent Windows update.

    You can try switching to Full-Screen Mode. You'll be able to move the sliders, then.

    That will likely be the best you can do until the Windows issue is resolved by Microsoft.
    That is how I play and I appreciate you pinpointing my issue, it has been driving me bonkers. I see no Microsoft fix forthcoming so has anyone found a workaround where one can use windowed and adjust these settings?

  10. #10
    Community Member
    Join Date
    Oct 2013
    Location
    Atlanta, GA
    Posts
    29

    Default

    Quote Originally Posted by ThrakThor View Post
    That is how I play and I appreciate you pinpointing my issue, it has been driving me bonkers. I see no Microsoft fix forthcoming so has anyone found a workaround where one can use windowed and adjust these settings?
    I think what they are saying is you have to either play fullscreen OR adjust your settings through Windows or your graphics adapter, until Microsoft fixes the issue, maybe.

  11. #11
    Community Member Alrik_Fassbauer's Avatar
    Join Date
    Oct 2011
    Location
    Germany
    Posts
    4,228

    Default

    That bug I had around 2012 still exists : Some times, I just can't adjust the gamma slider. The game just doesn't allow me. It springs back into the original position.

    I really do not know what is causing this. My personal impression is that the only safe way is to exit the game and restart it.
    Sometimes, it works with logging out and relogging in again.
    "You are a Tiefling. And a Cleric, with the Domain of the Sun. Doesn't that contradict each other ?" "No, all my friends are playing evil. I found that so boring that I decided to be on the good side. And, besides, Sun and Fire, where is the difference, really ?"

  12. #12
    Community Member
    Join Date
    Mar 2016
    Posts
    3

    Default Shame

    Quote Originally Posted by Alrik_Fassbauer View Post
    That bug I had around 2012 still exists : Some times, I just can't adjust the gamma slider. The game just doesn't allow me. It springs back into the original position.

    I really do not know what is causing this. My personal impression is that the only safe way is to exit the game and restart it.
    Sometimes, it works with logging out and relogging in again.
    So when I am in full screen I cant utilize my second monitor, so my options are to see a dark game in a windowed game or use only one monitor on full screen?

  13. #13
    Founder & Super Hero Arkat's Avatar
    Join Date
    Feb 2006
    Location
    Wyoming
    Posts
    9,087

    Default

    Quote Originally Posted by WigglesAkros View Post
    So when I am in full screen I cant utilize my second monitor, so my options are to see a dark game in a windowed game or use only one monitor on full screen?
    The easy answer is "Yes."

    There is actually a way to adjust your gamma setting within Windows itself. This allows you to play DDO in Windowed-mode AND use your second screen.

    In Windows 10, there is a tool called the Display Color Calibration tool. Here's a link to a site that tells you how to use it: https://windowsreport.com/calibrate-...ss-windows-10/

    Be warned: The tool isn't very intuitive or user-friendly but it does work.

    I find it easier to play in Full-Screen mode in the Subterrane or other places where I'd like to adjust the gamma rather than mucking around with the Display Color Calibration tool. But give it a go as YMMV.
    "A wise person chooses the right road; a fool takes the wrong one." - Author unknown

    Quote Originally Posted by Lynnabel View Post
    Hi Welcome

  14. #14
    Community Member
    Join Date
    Oct 2020
    Posts
    160

    Default

    Instead of getting frustrated by messing w/ DDO's settings, I've bypassed them altogether by adjusting my monitor instead.

    If you have a black equalizer setting, all those super dark areas in the game become a lot more visible. Only downside is that my fast black stallion looks charcoal gray now.

    FWIW, I'm using full screen (windowed) mode w/ two monitors and everything works fine.
    Last edited by DerpDerply; 11-14-2020 at 05:57 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload