Results 1 to 14 of 14
  1. #1
    Community Member
    Join Date
    Sep 2006
    Location
    sydney australia
    Posts
    440

    Default am i the only one struggling to log on?

    im not able to log in goes to the load screen with the progress bar and just sits there
    timpon timpwns timp bloodytimp bloodpig bloodynoob bloodvein bloodyheals bloodsplash bloodyrsoul fistsofblood

  2. #2
    Community Member Sirea's Avatar
    Join Date
    Apr 2008
    Posts
    4,729

    Default

    Hmm, been logging in and out of characters all day no issues
    * Sohryu * (Life #33: Barbarian)
    Completionist // Epic Completionist // Triple Iconic Completionist
    Ravensguard (200) - Now in Flower Sniffer Lavender

  3. #3
    Community Member
    Join Date
    Sep 2006
    Posts
    2,012

    Default

    Quote Originally Posted by bloodyrag View Post
    im not able to log in goes to the load screen with the progress bar and just sits there
    See i go on business for a couple of weeks and you get yourself banned again!!!!!



    See you in 2 days assuming you can log in!

  4. #4
    Community Member rh75's Avatar
    Join Date
    Mar 2008
    Posts
    20

    Default Sucks..

    Same here, it seems like weekend afternoons getting in is a toss up. Happened last weekend too.

  5. #5
    Community Member
    Join Date
    Mar 2008
    Posts
    38

    Default

    Same here. This is a total joke. What a ripoff.

  6. #6
    Community Member
    Join Date
    Oct 2009
    Posts
    21

    Default

    Has happened a couple times on Thelanis this week. What sucked about my experience is I was in a quest and got CTD, then tried to log back in to resume the quest before the instance throws me out and resets. Couldn't get back on in time.

  7. #7

    Default

    Seems like a bug, at first I wondered if the server was busy or something but generally speaking if you just alt tab out and repeat it'll be fixed (although sometimes you have to do this a couple times). It also occurs at odd hours (had like four in a row happen at 4 AM PST last night).
    Ipsa Scientia Potestas Est

    Knowledge is power.

  8. #8
    Community Member
    Join Date
    Oct 2009
    Posts
    21

    Default

    And also, when it happened here, a 0.01 kb/s - 0.02 kb/s appeared above the left end of the bar.

  9. #9
    Community Member chaos_master's Avatar
    Join Date
    Sep 2009
    Location
    Home sweet dungeon. Is that a beholder eyestalk I stepped on?
    Posts
    159

    Default

    Just got this for the first time ever. Gonna try the alt+tab thing ...

    EDIT: It didn't work, but I did connect effortlessly to Orien ... which doesn't do much good with my main and primary alt on Ghalla >(
    Last edited by chaos_master; 12-20-2009 at 04:37 AM.
    If world peace existed, I'd be playing Farmville right now

    Ozzy Osbourne ALWAYS gets vorpals against bats!

  10. #10
    Community Member MissErres's Avatar
    Join Date
    Dec 2006
    Location
    At the Stupid Vet Club!!
    Posts
    2,487

    Default

    Quote Originally Posted by bloodyrag View Post
    im not able to log in goes to the load screen with the progress bar and just sits there
    Sorry Timp. We had a meeting to discuss your play-ability, and by unanimous vote we decided you needed a timeout for a few days. You simply weren't dealing with your 2nd TR quite as effectively as we had hoped, (still lvl 7? come on... it's been 4 days!) and therefore decided you needed some time to think about what you were doing wrong. We've also banished you to PuG-land until you reach lvl 16. We hope you take this time to reflect and we will see you back in game in a couple days.

    Sincerely,
    Management

    Quote Originally Posted by Jay203 View Post
    ~locks Erres in the ancient cage~

  11. #11
    Community Member Sothary's Avatar
    Join Date
    Jun 2006
    Location
    Philadelphia, PA
    Posts
    241

    Default

    Quote Originally Posted by Temet View Post
    Seems like a bug, at first I wondered if the server was busy or something but generally speaking if you just alt tab out and repeat it'll be fixed (although sometimes you have to do this a couple times). It also occurs at odd hours (had like four in a row happen at 4 AM PST last night).
    Same time it happened to me also 8am est. kept getting the error 50000 msg.
    I don't trust anything that bleeds for seven days and still lives...

  12. #12

    Default

    Quote Originally Posted by Sothary View Post
    Same time it happened to me also 8am est. kept getting the error 50000 msg.
    Odd, personally it'd go to the loading screen and then tell me it was loading at 0.02 kbps, until I shut it off and rebooted.
    Ipsa Scientia Potestas Est

    Knowledge is power.

  13. #13
    Founder & Hero cdbd3rd's Avatar
    Join Date
    Jan 2006
    Location
    Escaping Mizzery in the Tavern Attic.
    Posts
    23,245

    Default

    Quote Originally Posted by centurionaramis View Post
    And also, when it happened here, a 0.01 kb/s - 0.02 kb/s appeared above the left end of the bar.
    Quote Originally Posted by Temet View Post
    Odd, personally it'd go to the loading screen and then tell me it was loading at 0.02 kbps, until I shut it off and rebooted.
    Seen this a couple times past few days as well.
    Once I see it hang with the ".01/.02", i just kill it and fire the launcher back up and it fires up fine.
    CEO - Cupcake's Muskateers, Thelanis
    DDO Freebies ____ Monster Manual


  14. #14
    Community Member Sothary's Avatar
    Join Date
    Jun 2006
    Location
    Philadelphia, PA
    Posts
    241

    Default

    Quote Originally Posted by Temet View Post
    Odd, personally it'd go to the loading screen and then tell me it was loading at 0.02 kbps, until I shut it off and rebooted.

    Well that is what it first did a few times at launcher, next was 2 of the 50000 error messages, I shut it down for a minutes, loaded up the launcher and logged in fine.
    I don't trust anything that bleeds for seven days and still lives...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload