Page 6 of 6 FirstFirst ... 23456
Results 101 to 113 of 113
  1. #101
    Community Member
    Join Date
    Sep 2009


    Had some sound issues with 1.3.27 on ubuntu natty (no cards showing in ddo), using native openal32.dll seems to have fixed it.
    I think the builtin actually works fine but is misnamed in that build, so hopefully will be fixed soon.
    Anyway if lost soundcards in game try that.

  2. #102
    Community Member Chilldude's Avatar
    Join Date
    May 2010


    I want to warn people that this Linux install guide is out of date. An updated guide that works can be found here.

    It's a pretty straight forward process and several of the old steps have been eliminated.

  3. #103
    Community Member
    Join Date
    May 2010


    Quote Originally Posted by stainer View Post
    I have a dual boot box and I am curious on the performance hit you take. Is it noticeable?
    Just as a side note, no performance hit. Infact, performance gain when i switched from windows. Same happend with wowcrack on a different unit.

  4. #104
    Community Member hothoog's Avatar
    Join Date
    May 2006

    Default Thanks for the info.

    I have decided to give Linux Ubuntu a shot so I hope it can play DDO because I play this game with the wife and kids reguralry.
    X-SWG Player and X-P&P Player

  5. #105
    Community Member voidshadow4's Avatar
    Join Date
    May 2011


    So, the game worked fine until I upgraded to Ubuntu 12.06. Now I can't even get it to load. Anyone else running into this?

  6. #106
    Community Member jbleargh's Avatar
    Join Date
    Jan 2011


    Quote Originally Posted by voidshadow4 View Post
    So, the game worked fine until I upgraded to Ubuntu 12.06. Now I can't even get it to load. Anyone else running into this?
    Pylotro configuration maybe lost in the upgrade. Also, check winecfg and winetricks (less likely).

    Didn't upgrade Ubuntu yet. I use the winehq repos for wine.

    The advantage: you can try newer versions of wine to see if one works in your machine... or downgrade to the version that you know works fine.

    Cogito ergo doleo

  7. #107
    Community Member Raoull's Avatar
    Join Date
    May 2010


    Busted by the last update....

    It used to work fine for me. I'm running a RHEL 5 box. The last DDO patches broke it.

    Now, when I run it, everything looks OK until I put in my password (I'm actually launching it via pylotro.exe)... after that, the text output (standard error) is:

    fixme:win:FlashWindowEx 0x32c784
    fixme:toolhelp:CreateToolhelp32Snapshot Unimplemented: heap list snapshot
    fixme:toolhelp:Heap32ListFirst : stub
    fixme:win:FlashWindowEx 0x32ac1c
    fixme:system:SystemParametersInfoW Unimplemented action: 95 (SPI_GETSNAPTODEFBUTTON)
    err:seh:setup_exception_record nested exception on signal stack in thread 001a eip 7efb8c11 esp 7ffdbbe0 stack 0x242000-0x340000
    fixme:powrprof:DllMain (0x7e1e0000, 0, 0x1) not fully implemented
    Admittedly, my version of wine is quite old (RHEL has backreved versions of most everything, exacerbated by me not running RHEL6), but worked great up until last week.

    I patched my box, reinstalled DDO, reinstalled pylotro, and I keep getting that Unimplemented error.

    Is anyone still working with WINE? Preferably with RH or one of its variants?
    Cannith Server :Vice Sovereign of The Guild of Calamitous Intent

    Kalener (Monk) Renelak (backup band) Raoull (Mr. McStabby) Kaleray (laser heals) Kalrah (xbow rogue)

  8. #108
    Community Member fco-karatekid's Avatar
    Join Date
    Jun 2010
    South Texas Hill Country


    Quote Originally Posted by Raoull View Post
    Busted by the last update....
    ...Admittedly, my version of wine is quite old (RHEL has backreved versions of most everything, exacerbated by me not running RHEL6), but worked great up until last week.

    I patched my box, reinstalled DDO, reinstalled pylotro, and I keep getting that Unimplemented error.

    Is anyone still working with WINE? Preferably with RH or one of its variants?
    Yah, still working for me, but Iam getting an odd crash here and there since last update. NOT what you are seeing, though. I fixed mine (I THINK... hasn't happened in a while) by changing my directx libraries to builtin instead of native. No idea why that worked.

    Also remember to check in your DDO Unlimited subdir for the DDO crash log. I figured out it was neither wine nor pylotro crashing by reading the crash log... it was DDO and the bloody graphics driver. That's what led me down the path of focusing on the directx drivers for troubleshooting.

  9. #109
    Community Member
    Join Date
    Jul 2012


    I ran into some interesting errors myself, specifically with this latest patch.

    It's ye ol' "Your graphics drivers don't support texture compression on the video card" deal. Compiling one package from git that handles/ conflicts with mesa, gallium, and any ATI drivers. Unless it torches my hardware or makes the terminal unusable, I should be fine.

    I'm concerned that I might be getting the driver too fresh to not be buggy- it's only two weeks old - but that's git for ya.


    Aaaand htat didn't do a thing different. Reverted to what's comfortable. Ran into a manual that said "for S3TC support, install libtxc_dxtn" - had to go for the lib32 variety for my 32-bit wine "bottle". And now it works even better than it did in Windows!
    Last edited by PrometheanSet; 07-31-2012 at 06:59 AM.

  10. #110
    Community Member
    Join Date
    Apr 2013


    I had DDO working on an Ubuntu laptop several updates ago, but now it stopped working. I copied the game directories from a working, updated Windows machine, but when I try to launch via Wine/PyLotRO, the dndclient.exe crashes with an unhandled exception: page fault on write access. Had anyone seen a similar error? I'm wondering if it would help me to update my version of Wine?

  11. #111
    Community Member
    Join Date
    Apr 2013


    Upgrading Wine solved this for me, but I had to upgrade to the latest unstable 1.5.x release to get it to work.

  12. #112

    Default AwesomiumProcess.exe

    I recently did a clean install of Kubuntu 13.04.
    Maybe it's because I've been extremely tired as of late and I'm simply missing something.

    I've reinstalled everything as per the instructions, yet every time I try to start the game,it crashes after the first load screen and a message appears:

    "The program AwesomiumProcess.exe has encountered a serious problem and needs to close. We are sorry for the inconvenience."

    and here are the details:

    Unhandled exception: page fault on read access to 0x00000000 in 32-bit code (0x10a44e22).
    Register dump:
    CS:0023 SS:002b DS:002b ES:002b FS:0063 GS:006b
    EIP:10a44e22 ESP:0033e68c EBP:00b2e5cc EFLAGS:00010212( R- -- I -A- - )
    EAX:00000000 EBX:00000000 ECX:00b2aea0 EDX:000000c0
    ESI:00000000 EDI:00b0d1e0
    Stack dump:
    0x0033e68c: 00aebd94 00b0d1e0 108d0602 00aebd94
    0x0033e69c: 0033e8f4 10aa4a76 00b2e5cc 00000000
    0x0033e6ac: 00000000 00b2e550 103397a5 00010000
    0x0033e6bc: 00000000 0100e6e0 00000000 00000000
    0x0033e6cc: 0100c300 00b2e550 00b2e5cc 00000000
    0x0033e6dc: ffffffff 000002d7 00b2e550 00000106
    =>0 0x10a44e22 in awesomium (+0xa44e22) (0x00b2e5cc)
    1 0x030dd480 (0x111583b0)
    2 0x108b7250 in awesomium (+0x8b724f) (0x109fcef0)
    3 0x8528778b (0xf98b5756)
    0x10a44e22: movl 0x0(%esi),%edx
    Module Address Debug info Name (94 modules)
    PE 400000- 473000 Deferred awesomiumprocess
    PE 10000000-11527000 Export awesomium
    PE 3cf00000-3cf1d000 Deferred en-us
    PE 4ad00000-4b771000 Deferred icudt42
    ELF 7ac00000-7ac60000 Deferred riched20<elf>
    \-PE 7ac10000-7ac60000 \ riched20
    ELF 7b800000-7ba45000 Deferred kernel32<elf>
    \-PE 7b810000-7ba45000 \ kernel32
    ELF 7bc00000-7bcd9000 Deferred ntdll<elf>
    \-PE 7bc10000-7bcd9000 \ ntdll
    ELF 7bf00000-7bf04000 Deferred <wine-loader>
    ELF 7da9e000-7dab2000 Deferred
    ELF 7dab2000-7db36000 Deferred
    ELF 7db36000-7dbfb000 Deferred
    ELF 7dc1a000-7dc50000 Deferred uxtheme<elf>
    \-PE 7dc20000-7dc50000 \ uxtheme
    ELF 7dc50000-7dc57000 Deferred
    ELF 7dc57000-7dc62000 Deferred
    ELF 7dc62000-7dc72000 Deferred
    ELF 7dc72000-7dc76000 Deferred
    ELF 7dc76000-7dc81000 Deferred
    ELF 7dc81000-7dc8b000 Deferred
    ELF 7dc8b000-7dc91000 Deferred
    ELF 7dc91000-7dc95000 Deferred
    ELF 7dc95000-7dc9c000 Deferred
    ELF 7dc9c000-7dca0000 Deferred
    ELF 7dca0000-7dcc2000 Deferred
    ELF 7dcc2000-7dcc8000 Deferred
    ELF 7dcc8000-7dce2000 Deferred
    ELF 7dce2000-7de18000 Deferred
    ELF 7de18000-7de2a000 Deferred
    ELF 7de2a000-7de33000 Deferred
    ELF 7de39000-7de3e000 Deferred
    ELF 7de3e000-7de50000 Deferred
    ELF 7de52000-7dee4000 Deferred winex11<elf>
    \-PE 7de60000-7dee4000 \ winex11
    ELF 7df5f000-7df87000 Deferred
    ELF 7df87000-7dfc0000 Deferred
    ELF 7dfc0000-7dfd9000 Deferred
    ELF 7dfd9000-7e074000 Deferred
    ELF 7e093000-7e0d5000 Deferred usp10<elf>
    \-PE 7e0a0000-7e0d5000 \ usp10
    ELF 7e0d5000-7e0f9000 Deferred imm32<elf>
    \-PE 7e0e0000-7e0f9000 \ imm32
    ELF 7e0f9000-7e119000 Deferred oleacc<elf>
    \-PE 7e100000-7e119000 \ oleacc
    ELF 7e119000-7e14f000 Deferred ws2_32<elf>
    \-PE 7e120000-7e14f000 \ ws2_32
    ELF 7e14f000-7e175000 Deferred iphlpapi<elf>
    \-PE 7e160000-7e175000 \ iphlpapi
    ELF 7e175000-7e1a2000 Deferred netapi32<elf>
    \-PE 7e180000-7e1a2000 \ netapi32
    ELF 7e1a2000-7e1d5000 Deferred secur32<elf>
    \-PE 7e1b0000-7e1d5000 \ secur32
    ELF 7e1d5000-7e200000 Deferred msacm32<elf>
    \-PE 7e1e0000-7e200000 \ msacm32
    ELF 7e200000-7e2b5000 Deferred winmm<elf>
    \-PE 7e210000-7e2b5000 \ winmm
    ELF 7e2b5000-7e2c9000 Deferred psapi<elf>
    \-PE 7e2c0000-7e2c9000 \ psapi
    ELF 7e2c9000-7e402000 Deferred oleaut32<elf>
    \-PE 7e2e0000-7e402000 \ oleaut32
    ELF 7e402000-7e483000 Deferred rpcrt4<elf>
    \-PE 7e410000-7e483000 \ rpcrt4
    ELF 7e483000-7e5bf000 Deferred ole32<elf>
    \-PE 7e4a0000-7e5bf000 \ ole32
    ELF 7e5bf000-7e6c7000 Deferred comctl32<elf>
    \-PE 7e5d0000-7e6c7000 \ comctl32
    ELF 7e6c7000-7e740000 Deferred shlwapi<elf>
    \-PE 7e6d0000-7e740000 \ shlwapi
    ELF 7e740000-7e96f000 Deferred shell32<elf>
    \-PE 7e750000-7e96f000 \ shell32
    ELF 7e96f000-7eaca000 Deferred user32<elf>
    \-PE 7e980000-7eaca000 \ user32
    ELF 7eaca000-7eb39000 Deferred advapi32<elf>
    \-PE 7eae0000-7eb39000 \ advapi32
    ELF 7eb39000-7ec55000 Deferred gdi32<elf>
    \-PE 7eb50000-7ec55000 \ gdi32
    ELF 7ec55000-7ed63000 Deferred opengl32<elf>
    \-PE 7ec70000-7ed63000 \ opengl32
    ELF 7ed63000-7ed70000 Deferred
    ELF 7ed70000-7ed7c000 Deferred
    ELF 7ed7c000-7ed95000 Deferred
    ELF 7ed95000-7ed9e000 Deferred
    ELF 7ef9e000-7efe1000 Deferred
    ELF 7efe6000-7f000000 Deferred version<elf>
    \-PE 7eff0000-7f000000 \ version
    ELF f73c2000-f73c7000 Deferred
    ELF f73c7000-f757a000 Deferred
    ELF f757b000-f7596000 Deferred
    ELF f7597000-f75a0000 Deferred
    ELF f75b5000-f76f9000 Dwarf
    ELF f76fb000-f771d000 Deferred
    ELF f771d000-f771e000 Deferred [vdso].so
    process tid prio (all id:s are in hex)
    00000008 dndclient.exe
    00000042 0
    00000040 0
    0000003d 0
    0000003c 0
    0000003b 0
    0000003a 0
    00000039 0
    00000038 0
    00000037 0
    00000036 0
    00000035 0
    00000034 0
    00000033 0
    00000032 0
    00000031 0
    00000030 0
    0000002f 15
    0000002e 15
    0000002a 0
    00000029 0
    00000028 0
    00000027 0
    00000026 15
    00000025 0
    00000024 0
    00000023 0
    00000022 0
    00000009 0
    0000000e services.exe
    0000001d 0
    0000001c 0
    00000014 0
    00000010 0
    0000000f 0
    00000012 winedevice.exe
    0000001b 0
    00000018 0
    00000017 0
    00000013 0
    00000019 plugplay.exe
    0000001f 0
    0000001e 0
    0000001a 0
    00000020 explorer.exe
    00000021 0
    0000003e AwesomiumProcess.exe
    00000047 0
    00000046 0
    00000045 0
    0000003f 0
    00000043 (D) C:\Program Files (x86)\Turbine\DDO Unlimited\AwesomiumProcess.exe
    0000002b 0
    0000000d 0
    0000000b 0
    00000044 0 <==
    0000002c winedbg.exe
    0000002d 0
    System information:
    Wine build: wine-1.5.31
    Platform: i386 (WOW64)
    Host system: Linux
    Host version: 3.8.0-23-generic

    I will pay you in girly giggles and fluttering eyelids, if you can help me with this.

  13. #113
    Community Member
    Join Date
    Oct 2013


    Ok, so i'm running Ubuntu 12.0.01 and i've done everything listed, but when i launch PyLotR to update the client, it gives me this

    Initialising, please wait...
    Available languages checked.
    [E04] Error accessing GLS data centre.

    any ideas on how to fix this? Thanks

Page 6 of 6 FirstFirst ... 23456

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.