Results 1 to 2 of 2
  1. #1
    Community Member
    Join Date
    Apr 2008
    Posts
    3

    Default Graphics problem when running DDO

    Ok, I only "seem" to be having graphics issues when I am on DDO, everything esle runs smooth. I have already tried uninstalling and reinstalling my graphics driver several times. For a small period of time the game has no graphics issues after i uninstall and reinstall the graphics driver, but after being on for a short - long period of time, my graphics goes back to being choppy and "blended together". I have also tried the launcher options > repair > reset game display settings, aswell as set the in game graphics to the lowest settings, but has not helped. Here is my DXDIAG report aswell as system specs. Thank you for your time and if there is any other information I can provide, please let me know and I will provide you said information A.S.A.P..

    Edit: The driver currently installed came with my Vid card. I have tried Nvidia's latest driver a couple of times, but could not seem to fully uninstall it off of my machine. When i uninstall and reinstall, the files are still located where they were previously. I know this because my PC promts me to overwrite the existing files. Perhaps that is why ?

    ------------------
    System Information
    ------------------
    Time of this report: 6/7/2008, 10:51:43
    Machine name: DIABLO
    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
    Language: English (Regional Setting: English)
    System Manufacturer: Sony Corporation
    System Model: PCV-RX755(UC)
    BIOS: Award Medallion BIOS v6.0
    Processor: Intel(R) Pentium(R) 4 CPU 2.00GHz
    Memory: 1024MB RAM
    Page File: 301MB used, 1344MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: No problems found. DirectDraw test results: All tests were successful.
    Sound Tab 1: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.

    Display Devices
    ---------------
    Card name: NVIDIA GeForce 7600 GS
    Manufacturer: NVIDIA
    Chip type: GeForce 7600 GS
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_02E1&SUBSYS_34281458&REV_A2
    Display Memory: 256.0 MB
    Current Mode: 1024 x 768 (32 bit) (60Hz)
    Monitor: SONY CPD-G220R
    Monitor Max Res: 1600,1200
    Driver Name: nv4_disp.dll
    Driver Version: 6.14.0010.9147 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 8/11/2006 09:42:52, 4496128 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: n/a
    Mini VDD: nv4_mini.sys
    Mini VDD Date: 8/11/2006 09:42:42, 3958496 bytes
    Device Identifier: {D7B71E3E-41A1-11CF-5354-221403C2CB35}
    Vendor ID: 0x10DE
    Device ID: 0x02E1
    SubSys ID: 0x34281458
    Revision ID: 0x00A2
    Revision ID: 0x00A2
    Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A
    Deinterlace Caps: {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    DDraw Test Result: All tests were successful.
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run
    Last edited by Odifferous; 06-07-2008 at 10:09 AM.

  2. #2
    Customer Service Representative
    Join Date
    Apr 2007
    Posts
    1,193

    Default

    Your drivers for your video card are 2 years old, please try getting the new ones at www.nvidia.com. If you have problems uninstalling the old ones (as you indicated) please use a driver cleaner program (that you can get tips on nvidia's website on how to do or you can google it)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload