Results 1 to 7 of 7

Thread: Need Help Pls

  1. #1
    Community Member
    Join Date
    Aug 2006
    Posts
    15

    Default Need Help Pls

    tryin to the game to work, keep gettin this

    TurbineLauncher.exe-common language runtime debugging services

    Application has generated an exception that could not be handled

    Process id= 0x310(788)
    Thread id=ox2f4(756)



    would greatly appreciate and help or suggestions on this,what to do to fix it

    thanks

  2. #2
    Developer Yeti's Avatar
    Join Date
    Feb 2006
    Posts
    356

    Default

    Typically this is caused when the launcher times out while trying to access the server. Typically re-launching will resolve the issue. If doing so does not resolve your concern, please make sure that both dndlauncher.exe, turbinelauncher, turbineinvoker, and dndclient.exe are both added to your firewall's permissions list. Do not just turn off your firewall, as this does not undo the settings changes your firewall has in place.

  3. #3
    Community Member
    Join Date
    Aug 2006
    Posts
    15

    Default

    ok tried that still have same problem, any other suggestions pls, would appreciate them, also at bottem i get this

    click OK to terminate the application
    click CANCEL to debug the application


    thanks

  4. #4
    Developer Yeti's Avatar
    Join Date
    Feb 2006
    Posts
    356

    Default

    Next step would be to reinstall .Net and the Service pack for .Net. First uninstall any version of .Net Framework on your computer. Then download and install .Net from this link:

    http://www.microsoft.com/downloads/d...displaylang=en

    Then install the service pack from this link:

    http://www.microsoft.com/downloads/d...displaylang=en

  5. #5
    Community Member
    Join Date
    Aug 2006
    Posts
    15

    Default

    no luck so far, any other options or suggestions?pls would greatly appreciate it

    thanks

  6. #6
    Customer Service Representative
    Join Date
    Apr 2007
    Posts
    1,193

    Default

    Have you ever been able to play? If so when, but have you tried reinstalling?

  7. #7

    Default A Recent Solution

    For anyone having this issue with Windows 7, I received this from technical support. It worked for me without the need to slipstream.

    Thank you for contacting Turbine Technical Support. The issue may be caused by a .Net 1.1 corruption or error. The game does require Microsoft .Net 1.1 and its associated hotfix (service pack) are installed. These do install onto Windows 7 but there are some reported issues typically due to compatibility with later installed versions.

    Open the "Uninstall a Program" option in the control panel (Windows "Start" button > Control Panel > Uninstall a Program) and look in the list for:

    "Microsoft .Net Framework 1.1"
    "Microsoft .Net Framework 1.1 "Hotfix" (KB####)"

    Both should be listed but due to compatibility issues on Win7 it is possible only one may be listed. If so uninstall it (or both*) and re-download and reinstall them from the links below:

    *Note: you may receive an error uninstalling the .Net "hotfix" but it should take itself out of the "Uninstall a Program" list.

    Microsoft .Net Framework 1.1
    http://www.microsoft.com/downloads/d...displaylang=en

    The 1.1 Service Pack (Hotfix)
    http://www.microsoft.com/downloads/d...displaylang=en

    In some instances with Windows and .Net 1.1 you may need to perform the steps for "Slipstreaming" the installs for .Net 1.1 and its hotfix into one combined installation due to interoperability issues.

    These steps may enable the install to perform correctly, though they are third party steps and not supported, you may want to consider attempting them so that .Net 1.1 can be installed fully.

    A Lotro player posted a very detailed walkthrough on performing a "slipstream" of .Net 1.1 and its service pack here:
    http://forums.lotro.com/showthread.php?t=322911

    Hope this helps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload