PDA

View Full Version : Constant stutterin



darthnosaj
02-09-2019, 09:15 PM
*stuttering (guess I can't spell either. lol)
Feb 9 2019

is anyone else getting stuttering every few steps? I'm getting both visual and audio stuttering on all toons. It was there before the update but has actually seemed to increase since. Today I logged on to run around and I literally could not take a step after a few minutes.

I've done a Clean-up, rebooted computer, even cleared out cookies and history just in case... sadly I know very little about computers so no clue what else it could be. any help would be great :)

Thrudh
02-09-2019, 10:10 PM
*stuttering (guess I can't spell either. lol)
Feb 9 2019

is anyone else getting stuttering every few steps? I'm getting both visual and audio stuttering on all toons. It was there before the update but has actually seemed to increase since. Today I logged on to run around and I literally could not take a step after a few minutes.

I've done a Clean-up, rebooted computer, even cleared out cookies and history just in case... sadly I know very little about computers so no clue what else it could be. any help would be great :)

Which server you on?

I'm stuck in Thelanis right now

darthnosaj
02-09-2019, 10:34 PM
Which server you on?

I'm stuck in Thelanis right now



I'm on Argo trying to play but my toons on Sarlona and Cannith could barely roll dice... it was like rolling 4 of them because every action repeated over and over lol

Right now I'm in-mission and it's just barely playable for me... and only because I'm super patient and stubborn af

TitusOvid
02-10-2019, 07:09 AM
I'm on Argo trying to play but my toons on Sarlona and Cannith could barely roll dice... it was like rolling 4 of them because every action repeated over and over lol

Right now I'm in-mission and it's just barely playable for me... and only because I'm super patient and stubborn af

Is everything alright from your side performance-wise? Internet connection, cpu or gpu capacity, temperatures, ram ...

Livmo
02-10-2019, 12:51 PM
*stuttering (guess I can't spell either. lol)
Feb 9 2019

is anyone else getting stuttering every few steps? I'm getting both visual and audio stuttering on all toons. It was there before the update but has actually seemed to increase since. Today I logged on to run around and I literally could not take a step after a few minutes.

I've done a Clean-up, rebooted computer, even cleared out cookies and history just in case... sadly I know very little about computers so no clue what else it could be. any help would be great :)

Try shutting off your router/modem for about 5 minutes and see if that helps. If not you may wish to run some speed tests and then contact your ISP.

If you have wireless make sure your network is secure and that none of neigbors is not a leech.

I have cable Internet and sometimes find a rouge splitter in the box outside and have to clean it up.

darthnosaj
02-10-2019, 08:43 PM
Is everything alright from your side performance-wise? Internet connection, cpu or gpu capacity, temperatures, ram ...


LOL well that's a tricky question. nothing is any worse than it's been before... my computer is just on the "good enough" scale to run the game.. I keep all my graphics settings down, buff icons off extraneous chat off... etc etc it's not a great computer but it's been working to run the game for over 3 years.

Nothing was installing or anything, no nothing strange was happening on my end. I live far enough from neighbours they'd need to use a car to hijack my signal... I think.

anyways soon after my second post It cleared up. I don't know what happened differently but all I did was repeat the disk clean-up and reboot I did before I first posted, and viola.

thanks for the input, anyways lol

Sthax
03-01-2019, 04:24 AM
Yup stuttering, rubberbanding, looooooooong loadingscreens and down right DC's are commonplace now... seems to me ever since the update with 'no aggro behind walls' features.
As we have a static sorc zerging group with sprint boosts and rallying cry it becomes apparent how slow the server responds. Really takes the fun outof fast gameplay.

Cherry on cake: I also seen someone in party that died, DC'd and where alive again when he came back. Also lots of guildies that DC in loadscreens and get rolled back a few minutes. which is a pain in the bottom.


Would love to see the latency issues resolved.

Cheers Sthiix