PDA

View Full Version : help with settings



JIMKendall
09-21-2018, 03:33 PM
So yesterday when I was playing the character glitched and wouldn't stop running. So I hit a bunch of keys until it stopped. But now the character, when I move her close to a NPC or object, doesn't 'see' that object and it isn't selectable with E until i move my mouse cursor over the object. Very frustrating in a battle. I went to key mapping and reset to default just in case I had accidentially changed soething in there, but that didn't work. When I went to my first character and move next to a NPC or object she does 'see' the object and it becomes selectable.

How do i fix this?

vryxnr
09-21-2018, 04:12 PM
It's been awhile since I changed these shortcut keys, so I may be off, but auto-run (your first issue) is the R key (to turn it on and off).

V is for removing/re-adding character names above their heads.

G toggles auto-target on and off (this might be your second issue. note: auto-target isn't a true auto-target, just whether or not something will go into your focus orb when you mouse over it or not)

T is for mouse-free mouse look mode (this one can be really annoying if you do it accidentally and don't know about it)

Q should be your soft target for intractables (non-hostile-NPCs, barrels, chests, doors, etc)

peng
09-21-2018, 04:26 PM
Auto-run is a toggle, defaults to r. Press it once to start running forward, to stop, either press r again, or use keyboard keys to move forward or backwards (w/up, s/down).

Auto-targeting is a toggle, defaults to g. When on, combat targets in front of you will be targeted, when off, you need to select or mouse over a target to have it selected (when moused over like this, it's only soft-targeted). To select next combat target, the default is tab.

C-Dog
09-21-2018, 04:35 PM
Yeah, by devault Auto-Run is painfully easy to hit by accident.

Go into Options (ctl+o), select the bottom tab "Key Mapping", and type "run" in the Search bar @ top. Click "clear", click on the "Auto-Run" button, then click on whatever key or key-combination you want to use for that.

I just use [Shift+r], but I've also heard of some using the [Num Lock] key (way over by the numbers board) since it's rarely a combat-twitch sort of short-cut. Whatever makes most sense to you (just remember it!) :cool:


While you're at it, the "mouse look" function is "t" by default, so can easily do the same thing and kill you just as fast. ;)

JIMKendall
09-21-2018, 05:11 PM
Okay! G worked. Thanks!!

as an aside, when I was running and couldn't stop, I tried hitting R and it didn't work. when your in auto run and you hit S for backup that also ends the run but didn't work. so thats when I started mashing keys.


.... I get easily frustrated;)