PDA

View Full Version : Empty LFM(s)



obscurebassist
01-28-2018, 05:16 AM
So, you notice that a group is posted with nobody in it that persists even after logging out for hours (perhaps days), eventually you decide to select that posting and click /tell so you can then ignore that player (that seems to be on or flagged as /anon), and what pops up in your chat for the /tell is something like:
<string table error; tableDID [0x2500002E] token [0x0933472C]>

What's the deal?
relog/restart, etc is ineffective... Isn't there some way to remedy this stuff? What, do people post an LFM, go /anon, then alt-F4, and the system fails to clean it up?

At least introduce a little checkbox type thing for "Hide this post"... would be additionally useful for those annoying group postings that have NOTHING to do with grouping... you know: " I'd like to wish [someone you don't know] a happy birthday, be sure to send them a tell saying (blah blah blah)"

CaptainPurge
01-29-2018, 01:49 AM
What's the deal?
relog/restart, etc is ineffective... Isn't there some way to remedy this stuff? What, do people post an LFM, go /anon, then alt-F4, and the system fails to clean it up?

At least introduce a little checkbox type thing for "Hide this post"... would be additionally useful for those annoying group postings that have NOTHING to do with grouping... you know: " I'd like to wish [someone you don't know] a happy birthday, be sure to send them a tell saying (blah blah blah)"

What's the deal? (I'll refrain from a Jerry Seinfeld post here.)

It is only cleared out by a server restart.

Actually, I'll take that back. What's the deal?

http://blog.wiserspread.com/wp-content/uploads/2014/09/seinfeld-e1370894459283.jpg