PDA

View Full Version : Argonnessen/Sarlona Maintenance: Tues. April 5th 8:00-10:00 AM Eastern (-4 GMT)



Cordovan
04-04-2016, 08:37 PM
Argonnessen and Sarlona will be brought down for maintenance from 8:00 AM - 10:00 AM Eastern (-4 GMT) on Tuesday, April 5th. Thank you!

Cordovan
04-04-2016, 08:43 PM
We will be making a change to these two worlds to see the impact it has on game performance.

ForgettableNPC
04-04-2016, 09:07 PM
What sort of changes are we talking about? Can you give some light details about it?

Dj_Fisty
04-05-2016, 06:42 AM
We will be making a change to these two worlds to see the impact it has on game performance.

I'm guessing due to the really bad lag as of late? I hope you found what it is. :)

Alistina
04-05-2016, 08:22 AM
Yes, I would like two d10's, a d20, and a cool dice bag for DDO's 10th Anniversary! :)

Cordovan
04-05-2016, 08:22 AM
Argonnessen and Sarlona have reopened.

Gleep_Wurp
04-05-2016, 08:26 AM
Argonnessen and Sarlona will be brought down for maintenance from 8:00 AM - 10:00 AM Eastern (-4 GMT) on Tuesday, April 5th. Thank you!

not an other nickel till i can play what i have already paid for. if i cant raid there is no point to playing. i wonder how much you have lost already......

Cordovan
04-05-2016, 10:32 AM
We made a further adjustment to one of the things tweaked on Friday's update, in an effort to improve game performance and eliminate what appears to be a new version of the "stuck on loading screen" issue. Please let us know how things go if you are on Argonnessen or Sarlona.

UurlockYgmeov
04-05-2016, 01:28 PM
Argonnessen and Sarlona have reopened.

WOW! Impressive! 22 minutes? (IF I am understanding correctly) - VERY NICE! Keep this up! :)

moomooprincess
04-05-2016, 01:33 PM
Yes, I would like two d10's, a d20, and a cool dice bag for DDO's 10th Anniversary! :)

Oh, so close. But you missed it, by that much.

http://3.bp.blogspot.com/-F_dMa0ozY3A/VUT1N3gUrcI/AAAAAAAAwJU/bG-u6gDkdIg/s1600/getsmart.jpg

Hint, try another thread.

Cordovan
04-05-2016, 04:11 PM
Going to hang out on Twitch for a bit if you have any questions. Will run on Argo and Sarlona. https://www.twitch.tv/ddostream

madmaxhunter
04-05-2016, 07:36 PM
Great job. Lag is 10 times worse. Was just running Coal Chamber and died from the lag. Was hoping to run the HL's Abbot raid tonight, not even going to try to join. I'm probably going to join all the other players that will just quit this game until the lag is fixed. I mean this new lag that makes this game no longer fun.

Bolo_Grubb
04-05-2016, 10:25 PM
1. Sarlona
2. 1040pm eastern Tuesday 4/5/16
3. Tucson, Az, You are at: r1 lx216 ly720 i55 cInside ox74.60 oy201.76 oz-342.04 h158.9
4. Legendary Elite Tempest Spine
5. Legendary Elite
6. Fighter/Barb/rogue
7. 12
8. Everyone freezing

Starla70
04-06-2016, 05:16 AM
6:20 pm Logged in to argo, no sound when it cleared. Had to quit game to clear it. Second try all fine.
ran in Cerlan hills no lag issues, but solo with hire.

7:30 switched to epic toon, no issues
7:40 Epic elite Chronoscope full party
while clearing outside most has stutter step lag off and on, was taking 5 or 6 swings to actually gt hits confirmed.
Blood plate fight ha d 3 bouts of stutter step lag that lasted 30 seconds or more. All members experienced it, not all at the same time.
Dps hits were not hitting, swinging, just no damage done.
Razor arm fight one member DC'ed during fight. 3 to 5 second freeze of game for all members.
End fight Healers were having to cast spells 2 or 3 times before anything took affect. IT was taking 5 to 10 seconds between doing motion and sp loss before spells hit
lay on hands used but not received by 3 paladins.
Right after boss died whole raid had stutter stepping for 25 seconds or so.

LHound Elite 8:05 no lag overall some brief stutter step issues

Von5 Elite 8:22 Lag on clearing east side hesistation about 15 seconds
As the ring dropped mass lag stutter step and a 10 to 15 second delay/ freeze lag for all
Heals were taking as much as 30 seconds to hit from time motion of spell seen, and sp loss
At north portal stutter step lag, others had a one step forward 3 back lag spike lasted about a minute for all
Lay on hands taking 30 seconds or more to hit the player aimed at including the caster on himself.
Light the dark is n ot working 50% of the time
One the way to the rust emperor, whole party had issues with 10 second or more delay lag or stutter stepping.

We encouraged people to bing out cosmetic pets and summons to try to get lag, it does seem to make a difference.

Tom.JonesJr
04-06-2016, 07:50 AM
1. Argo
2. 1040pm eastern Tuesday 4/5/16
3. Michigan
4. Wheloon Prison
5. Elite
6. Rogue/Monk
7. 4
8. Everyone freezing, Hitching, and Rubberbanding

Ran a lot of Wheloon last night. Things where not going to bad a little hitching here and there, but seems ok for the most part till we got to the 10:45 mark last night and we were fighting Darobard in the Army of Shadow. At this time every thing locked up, we had almost the whole gambit. Freezing of the whole party, then hitching and rubberbanding. Almost a party wipe. We had 1 play manage to stay alive and kill him during the effected time. After that still had issues in the quest, but not as bad. Ping times where in the 30 ms range nothing strange and the latency was 40 ms. We ran another quest after 2 after that a the lag seemed to quit down, not gone but was manageable.

Cordovan
04-06-2016, 10:12 AM
Thanks for the reports. We've only had a few reports since yesterday - anyone else either run into any issues or have an opinion as to whether things are better or worse after yesterday's update on Argonnessen and Sarlona?

Franghasea
04-06-2016, 10:39 AM
1. Argo
2. 2pm to Midnight eastern Tuesday 4/5/16
3. Michigan
4. EE Sable, EE Haunted Halls, EE ES2/3, EE GH
5. 18 Sorc/2 Rogue/10 Epic (DI)
7. Party varied from 4-6
8. No major issues, much improved. Slight lag at completion in EE Feast or Famine

Seikojin
04-06-2016, 10:45 AM
Thanks for the reports. We've only had a few reports since yesterday - anyone else either run into any issues or have an opinion as to whether things are better or worse after yesterday's update on Argonnessen and Sarlona?

Yesterday I ran with a static group for Tear and Gwylan's. Took about an hour total. Was around 9pm pacific on sarlona. No warlocks (just mentioning known aoe/ai attacks built in). The group was all tr's so they had gear (some old gear too), and all used many methods to buff and bypass for elite difficulty at level. No one was over 9. We had a group of 5 (someone would pop a hireling to handle stat runes).

About 1/4th of the way through tear, we split up. At that point hitching started as members drifted into packs of 2 or 3. For the most part, it wasn't too terrible, however I noticed 1 second delays on all levers, doors, runes, actions that took place in the quest (triggering spawns, disarming traps). Only things in quest that happened instantly was using shrines and combat. Even with the glide, snap back of lag at times, hit would be triggered or land even if it rewound in physical space.

So for me, not as good as before, just only in the aesthetics sense. The fact that everything triggered did occur, that is better.

Overall, it looks like each server is being tuned for its population and load. As good as that is in the short term, I would advise to pad it with aggressive scaling to handle prime times or sudden appearances of population.

Cadveen
04-06-2016, 11:55 AM
Thanks for the reports. We've only had a few reports since yesterday - anyone else either run into any issues or have an opinion as to whether things are better or worse after yesterday's update on Argonnessen and Sarlona? The performance has greatly improved on Sarlona and I am greatly appreciative. However, the deep gnome iconic past life stance is not applying the illusion DC. The acid spell power gets applied but no DC. HELP!!

Nachomammashouse
04-06-2016, 02:25 PM
Thanks for the reports. We've only had a few reports since yesterday - anyone else either run into any issues or have an opinion as to whether things are better or worse after yesterday's update on Argonnessen and Sarlona?

When the worlds reopen, we would like to continue to get your
experiences and reports. Please provide the following info:


1. Server: Sarlona
2. Approximate Time: 10:30pm EST on 4/5/16
3. Approximate location of your computer: Detroit, MI
4. Quests/raids run: TS
5. Difficulties run: LE
6. Your character class: Druid
7. Number of players in the group: 12
8. Anything else you think we should know: Overall better but still needs work. The video below is just the clips of lag and stuff from our LE TS last night...


https://www.youtube.com/watch?v=MI_1kLdrEsg

OrtRestave
04-06-2016, 05:34 PM
Thanks for the reports. We've only had a few reports since yesterday - anyone else either run into any issues or have an opinion as to whether things are better or worse after yesterday's update on Argonnessen and Sarlona?

1. Server: Sarlona
2. Approximate Time: 5:00pm CST on 4/6/16
3. Approximate location of your computer: Saint Louis, MO
4. Quests/raids run: Coalescence Chamber, Let Sleeping Dust Lie, Rainbow in the Dark.
5. Difficulties run: HE
6. Your character class: Ranger (Divine Crusader)
7. Number of players in the group: 1
8. Anything else you think we should know: On the one hand, the Marketplace has really extreme lag: constant rubberbanding, delays of 10 seconds or more for merchant transactions to go through, etc. On the other hand, solo running vale quests, it seems even better than yesterday, and in fact, about as good as I've seen the responsiveness of DDO in maybe 5 years. There was negligible lag even on the massive Coalescence Chamber spawns, although I guess I could have stress tested it more by leaving the bats at the bottom of the first vertical ascent alive. Small but noticeable spikes of lag when: several enemies are killed at the same instant; swapping a piece of equipment; and sometimes while jumping or otherwise having vertical movement.

Drwaz99
04-06-2016, 07:31 PM
1. Server: Argo
2. Approximate Time: 7:00pm EST on 4/6/16
3. Approximate location of your computer: New Mexico
4. Quests/raids run: Shroud
5. Difficulties run: Legendary Normal
6. Your character class: Rogue (Repeater Mechanic in Legendary Dreadnought)
7. Number of players in the group: 12
8. Anything else you think we should know: Part 1: Very laggy from the spawn in. Hitching, Rubberbanding, finding yourself 10 steps back from where you were, monsters in different location than you thought. Bolt ammunition not registering overhead, in combat log or on combat dice. Oftentimes accompanied by frequent 10-15 complete frozen points (enemies not frozen). When portals were destroyed 20 second freezes happened. Part 2: Lag when trash gathered in south. Mostly hitching and rubberbanding but once all trash was killed a solid 30 second freeze before we pulled red names. Once it cleared it was ok. Part 3: No issues. Part 4: No issues until Harry died then a solid 30-45sec long freeze while blades spun around everyone. Part 5: 5-10 second frozen spots as the initial red named monsters died and as each subsequent wave spawned. We killed each wave and froze for each wave. Some rubberbanding and hitching for the cat and book but nothing too out of control. Once raid completed, we froze from about a minute before we were able to loot the chests. Note: All this was felt by everyone in the party. Normal lag with kolbolds at the end of each phase and chest lag were present, too.

Taimasan
04-06-2016, 08:17 PM
Sarlona not so laggy LN Shroud. 10 man 0925 pm est monk

Mystice
04-06-2016, 09:55 PM
Sarlona is not better after *your* fix.
But must say its better then it was just after the move.

Nachomammashouse
04-07-2016, 07:55 PM
When the worlds reopen, we would like to continue to get your experiences and reports. Please provide the following info:


1. Server: Sarlona
2. Approximate Time: 11:09pm EST on 4/6/16
3. Approximate location of your computer: Detroit, MI
4. Quests/raids run: Legendary Shroud
5. Difficulties run: LN
6. Your character class: Druid
7. Number of players in the group: 11
8. Anything else you think we should know: In addition to what
is shown, we saw many instances of micro lag spikes
throughough the raid as well as the normal end of phase lag.


https://www.youtube.com/watch?v=xOK_kB9xs48&feature=youtu.be

vyvy3369
04-07-2016, 07:56 PM
Server: Sarlona
Approximate time: just prior to this post
Quests run: LH To Curse the Sky and Creeping Death
Class: Fighter/Bard/Rogue
# Players: 1
Details: To Curse the Sky was mostly OK, but had the typical occasional lag that we've been dealing with since the move. Creeping Death was mostly OK, but mostly OK when dealing with an ooze that auto-kills you if it gets too close isn't good enough. Needless to say, I broke a bunch of weapons on oozes, got most of the way through the quest with a few lag spikes, and one particularly unfortunate lag spike near the bridge puzzle. Saw Garko approaching, jumped off the bridge. Or, you know, thought I did. Rubber-banded back onto the bridge. Jumped off again. Or at least it appeared that I did. Rubber-banded back onto the bridge yet again. Now unable to move, and Garko walks right over me. Use a Jibbers, thinking I can go back to the previous shrine. Nope, there's no apparent way to open the prior room's forcefield. Hurry up and finish the puzzle. Watch Garko slowly walking towards the rune as my Jibbers timer ticks down. Garko teleports. Counter hits 0. Release. Log off in frustration.

Bolo_Grubb
04-07-2016, 08:59 PM
1. Sarlona
2. 945pm eastern Thursday 4/7/16
3. Tucson, Az, You are at: r1 lx48 ly32 i2049 cInside ox-1.61 oy1.24 oz-126.79 h185.6
4. plane of night
5. Elite
6. Fighter/Barb/rogue
7. 12
8. Everyone freezing, multiple times, nearly unplayable

Bolo_Grubb
04-07-2016, 09:12 PM
1. Sarlona
2. 1015pm eastern Thursday 4/7/16
3. Tucson, Az,
4. Chronoscope
5. Elite
6. Fighter/Barb/rogue
7. 12
8. Everyone freezing, multiple times

DANTEIL
04-07-2016, 09:28 PM
1. Sarlona
2. 8:30-9:00pm CDT
3. Chicago
4. Delera's Tomb; then House Kundarak Crafting Hall
5. Delera's was on Hard, and I was solo plus hireling and my pet. In the Crafting Hall it was just my pet, plus a few other players were around
6. Level 9 7 Rogue/2 Artificer
7. 1, solo
8. In Delera's it was momentary hitching, unresponsive attacks, some rubber banding. In the Crafting Hall it was, first, excessively long loading time to even get in the hall, and then it was 2-3 minutes of being frozen in the entrance, then it was periodic freezing, rubber banding just trying to get to the crafting station. Took 10-12 minutes to clear up.

drwho1985
04-07-2016, 09:52 PM
1. Argo
2. 9 to 10:30 pm
3. NC
4. Sands, marketplace and level 13 whisperdoom
5. Lvl 13 rogue, human thief acrobat
7. Solo, hire, 3 man group
8. Some rubber banding in the sands that cleared up after 1 minute. Went to the marketplace and clicked on ship portal. Took about 10 clicks and about 1 minute for the window to pop up. Ran whisper doom on elite with 1 hire and smooth as silk. Ran again with no hire and 2 other players on elite. Stutter and all 3 players would freeze while enemies got in a few good licks. At times it seemed we all were 2-3 seconds behind the action on the screen.

Not cool cool

Nachomammashouse
04-08-2016, 12:20 AM
When the worlds reopen, we would like to continue to get your experiences and reports. Please provide the following info:


1. Server: Sarlona
2. Approximate Time: 9:12-10:00pm EST on 4/7/16
3. Approximate location of your computer: Detroit, MI
4. Quests/raids run: VON5-6
5. Difficulties run: EE
6. Your character class: 1 wiz, 19 pal
7. Number of players in the group: 12
8. Anything else you think we should know: Bolo Grubb's post #27 above is referring to this raid, he was in group as Captcaveman


https://www.youtube.com/watch?v=mgA77zGVbGs


PS. Don't stop believing!

tmberwolff
04-08-2016, 08:40 AM
Thanks for the reports. We've only had a few reports since yesterday - anyone else either run into any issues or have an opinion as to whether things are better or worse after yesterday's update on Argonnessen and Sarlona?

Argo is still just as bad as it has been.

1. Argo
2. 4/7 - 8p-11p CST
Multiple raid attempts - LH/LN shroud, VON5 (actually finished this one somehow).
Rubberbanding so bad, I actually got thrown across the board continuously in shroud - not just a step or two. Entire party froze up and most lag-died a few times. Heals & Res would take 10-15 seconds to register. Game virtually unplayable. (Actually, not virtually - literally.)

In our guild chat, at the same time we were in LH shroud, multiple other reports of lag across the server. Included people solo-ing low level stuff (Level 4 marketplace quests), and 6 man groups in LOD chain & ES chains. People called out lag spikes, and it definitely hit across the entire server at the same time. This was the most telling to me. Still massive server problems.

Bolo_Grubb
04-08-2016, 10:10 AM
1. Sarlona
2. 1106am eastern Friday 4/8/16
3. Tucson, Az,
4. 2 toed Tobias
5. E hard
6. Fighter/Barb/rogue
7. 6
8. Everyone freezing at end fight, took several minutes to loot the chest and then received "inventory error, placement failed" message. then all of us were unable to recall out for several minutes. For it took 4 minutes to get to a load screen, 2 minutes on the load screen, and then normal recall out of the slayer area.

Nachomammashouse
04-08-2016, 03:10 PM
When the worlds reopen, we would like to continue to get your experiences and reports. Please provide the following info:


1. Server: Sarlona
2. Approximate Time: 10:00pm-10:30pm EST on 4/7/16
3. Approximate location of your computer: Detroit, MI
4. Quests/raids run: Chronoscope
5. Difficulties run: EE
6. Your character class: 1 wiz, 19 pal
7. Number of players in the group: 12
8. Anything else you think we should know: lag starts about 1 minute into the video and is pervasive through the rest of the raid. This is the raid Bolo Grubb above in post #28 is referring to. He is in group as Captcaveman.


https://www.youtube.com/watch?v=dKo5Rqvb5LQ

Bolo_Grubb
04-08-2016, 08:35 PM
1. Sarlona
2. 910pm to 930pm eastern Friday 4/8/16
3. Tucson, Az, You are at: r1 lx96 ly112 i256 cInside ox-8.75 oy-11.43 oz-176.32 h85.8
4. Mark Of Death
5. E hard
6. Fighter
7. 12
8. Everyone freezing repeatedly through out the entire time we were in

Bolo_Grubb
04-08-2016, 09:05 PM
1. Sarlona
2. 930pm to 1000pm eastern Friday 4/8/16
3. Tucson, Az,
4. Mark Of Death
5. E normal
6. rogue
7. 12
8. Everyone freezing repeatedly for the entire time we were in there

DANTEIL
04-09-2016, 11:10 AM
Since I have posted a couple of times about issues that I've had with lag/freezing, even playing solo and even in public areas, I wanted to post again just to say that last night and today I was able to get through both Tear of Dhaakan and Gwylan's Stand on Elite, solo with hireling, as well as Xorian Cipher on Elite, in a 5-man group with a hireling, with no lag or problems to speak of. This is on Sarlona. This isn't to say that other people aren't still having big problems with lag on Sarlona, especially in raids, but just that I was glad to be able to have my 'normal' play experience back and I hope it continues.

Bolo_Grubb
04-09-2016, 12:34 PM
1. Sarlona
2. 130pm eastern Saturday 4/9/16
3. Tucson, Az,
4. Subversion
5. Heroic Elite
6. Warlock
7. 6
8. Everyone freezing repeatedly for duration of end fight, several deaths

Drwaz99
04-09-2016, 07:50 PM
1. Server: Argo
2. Approximate Time: 8:30PM EST on 4/9/16
3. Approximate location of your computer: New Mexico
4. Quests/raids run: Grim and Barrett
5. Difficulties run: EH
6. Your character class: Mechanic Rogue
7. Number of players in the group: 2
8. Anything else you think we should know: Whole run through Harbor and the quest was constant rubberbanding and hitching (oftentimes finding yourself back a couple seconds from where your screen showed you). 2-3 second delay on interactions with doors, clickies, chests. No freezes, good 60ms connection with no packet loss. Logged off after one quest.

Bolo_Grubb
04-09-2016, 09:14 PM
1. Sarlona
2. 10pm eastern Saturday 4/9/16
3. Tucson, Az,
4. Legendary Shroud
5. Legendary Normal
6. Pure Rogue
7. 11
8. Everyone freezing, stuttering, rubber banding repeatedly for duration of entire raid

spearruler
04-10-2016, 01:13 PM
In order that the player base can better understand this, when you experience only minimal lag please assemble and post the following list of information!

1. Time:10 P.M - 12:30 A.M. eastern Sat April 9th
2. Server: Argonnessen
3. ISP: Charter Communication
4. Experiencing: Rubber Banning, Hitching, freezing
5. everyone experiencing the same issue (full party 12). Appears to happen a lot more when lots of trash appeared on the screen during final battle in temple of the deathwyrm. some hitching throughout the whole quest.
6. Does not matter as everyone was experiencing the same issue at the same time. Server performance issue.

We stopped playing the quest after spending 2 - 2.5 hours in the quest on EN which should have easily been done in 30-45 min.

Elsbet
04-10-2016, 03:00 PM
1. Time:3 p.m. Sunday
2. Server: Argonnessen
3. ISP: Cox Communication
4. Experiencing: Rubber Banning, Hitching, freezing in Gianthold. Spells not going off, can't click on doors
5. everyone experiencing the same issue (party of TWO!).
6. Does not matter as everyone was experiencing the same issue at the same time.

Bolo_Grubb
04-10-2016, 08:09 PM
1. Sarlona
2. 815pm eastern Sunday 4/10/16
3. Tucson, Az,
4. Legendary Tempest Spine
5. Legendary Elite
6. Fighter/Barb/Rogue
7. 12
8. Everyone freezing, stuttering, rubber banding repeatedly for duration of entire raid

Bolo_Grubb
04-10-2016, 08:33 PM
1. Sarlona
2. 930pm eastern Sunday 4/10/16
3. Tucson, Az,
4. Legendary HOX
5. Legendary Hard
6. Fighter
7. 12
8. Everyone freezing, stuttering, rubber banding repeatedly for duration of entire raid,

Third planned raid of the night canceled due to frustration of lag