PDA

View Full Version : new player, unable to install



mattking93
01-22-2016, 07:07 PM
Hello, I'm trying to install the game on my mac but every time i open the launcher it gets an error code, 0xfffffff80004005 i think it is.

I would really like to play but i am in need of assistance.

Mindos
01-22-2016, 08:37 PM
Hello, I'm trying to install the game on my mac but every time i open the launcher it gets an error code, 0xfffffff80004005 i think it is.

I would really like to play but i am in need of assistance.

support.turbine.com

Hope you get sorted!

Kaytis
01-25-2016, 01:41 AM
Hello, I'm trying to install the game on my mac but every time i open the launcher it gets an error code, 0xfffffff80004005 i think it is.

I would really like to play but i am in need of assistance.

DDO requires Mac OS 10.7 or higher. What version are you using?