View Full Version : Low FPS after upgrading my IMAC

09-29-2015, 10:50 AM
Going to re-post this thread hoping someone will look after it.

I'll start descriing my machine:
Imac 21.5 mid 2011
4gb ram
radeon 6750 da 512mb
500 gb HDD
intel i5 2.5 ghz
Last week i dediced to upgrade the imac to extend his life and because i love it. i've just installed the following items:

2x8gb di ram( i know that the support says it must be max 4gb per slot but the 16gb are well read from the machine)
SSD vertex a460 da 240gb (installed taking out the superdriver and pluggin in a sata3 clable)

Everything worked really fine, now i'm travelling at the speed of light but i'm experiencing problem on very low FPS during gaming (DDO). i've tried to lower graphic setting, shutting down all other app leaving only DDO running but nothing changed. I'm not having overheating. I tried with a SMC reset and PRAM reset but this changed anything. And now i'm having the same problem running the game on windows via bootcamp (i've never had any problem before)
Following my result from etrecheck:

EtreCheck version: 2.4.2 (142)
Report generated 9/28/15, 8:31 PM
Download EtreCheck from http://etresoft.com/etrecheck

Click the [Click for support] links for help with non-Apple products.
Click the [Click for details] links for more information about that line.

Hardware Information: (What does this mean?)
iMac (21.5-inch, Mid 2011) (Technical Specifications)
iMac - model: iMac12,1
1 2.5 GHz Intel Core i5 CPU: 4-core
16 GB RAM Upgradeable
8 GB DDR3 1333 MHz ok
8 GB DDR3 1333 MHz ok
Bluetooth: Old - Handoff/Airdrop2 not supported
Wireless: en1: 802.11 a/b/g/n

Video Information: (What does this mean?)
AMD Radeon HD 6750M - VRAM: 512 MB
iMac 1920 x 1080

System Software: (What does this mean?)
OS X 10.10.5 (14F27) - Time since boot: about one hour

Disk Information: (What does this mean?)
ST3500418AS disk1 : (500,11 GB) (Rotational)
EFI (disk1s1) : 210 MB
HDD Archivio Interno (disk1s2) /Volumes/HDD Archivio Interno : 422.00 GB (369.87 GB free)
BOOTCAMP (disk1s3) /Volumes/BOOTCAMP : 77.25 GB (962 MB free)

OCZ-VERTEX460A disk0 : (240,06 GB) (Solid State - TRIM: Yes)
EFI (disk0s1) : 210 MB
SSD (disk0s2) / : 239.20 GB (226.24 GB free)
Recovery HD (disk0s3) [Recovery]: 650 MB

USB Information: (What does this mean?)
Apple Inc. FaceTime HD Camera (Built-in)
Western Digital Ext HDD 1021 2 TB
EFI (disk2s1) : 210 MB
ELEMENTS (disk2s2) /Volumes/ELEMENTS : 2.00 TB (1.71 TB free)
Apple Inc. BRCM2046 Hub
Apple Inc. Bluetooth USB Host Controller
Apple, Inc. Keyboard Hub
Apple Inc. Apple Keyboard
Microsoft Microsoft® 2.4GHz Transceiver v8.0
Apple Internal Memory Card Reader
Apple Computer, Inc. IR Receiver

Thunderbolt Information: (What does this mean?)
Apple Inc. thunderbolt_bus

Configuration files: (What does this mean?)
/etc/sudoers, File size 2299 but expected 1275

Gatekeeper: (What does this mean?)
Mac App Store and identified developers

Problem System Launch Daemons: (What does this mean?)
failed com.apple.Kerberos.digest-service.plist [Click for details]

Launch Daemons: (What does this mean?)
[loaded] com.macpaw.CleanMyMac3.Agent.plist [Click for support]

User Launch Agents: (What does this mean?)
[running] com.akamai.single-user-client.plist [Click for support]
[loaded] com.macpaw.CleanMyMac3.Scheduler.plist [Click for support]

User Login Items: (What does this mean?)
CleanMyMac 3 Menu Applicazione (/Applications/CleanMyMac 3.app/Contents/MacOS/CleanMyMac 3 Menu.app)

Internet Plug-ins: (What does this mean?)
Default Browser: Version: 600 - SDK 10.10
QuickTime Plugin: Version: 7.7.3

3rd Party Preference Panes: (What does this mean?)
Akamai NetSession Preferences [Click for support]

Time Machine: (What does this mean?)
Time Machine not configured!

Top Processes by CPU: (What does this mean?)
67% com.apple.WebKit.WebContent(2)
10% netsession_mac
9% dndlauncher
7% WindowServer
4% Safari

Top Processes by Memory: (What does this mean?)
1.01 GB kernel_task
295 MB com.apple.WebKit.WebContent(2)
197 MB iconservicesagent(2)
180 MB mds_stores
180 MB Safari

Virtual Memory Information: (What does this mean?)
9.70 GB Free RAM
6.30 GB Used RAM (3.77 GB Cached)
0 B Swap Used

Diagnostics Information: (What does this mean?)
Sep 28, 2015, 07:23:52 PM Self test - passed

What could be the problem?

10-08-2015, 05:28 PM
If I was in your situation, I'd start swapping in and out the new hardware one piece at a time to see if one of them is the source of the issue:

Downgrade your iMac back to your old HD and 4 GB RAM and test the FPS. Then, add in the new RAM, test. Remove the RAM, add in the new HD, test. Add both the HD and RAM and test.

FWIW I have a mid-2011 iMac with 512 MB video RAM, I'm running 20 GB RAM, and my FPS is fine.

12-11-2015, 05:19 PM
Did you ever figure out what was going on? Inquiring minds want to know.

06-28-2016, 09:18 AM
Did you ever figure out what was going on? Inquiring minds want to know.Do yourself a favor and upgrade to El Capitan. I did and my FPS greatly improved and I have a 2012 mac mini.