PDA

View Full Version : warlock slow bug, anyone know the fix?



cccddd
06-20-2015, 01:14 AM
my warlock is bugged. i was turning on my blast shape and it made my character move very slow. it does not matter i turn it on or off im forever slowed in or out of quest. im 123/645 lbs so no where near off being slowed by weight. im not slowed by any spells or any effects. i tried relog, quit and restart the game, nothing worked so far. and its not just me, i know two other warlock having the same problem just in my party. sometime when i turn the blast shape i get even more slowed i cant even jump, like im runing on ice, but that goes alway when i turn the blast shape on and off again. this does not fix the other slow however, i have to drink a haste pot just to run at norm speed make it very hard to have any fun playing it.

did anyone else have this problem or know how to fix it?

Red_Knight
06-20-2015, 01:29 AM
I've had it happen many times myself. Most notably it happens if you turn off eldrich blast while in the middle of an attack chain. Note it doesn't happen when switching to eldrich aura or a different blast shape. A work around is to turn on eldrich blast again, then go back to not using it after firing a single blast. It seems like switching to melee while in the process of firing a weapon gets you stuck in "Casting a spell while moving" mode.

cccddd
06-20-2015, 02:05 AM
ok i tried that, i seem to got my speed back but im toon still twitch while running every 3 sec like its trying to cast something.