PDA

View Full Version : Can't train pet enhancements?



Khr0mm
04-08-2015, 07:23 AM
Seems to have hit me after the recent update... all of a sudden, with a new Arti toon, if I try to train my pet's enhancements at the Arti trainer, they just don't appear. Nothing is in there. I've got 8 points to spend on him and can't... Tried it on multiple servers, and creating an arti from scratch then trying to access the trainer, and nothing. Nada. Zip. The interface comes up and both sides are empty. It's like the game's not registering he's got points to spend or something...

I've tried asking the trainer to reset his enhancements, the animation plays for it and still nothing in the lists. I've tried resetting my own enhancements, and the same. I can use my own enhancement trees without any issues.

I've already registered it as a bug, as advised when I raised a support ticket, but would like to know if it's just me with the issue...

Anyone else experiencing this (or know a fix)? About the only thing I've not tried is a free lesser reincarnation... (gonna try that shortly, not that I'm expecting it to work, and it's almost a waste of a reincarnation even if it does...)

Keladon
04-08-2015, 07:38 AM
It's a "known issue".

So I doubt even a LR would help, this thread has more info about the issue (and a reply from Cordovan):

https://www.ddo.com/forums/showthread.php/458304-Can-t-train-my-dog!

Khr0mm
04-08-2015, 07:51 AM
It's a "known issue".

So I doubt even a LR would help, this thread has more info about the issue (and a reply from Cordovan):

https://www.ddo.com/forums/showthread.php/458304-Can-t-train-my-dog!

Thanks - for some reason I couldn't find a thread (searched entire forum, must've been using the wrong keyword... go figure). And for the record, an LR failed to resolve the problem, if anyone asks...