PDA

View Full Version : After launcher nothing happens



Ciraun
02-11-2015, 07:19 PM
Hi folx ....

after a several time i installed ddo again and started the launcher, logged in, choosed my old server, clicked play and...
...the launcher closed itself and nothing else happened. was just staring at my desktop.
anyone got a clue whats wrong?
got win 7

CherryLaBomb
02-13-2015, 12:04 AM
Hi folx ....

after a several time i installed ddo again and started the launcher, logged in, choosed my old server, clicked play and...
...the launcher closed itself and nothing else happened. was just staring at my desktop.
anyone got a clue whats wrong?
got win 7

Same problem, only on fresh install of win 8.1. I can watch DDO with the Task Manager only to see it blink out a few seconds after the password is accepted and the ddo server selected.

*POOF* and no more ddo. No error messages. No nothing.

Is there a way to log the progress of DDO so I can better determine where/what in the startup process the trouble lies?

BTW, the download of DDO was very traumatic. A process that took about 16 hours over 3 days filled with crashes and restarts. I hope that I do not have to do that again.

Mindos
02-13-2015, 07:32 AM
Hi folx ....

after a several time i installed ddo again and started the launcher, logged in, choosed my old server, clicked play and...
...the launcher closed itself and nothing else happened. was just staring at my desktop.
anyone got a clue whats wrong?
got win 7

Happy cloud or the full download? Always use the full download. Happy cloud has so many problems, its not funny anymore.
The launcher calls the client which is the game. Do you have any strict restrictions in place? Try running as administrator? Try logging in as administrator? (not the same thing as the other)
Sometimes permissions need to be set, which playing as admin will do the first time.
Also, sometimes the game isn't really fully downloaded with happy cloud.

The first run after a download of the game should start the launcher.
The launcher will check files, then download to the latest. This usually takes some time. Most people think, oh I've downloaded it, but then you have to patch it. Sometimes.

It's hard to say what the problem might be without more info. Have you tried resetting the display settings in the launcher? Running in a window? Is there a graphics card conflict with onboard graphics? the list goes on and on...

Ciraun
02-14-2015, 01:55 PM
Happy cloud or the full download? Always use the full download. Happy cloud has so many problems, its not funny anymore.
The launcher calls the client which is the game. Do you have any strict restrictions in place? Try running as administrator? Try logging in as administrator? (not the same thing as the other)
Sometimes permissions need to be set, which playing as admin will do the first time.
Also, sometimes the game isn't really fully downloaded with happy cloud.

The first run after a download of the game should start the launcher.
The launcher will check files, then download to the latest. This usually takes some time. Most people think, oh I've downloaded it, but then you have to patch it. Sometimes.

It's hard to say what the problem might be without more info. Have you tried resetting the display settings in the launcher? Running in a window? Is there a graphics card conflict with onboard graphics? the list goes on and on...

Well, i tried as admin. Happy cloud is just for lotro, it does not even recognize that ddo is installed.
The launcher was started, all patches were finished. was able to log in, but then, see abouve in thread, that happened.

...well now i was trying to install it via steam, and error 201 came out. gonna check what file it means which is not writable...hrm :mad::mad:

akalin2012
02-14-2015, 03:27 PM
Hi folx ....

after a several time i installed ddo again and started the launcher, logged in, choosed my old server, clicked play and...
...the launcher closed itself and nothing else happened. was just staring at my desktop.
anyone got a clue whats wrong?
got win 7

Well I played around with the launcher options to see if I could get it to tell me what was wrong, and I think I found a workaround.

When I pull up the launcher I have the same issue, but mainly only after I've successfully launched DDO recently.

To find out what was up I set the launcher so that only one game instance could run at a time, and so that the launcher stays open when I launch the game.

To my surprise, it seems that DDO has a bit of a problem closing down all the way as of late, as the launcher informed me that a game instance was already running.

I took a look at my processes in task manager and couldn't find in there, but the workaround in question is that the launcher's process seems to be associated with the client process, makes sense right?

What I did was I rightclicked the process for the launcher and clicked "end process tree" which closes down the process (here being the launcher) and any processes linked to it (like the client.)

I'm not sure if there was anything else I did without realizing it, but my game launched after that, so I hope this helps.