PDA

View Full Version : Extremely Low FPS after DDO reinstall on mac



Avocado
04-06-2014, 02:44 AM
For certain reasons I had to reinstall DDO yesterday and upon reinstall I was greeted with The Happy Cloud. All was fine when reinstalling the DDO via Happy Cloud, until I loaded up the game for the first time after reinstall. I was greeted with about a constant 2-10 FPS. I left the game running for about 10 minutes and still had about 10 FPS. This was very unusual because before the reinstall and Happy Cloud I was running about 70-90 FPS. What the heck is going on here? The only thing I could conclude is that Happy Cloud was somehow related to the FPS drop. The only information I could find regarding this was from Happy Cloud's Tech Support Page FAQ which said:

Why is my game being choppy or freezing often?
This is probably due to some kind of connection issue which allowed you to get further in the game than Happy Cloud had prepared. Please check to make sure that your internet is working properly, and if this is a persistent issue, allow Happy Cloud to download a bit more of the game before continuing play.

Let me assure you that my internet is working just fine and that the game was 100% downloaded. For the time being I can't play DDO and its horribly frustrating.
Thanks to anyone who can help with this.

BarrySeal
05-06-2014, 11:17 PM
For certain reasons I had to reinstall DDO yesterday and upon reinstall I was greeted with The Happy Cloud. All was fine when reinstalling the DDO via Happy Cloud, until I loaded up the game for the first time after reinstall. I was greeted with about a constant 2-10 FPS. I left the game running for about 10 minutes and still had about 10 FPS. This was very unusual because before the reinstall and Happy Cloud I was running about 70-90 FPS. What the heck is going on here? The only thing I could conclude is that Happy Cloud was somehow related to the FPS drop. The only information I could find regarding this was from Happy Cloud's Tech Support Page FAQ which said:

Why is my game being choppy or freezing often?
This is probably due to some kind of connection issue which allowed you to get further in the game than Happy Cloud had prepared. Please check to make sure that your internet is working properly, and if this is a persistent issue, allow Happy Cloud to download a bit more of the game before continuing play.

Let me assure you that my internet is working just fine and that the game was 100% downloaded. For the time being I can't play DDO and its horribly frustrating.
Thanks to anyone who can help with this.

I dont think this is related to Happy Cloud or MAC. I bought a new build 4 months ago with 8-core AMD FX-8320 @ 4.2GHz and Asus Radeon R9 280X and was running around 100fps jumping in to 130's at highest. However a little over a month ago the exact same thing happened to me. My fps went all the way down to around 10 - 15 max and kept on freezing on regular cycles for a few seconds or so. After I did clean boot and disabled all the background programs the freezing stopped and the fps raised to around 20 (15 - 30 max) but is still nowhere near where it should be and my GPU is working between 10% to 20%, peaking to 50% the most highest.

It is definitively a problem in their end as I have no issues with any of the other games I keep playing and my fps with graphically the most demanding games like Metro Last Light, Tomb Raider or BF4 is around 50 to 70, never dropping down below 40.

Kaytis
05-07-2014, 04:18 PM
Get the game running, command-Tab out to the Finder, run the Activity Monitor utility and sort by CPU usage. See if there is something chewing up a lot of cycles.