PDA

View Full Version : Patcher Issue: Error 5 Access is denied to TurbineLauncher.exe



Velnox
03-23-2014, 11:02 AM
The title is pretty descriptive, but allow me to elaborate. To start with, I've already scoured various forums trying to find a solution, and all of the various ideas either didn't work, or pertained to slightly different error messages. I've got a customer support ticket in, but I'm going on 2 days now waiting for a response.

That said, I re-downloaded the game about two weeks ago, to look at the game again and see how things had changed since I last played. The game launched and worked fine then. About 4-5 days ago, I started encountering this issue, where the launcher would begin to patch, say TurbineLauncher.exe had finished patching, then error out saying "Could not patch file. "TurbineLauncher.exe", error 5: Access is denied.". Between the time the game last worked, and when I first saw this error message, there were no hardware or software changes to this PC. Any ideas or feedback on this issue would be very much appreciated.

-Velnox