View Full Version : Problems with my Fascinate!

09-16-2013, 05:11 PM
So since the enhancement pass I have had problems with my Fascinate not working on Ooze, Undead, Construct in the Spellsinger line. When I use Fascinate on these monster types I get this message in the combat log:

(Combat): you hit Error! Name_Property missing with Mesmerize Undead.
(Combat): you hit Error! Name_Property missing with Mesmerize Ooze.
(Combat): you hit Error! Name_Property missing with Mesmerize Constructs.

Above the monsters heads it reads: "immune" "save" with blue hexagon.

Now I have submitted bug reports, but I'm not holding my breath....

So what I have done to try and fix this:

I have reset my trees multiple times in different combinations to see what worked if anything.
I have tried another bard that I have and still the same problem on him.
Another guildie has tried on his bard and he got the same messages.
I have started with fresh hot bars and pulled the Fascinate icon off the feats list so its not the old icon from pre-update.

My character is pure 18 bard with a Fascinate DC of 72+d20, now Enthrallment works just fine and nothing saves from it. I just wish my Fascinate worked like Enthrallment and I would happy.

Has anyone else experienced this problem, and if so, or even not have any help/suggestions that might remedy this problem.


09-16-2013, 05:12 PM
Same problem. Found no workaround either.

Song of Capering received longer animation now. Actually anything except Siren's Song + Bound Fate fails at what it is expected to do.

09-16-2013, 05:49 PM
Thanks for the reply.

Good to know it's not just my guy that's screwed.

Now just need some way to fix this.

09-23-2013, 04:03 PM
I have submitted multiple bug reports on this issue, however good news is Turbine repaired Druid enhancements this patch, may be we will see
so bard love next patch? Until then keep searching for a work around, if I find one I will post it here