PDA

View Full Version : Service Notice: DDO Forums Search Functionality



Cordovan
08-21-2013, 02:08 PM
UPDATE 5:20 PM Eastern 8/28/13: Forum search and New Posts functionality has returned! We appreciate your patience while we investigated and resolved this issue.

UPDATE 12:55 PM Eastern 8/22/13: We have temporarily enabled the What's New (https://www.ddo.com/forums/activity.php) functionality of vBulletin as a workaround to this issue for now.

In recent days we have been investigating sporadic errors with DDO.com and the DDO Forums that manifest in 502 or 504 "Bad Gateway" errors. As part of our investigation into this issue, we will be disabling some Search and Advanced Search functionality. If you are not able to search in the coming days, then it is because of this action taken. Thanks! We'll try to get back search functionality to as many folks as possible, as soon as possible.

Charononus
08-21-2013, 02:49 PM
It's been happening to me off and on since the migration Cord, it's not a new issue, though it is happening more lately.

My2Cents
08-21-2013, 03:43 PM
In recent days we have been investigating sporadic errors with DDO.com and the DDO Forums that manifest in 502 or 504 "Bad Gateway" errors. As part of our investigation into this issue, we will be disabling some Search and Advanced Search functionality. If you are not able to search in the coming days, then it is because of this action taken. Thanks! We'll try to get back search functionality to as many folks as possible, as soon as possible.

I've gotten those errors without doing a search.

In fact this morning I got it just trying to reply to a message. After the error, the forum was stuck on the "ss1.google-analytics.com link but I thought that was a side effect of the first problem. I typed www.ddo.com into my browser (Firrefox) and got to the main web site, tried to Log In and was given the "We're currently having technical difficulties" message.

(In case any of the above information helps.)

Lerl
08-21-2013, 03:44 PM
In recent days we have been investigating sporadic errors with DDO.com and the DDO Forums that manifest in 502 or 504 "Bad Gateway" errors. As part of our investigation into this issue, we will be disabling some Search and Advanced Search functionality. If you are not able to search in the coming days, then it is because of this action taken. Thanks! We'll try to get back search functionality to as many folks as possible, as soon as possible.

My boyfriend has not been able to access the ddo website since the migration. (I have no issues at all.)
Who would he contact to get this resolved?

Cordovan
08-21-2013, 03:51 PM
I've gotten those errors without doing a search.

In fact this morning I got it just trying to reply to a message. After the error, the forum was stuck on the "ss1.google-analytics.com link but I thought that was a side effect of the first problem. I typed www.ddo.com (http://www.ddo.com) into my browser (Firrefox) and got to the main web site, tried to Log In and was given the "We're currently having technical difficulties" message.

(In case any of the above information helps.)

Yes, it's not that doing a search causes the error to appear to you. Rather, we're investigating several issues (including search functionality) that may be related to the underlying cause of this error. You'll get the error when the forums get in a bad state, regardless of what you are trying to do.


It's been happening to me off and on since the migration Cord, it's not a new issue, though it is happening more lately.

Yes.


My boyfriend has not been able to access the ddo website since the migration. (I have no issues at all.)
Who would he contact to get this resolved?

Have your boyfriend send in a ticket to Community/Forum Support. Do this by going to support.turbine.com, then click on "Support Center" and "Submit a Ticket." Thanks!

Sonos
08-21-2013, 11:54 PM
godspeed forum gods. Not having "New Posts" button makes sad panda. I was lucky to find this post :D

Mephisto-Helix
08-22-2013, 12:22 AM
godspeed forum gods. Not having "New Posts" button makes sad panda. I was lucky to find this post :D

Ye, helluva irritating not having 'New Posts' available ........ this forum just goes backwards by the week.

Wanesa
08-22-2013, 03:31 AM
In recent days we have been investigating sporadic errors with DDO.com and the DDO Forums that manifest in 502 or 504 "Bad Gateway" errors. As part of our investigation into this issue, we will be disabling some Search and Advanced Search functionality. If you are not able to search in the coming days, then it is because of this action taken. Thanks! We'll try to get back search functionality to as many folks as possible, as soon as possible.

I don't really understand, why everybody (including Turbine) uses the worst implementation of the forum in the entire world! D-:

Flavilandile
08-22-2013, 07:48 AM
My boyfriend has not been able to access the ddo website since the migration. (I have no issues at all.)
Who would he contact to get this resolved?

He needs to remove the entries for www.ddo.com from the C:\Windows\System32\drivers\etc\hosts that he put in place last year and a half when Turbine failed to renew their DNS registration on time.

( or put a hash mark in front of them )

Cordovan
08-22-2013, 09:15 AM
godspeed forum gods. Not having "New Posts" button makes sad panda. I was lucky to find this post :D

Tell me about it. New Posts is important for us, too. We're working as quickly as possible to get it back.

Cordovan
08-22-2013, 11:58 AM
We have temporarily enabled vBulletin's native What's New functionality, which will allow people to see new posts made and do some rudimentary filtering of results. The What's New link is here (https://www.ddo.com/forums/activity.php), and can also be found at the top of the forums, to the left of the Forum link.

We realize that the What's New feature has some display issues, with Avatars bleeding into the text, and some general text-to-background visibility issues. There is a reason, after all, why this function was not enabled when we did the web site update. However, this does appear to be a valid way to see new posts until we are able to bring back our standard New Posts and Search functionality.

Vallar
08-22-2013, 01:47 PM
Ah, this is much better than nothing. Thank you very much for the quick fix! :D

Charononus
08-23-2013, 01:40 PM
Any updates?

Cordovan
08-28-2013, 04:23 PM
Forum search and New Posts functionality has returned! We appreciate your patience while we investigated and resolved this issue.

whereispowderedsilve
08-28-2013, 04:26 PM
forum search and new posts functionality has returned! We appreciate your patience while we investigated and resolved this issue.

huzzah!!!!!!!!!!!!!! Hooray!!!!!!!!!!!! Thanks!!!!!! :p! :)!

BOgre
08-30-2013, 01:38 AM
Forum search and New Posts functionality has returned! We appreciate your patience while we investigated and resolved this issue.

Remember that Notification area we told you about for alerting folks to the issue? You can turn it off now.