PDA

View Full Version : Log in Issues



SqueakofDoom
04-04-2013, 01:30 PM
I tried to log in to Lamannia to replace the Guide, but I could not log in! I assume others are running into this issue. If you are already on Lamannia, you should be fine.

We are investigating the issue.

razzertothemax3
04-04-2013, 01:35 PM
Yes, i am having this issue as well.

irnimnode
04-04-2013, 01:42 PM
haveing log in issues also keep getting world que error wonder how long till it is fixed

wmdearmond
04-04-2013, 01:54 PM
having the same problem keep getting general error accessing acount information

Eckabenar
04-04-2013, 01:55 PM
That's what I am getting.

Gkar
04-04-2013, 01:56 PM
I tried to log in to Lamannia to replace the Guide, but I could not log in!

You know sometimes that is a hint that IT jumped the gun and HR will be by your office at any moment with bad news...

sudzz
04-04-2013, 02:26 PM
Almost an hour since a dev couldn't log in and still it is not working? Hmmm not good.

My2Cents
04-04-2013, 02:33 PM
World queue error here, too...

UurlockYgmeov
04-04-2013, 02:35 PM
You know sometimes that is a hint that IT jumped the gun and HR will be by your office at any moment with bad news...

+1 funny!

I've been having issues lately where you get to the select screen, select and try to log in - but it sits there on a load screen - then looses connection. doesn't happen on live servers.

and just tried and got the error 50000 ---- time to take the rest of the day off and hide from the HR boys in white
:rolleyes: :D :cool:
And They're coming to take me away Ha Ha

They're coming to take me away ho ho he he ha ha

to the funny farm where life is beautiful all the time, and I'll be happy to see those nice young men in their clean white coats

and they're coming to take me away ha ha


— LARD (1966)

Grosbeak07
04-04-2013, 02:45 PM
I tried to log in to Lamannia to replace the Guide, but I could not log in! I assume others are running into this issue. If you are already on Lamannia, you should be fine.

We are investigating the issue.


Perhaps a new build would fix the problem?

Why don't we try it! :D

Momsboys
04-04-2013, 02:55 PM
Perhaps a new build would fix the problem?

Why don't we try it! :D

Hehehe!

darkriderz
04-04-2013, 03:12 PM
Let me know when guide is back Please! :)




(Wizymon,Stuny,Djeep)
Toon's needing your Master Guide!

SqueakofDoom
04-04-2013, 03:39 PM
Yay! I can now log in! I will now replace the Guide!

sudzz
04-04-2013, 03:44 PM
Yay! I can now log in! I will now replace the Guide!

Nice, I was hoping the store was being fixed causing the login problems but no luck, still can't buyanything with my 160k points, any ideas on an ETA of a working store?

darkriderz
04-04-2013, 03:58 PM
I realy hope the Store if fixed soon need too spend some TP
292k

Seikojin
04-04-2013, 04:29 PM
And here I was thinking it was someone trying to push a build of update 18 out early. April first was 3 days ago bub. LOL

I shouldn't be anxious... If their past is solid; then according to http://ddowiki.com/page/In_development, feb 20th was u17... We should be getting it april 20th time, or may 20th time.

razzertothemax3
04-04-2013, 04:36 PM
It seems im still getting the 'unable to connect to world' error, heh

UurlockYgmeov
04-04-2013, 05:01 PM
Yay! I can now log in! I will now replace the Guide!


can he be a dragon now? :eek:

SqueakofDoom
04-04-2013, 05:12 PM
We are indeed trying to get the store up and running! Unfortunately, it is still being very difficult, so we still cannot make purchases :(

Buttkierownsmade
04-06-2013, 12:18 AM
Squeak, the Guide has Wandered off again... :/

sudzz
04-06-2013, 03:22 AM
Poincelot is back to his stingy ways, he has not rewarded with points for the last few visits to him, although he does give the customary I will instruct my retainers speech, this seems to be only the last few days this has been occuring for or is there a maximum of tp we can have? i currently have 160,690 tp but have seen other on forums posting with more?

I have also just received a tell from in game auto system for passing 100 favour on this life, it has also not been added to my total of tp so this is looking more broken than just poincelot being tight fisted with his points.

SqueakofDoom
04-06-2013, 04:57 PM
It looks the the DDO Store is finally up and running! I have also just replaced the Guide at his normal spot.

However, as Sudzz mentioned, it looks like Lord Poincelot is being stingy. I will investigate this issue first thing Monday morning!

lucreciacrescent
04-06-2013, 05:33 PM
It looks the the DDO Store is finally up and running! I have also just replaced the Guide at his normal spot.

However, as Sudzz mentioned, it looks like Lord Poincelot is being stingy. I will investigate this issue first thing Monday morning!

yay! finally :D

darkriderz
04-06-2013, 06:38 PM
Guide is gone! D: i just walked over there...and guide was gone

Buttkierownsmade
04-07-2013, 01:21 AM
why cant someone just make him permenant with a time ticker that's set to expire intill like in 2 months or something?

like the air ship amenities... they stay untill there timer expires not just until the instance resets.

Seikojin
04-07-2013, 06:10 PM
why cant someone just make him permenant with a time ticker that's set to expire intill like in 2 months or something?

like the air ship amenities... they stay untill there timer expires not just until the instance resets.

Different strokes for different folks in this case. The object types have something to do with it.

sudzz
04-08-2013, 03:55 AM
It looks the the DDO Store is finally up and running! I have also just replaced the Guide at his normal spot.

However, as Sudzz mentioned, it looks like Lord Poincelot is being stingy. I will investigate this issue first thing Monday morning!


Thank you Squeak, indeed the store is back up and working but yes sadly Lord Poincelot is being mean and not generous with his points. I'm sure most of us have a healthy backlog of points to use though :-)

SqueakofDoom
04-08-2013, 08:22 AM
It would be very nice to have The Guide permanently available on Lamannia. I hope he will SOON™ find a permanent home.

UurlockYgmeov
04-08-2013, 10:16 AM
awesome (on two fronts - the correct color, bold, spelling, case) and the possible future permanent guide! :P

darkriderz
04-08-2013, 11:37 AM
Squeak could you fill us in when the next Event is?

Seikojin
04-08-2013, 02:46 PM
Squeak could you fill us in when the next Event is?

I don't want an event, I want an update :D

Glenalth
04-08-2013, 07:38 PM
It would be very nice to have The Guide permanently available on Lamannia. I hope he will SOON™ find a permanent home.

In the mean time, just idle an account in the instance with the guide and it will be permanent enough.

Buttkierownsmade
04-09-2013, 01:36 AM
Yay! sir pointsalot is being generous again! he is giving points. : D

SqueakofDoom
04-09-2013, 08:54 AM
Yes Lord Poincelot is back to giving out lots of Turbine Points!

I am also planning on having an event soon. I will post with details in a few days.

lucreciacrescent
04-09-2013, 09:01 AM
Yes Lord Poincelot is back to giving out lots of Turbine Points!

I am also planning on having an event soon. I will post with details in a few days.

YEZZZ! An event! :D

Buttkierownsmade
04-09-2013, 12:11 PM
Yes Lord Poincelot is back to giving out lots of Turbine Points!

I am also planning on having an event soon. I will post with details in a few days.

Yay! event Soon™!

oh and squeak can you do the event on my birthday? its next Monday on the 15th.. :)

mourne
04-16-2013, 06:59 AM
Many of us http://forums.ddo.com/showthread.php?t=414878 are still unable to connect. Any idea when we can see some movement on this?

Seikojin
04-16-2013, 12:02 PM
Many of us http://forums.ddo.com/showthread.php?t=414878 are still unable to connect. Any idea when we can see some movement on this?

Unrelated issue. However, if you can't log in or get the game to launch after recently downloading Lam, try updagin Java and disabling/allowing pando through your firewall.

smatt
04-16-2013, 12:06 PM
Because creating a way to download a game that actually works is hard... :eek::D

Unbelievable... :rolleyes:

Evennote
05-08-2013, 10:13 PM
Many of us http://forums.ddo.com/showthread.php?t=414878 are still unable to connect. Any idea when we can see some movement on this?

^ This. I've tried my old install, which dates back to MotU beta days, and just tried a fresh install. Same thing - gets hung up on "Connect" and never goes any further. This has been going on for WEEKS.

ETA: This (https://www.ddo.com/forums/showthread.php/414878-Lamannia-client-won-t-connect) is the correct link; the quoted one doesn't work.

merlin134
07-19-2013, 12:46 PM
the game dont start, does someone else have same Problem?

Bulvej
07-19-2013, 05:36 PM
can't say i have the same problem as you, I just cant get the game to loade all the files, it stops at the same one every time

SqueakofDoom
07-19-2013, 07:41 PM
I believe I just ran into the same issue as Bulvej. A client I tried to get running on another computer refused to go past 88%. However, when I switched to using the TurbineInvoker rather than the dndlauncher, it worked properly.

In other words, could you let me know which one you used to try to launch Lamannia: dndlauncher, TurbineInvoker, or TurbineLauncher?

Bulvej
07-20-2013, 04:25 AM
I believe I just ran into the same issue as Bulvej. A client I tried to get running on another computer refused to go past 88%. However, when I switched to using the TurbineInvoker rather than the dndlauncher, it worked properly.

In other words, could you let me know which one you used to try to launch Lamannia: dndlauncher, TurbineInvoker, or TurbineLauncher?

I normely use the TurbineLauncher and I have just tryed using the TurbineInvoker and dndlauncher, nothing changet sadly, it still crashes at the same file: dat files: client_map_1.dat-6342

its file nr. 104 out of 416 if that helps to.

Loranth
07-22-2013, 09:43 PM
Getting error while trying to connect Lamannia (says it's up), and once I click it, it says "Getting in line to connect" and gives me a popup with error: "Failed to queue for server (0x80004005)". Anything that I can do to solve this or is the server down (even if its says its up) ?

NebuNinja
07-23-2013, 06:10 AM
Getting a pop up failed to queue for server and then nothing. Tried several times same thing.

wmdearmond
07-23-2013, 09:20 AM
Lamannia mos down till friday for next build.

pawpaw2000
07-23-2013, 01:34 PM
Getting error while trying to connect Lamannia (says it's up), and once I click it, it says "Getting in line to connect" and gives me a popup with error: "Failed to queue for server (0x80004005)". Anything that I can do to solve this or is the server down (even if its says its up) ?

I had the exact same issue, my friend was able to log into his account on the same computer so it seems to be an account issue. I could get on live fine though.

Loranth
07-23-2013, 10:19 PM
Lamannia mos down till friday for next build.

Yup, this the reason, was wondering. The post announcing it is a bit cryptical title so didn't click it first...

LadyKoneko
07-26-2013, 06:25 AM
When I click the lam icons (yes I went through and clicked all the launcher icons) it starts to load up the client, and almost instantly i get a popup window "Internal Error, please contact customer support". I can leave the pop-up and the launcher says 'Installing Pre-Reqs'

Little_V
07-26-2013, 08:36 AM
When I click the lam icons (yes I went through and clicked all the launcher icons) it starts to load up the client, and almost instantly i get a popup window "Internal Error, please contact customer support". I can leave the pop-up and the launcher says 'Installing Pre-Reqs'

Same problem, think it's a server/dev issue. Thought the servers were supposed to be up around noonish CMT.

DennisFrye
07-26-2013, 09:13 AM
"Value cannot be null.
Parameter name: Stream"

Kyshara
07-26-2013, 09:15 AM
Yes, same problem here, and I thought Lamannia would be up again today :S

Hazaar
07-26-2013, 09:21 AM
"Value cannot be null.
Parameter name: Stream"


This is the issue I'm having.

Grosbeak07
07-26-2013, 09:25 AM
Lamannia does not appear to be up yet.

Don't need to hit the panic button... yet. :)

Naturally as soon as I type that... it starts patching.

DennisFrye
07-26-2013, 09:33 AM
Awesome - here we go!

TromboneFireTurtle
07-26-2013, 09:52 AM
Every time that I log in it says that I failed to queue for server, how do I queue for the server?

Morgraim
07-26-2013, 09:54 AM
Has anyone had any luck yet? Still getting the cannot connect to world queue servers message. If anyone has been able to get passed this any help would be appreciated.
Have tried Turbineinvoker.exe Turbinelauncher.exe dndlauncher.exe and dndclient.exe to no avail

wmdearmond
07-26-2013, 09:57 AM
I just mannaged to get in yay!!!!!!

Charitee
07-26-2013, 10:21 AM
It still says world is closed :(

Salmagnus
07-26-2013, 10:24 AM
While upgrading, received a message twice I did not have permission (which I do, decreed by myself) to either access or update a file while upgrading the DAT files. That stopped at 88%, but proceeded to update everything else. Game started fine and am in but it still seems that the DAT files are stuck at 88%. Probably a non issue just reporting it in case not.

Charitee
07-26-2013, 10:28 AM
While upgrading, received a message twice I did not have permission (which I do, decreed by myself) to either access or update a file while upgrading the DAT files. That stopped at 88%, but proceeded to update everything else. Game started fine and am in but it still seems that the DAT files are stuck at 88%. Probably a non issue just reporting it in case not.

I had the same problem....

However when restarted launcher it is complete... Now when I log in it says world is closed...??? strange :(

Morgraim
07-26-2013, 10:30 AM
Still getting the failed to connect to world server queue and still no word from an official source as to what is going on. Getting rather aggravated. For people who say they want to take my money they sure have a history of convincing me not to hand it out

roguebaby
07-26-2013, 10:42 AM
I'm getting the failed to queue message as well. I feel better knowing I am not alone :P

Nibor
07-26-2013, 11:16 AM
Also getting Failed to queue for server (0x80004005) after login and selecting server. Hitting OK on the popup leaves me hung at "Getting in line to connect..." and I have to manually close the launcher.

MiniKobold
07-26-2013, 11:28 AM
I too cannot queue for the server.

PuppiesAndRainbows
07-26-2013, 11:32 AM
Im getting Failed to queue for server

....also happened last night for 15 minutes on Orien

Venny
07-26-2013, 11:32 AM
Very much the same here

Morgraim
07-26-2013, 11:38 AM
Would it be too much to ask to get some sort of official word as to what is going on? Does anyone know about this? Does anyone even care?

TromboneFireTurtle
07-26-2013, 11:43 AM
Failed queue...again

PuppiesAndRainbows
07-26-2013, 11:47 AM
still can't log in

no chance of getting a golden ticket... or lifetime supply of chocolate

sad

Morgraim
07-26-2013, 11:54 AM
Doubt anyone official is going to read this, even more doubtful that anyone official that does read it will reply. I tried using the fix posted here https://www.ddo.com/forums/showthread.php/376772-Lamannia-Known-Issues-%28Last-Updated-7-26-2013%29?p=4503425#post4503425 I followed it step by step and to no avail.

TheTodd1000x
07-26-2013, 11:59 AM
I have to re-install game client, that means do the updates again too, every time lamm opens again. Try to open game after world is open post and it tells me "internal error contact game support." Not worth a ticket to me as I just let it do its thing in the background as I do other stuff but wanted to throw it out there.

Ionien
07-26-2013, 12:14 PM
Same, failed to queue for server error here!

calipsodancer
07-26-2013, 12:14 PM
Red X - Failed to queue for server (0x80004005)

Looking forward to trying the closed beta, hopefully after work I will be able to get in.

Would like to know if anyone else has this issue or should I run a repair (for the 3rd time)

baconsarnie
07-26-2013, 12:16 PM
Red X - Failed to queue for server (0x80004005)

Looking forward to trying the closed beta, hopefully after work I will be able to get in.

Would like to know if anyone else has this issue or should I run a repair (for the 3rd time)

I have this as well :(

Nikered
07-26-2013, 12:28 PM
Red X - Failed to queue for server (0x80004005)


This is happening to me too can't log on.

Dawnsfire
07-26-2013, 12:41 PM
I was able to update the client just fine. My problem comes after login. I choose my account (the one with the expansion) and it tells me Lam is closed.

krynnotaur
07-26-2013, 12:43 PM
Just noticed the email late last night, downloaded and installed the image. Ran the launcher around 10:15 am CST, just finished about ten minutes ago. Hit play, got failed to queue for server 0x80004005 error. Repeats on each attempt. Suspect provisioning is the culprit as well.

Inojajo
07-26-2013, 12:47 PM
Been "Getting in line" to connect for about an hour now. Can somebody send a golf cart to come and get me? ;)

Momsboys
07-26-2013, 12:49 PM
I was able to update the client just fine. My problem comes after login. I choose my account (the one with the expansion) and it tells me Lam is closed.

Try the other one? See if that works? lol

Ionien
07-26-2013, 01:09 PM
Can anybody post a new thread maybe with this topic "Failed to queue for server (0x80004005)"? I can't post new threads or I'd do it in case they're not looking at this old thread.

Imathil
07-26-2013, 01:50 PM
I have the same issue and also can't post new threads to the forum...sigh.


Can anybody post a new thread maybe with this topic "Failed to queue for server (0x80004005)"? I can't post new threads or I'd do it in case they're not looking at this old thread.

BIGJON
07-26-2013, 01:56 PM
I am having same issue. Hopefully something can be done, this is my first beta invite since game launch in 2006.

scurryn
07-26-2013, 02:08 PM
"Getting in line to connect...."

??? zzzzzzzzzzzzzzzzzzzzzzzzz

Gefionious
07-26-2013, 02:30 PM
Can anybody post a new thread maybe with this topic "Failed to queue for server (0x80004005)"? I can't post new threads or I'd do it in case they're not looking at this old thread.

Having the same issue here too.

Kurukaze
07-26-2013, 02:36 PM
Uninstalled last night, reinstalled this morning, with new client from the email, and me and my gf, both getting the same issue. Same on my Laptop. Stared trying to get in at 9am still doing so, fyi.

Demixe
07-26-2013, 02:52 PM
I was just able to get it to download properly and now it is giving me the same "failed to queue for server (0x80004005)" that everyone else is getting. I hope this is will get resolved quickly since its my first beta.

Kruch
07-26-2013, 03:03 PM
Same issue

Jimmy18
07-26-2013, 03:04 PM
I have got the same issue, error message unable to connect to server then it's say waiting to connect to server or somethings. Is there something I can do?

Tulmeel
07-26-2013, 03:08 PM
Back to DDO after a long layoff. Back to Closed server after a long lay off. Used character copy and it seemed to work OK. Still get the same error message that others are getting. (BTW I was here before FTP)

Dandonk
07-26-2013, 03:09 PM
I tried to update, but when it wanted to restart the launcher it said there was some sort of error (don't remember what, sorry). Now there's no launcher file anymore... how do I get around this? Do I really have to re-DL everything (gah)?

Lindo13
07-26-2013, 03:10 PM
Same issue here as well.

LibertyDave
07-26-2013, 03:30 PM
I keep getting this error too.

imandria
07-26-2013, 03:31 PM
Same issue here. Client appears to have downloaded and updated fine, but can't queue for the server.

annjoha6
07-26-2013, 03:35 PM
haveing log in issues also keep getting world que error wonder how long till it is fixed

Same here - keep getting the message "Failed to queue for server (0X80004005)"

Venny
07-26-2013, 03:39 PM
:( This is so sad. I was looking forward to creating the new Iconics to try them myself. Pre-purchase the Expansion and VIP and I have that the world is up but as I click Play... "No playing for you!" ~Failed to queue for server~

Andilor
07-26-2013, 03:41 PM
So, I'm guessing some accounts are logging in, but why can't a lot of us.

Is there something we need to do?
Is there someone we need to contact?
Is there anyone even looking at these posts?

Even a "we are looking into it" or "there is a limited queue for closed beta", something besides sitting here blind thinking the work and time required to rebuild my characters just might be the excuse I need to move on from DDO.

Venny
07-26-2013, 03:53 PM
Kookie said some where that they are looking into it. but no update yet and it is getting closer and closer to Dev times...

ISMisst
07-26-2013, 03:53 PM
been a vip since game started, kinda feeling a little shafted by this whole debacle. all my guildies are on lamannia, but not me.

roguebaby
07-26-2013, 04:30 PM
6+ Hrs since my last post about failure to log in and I am still waiting to queue...

I finally sort of gave up and have been doing LOTRO summer festival stuff, then tabbing out to try and log periodically.

Lame.

ISMisst
07-26-2013, 04:53 PM
ya very lame. invite ole school vip, who can not get into the beta. typical turbine. you want me to buy this exp pack? or just turn me away in disgust.

Teh_Troll
07-26-2013, 04:55 PM
THis is still down isn't it? 1 hour before the devs are supposed to talk to people.

enochiancub
07-26-2013, 04:58 PM
or just turn me away in disgust.

Wow. I understand the annoyance, but isn't that a bit much? Some one needs to toss in a "this is a slap in the face" to make it official.

Tralus
07-26-2013, 04:59 PM
Yep. Just about right. Well... guess it's the waiting game. Even have a day off work for this today. >_> Lamma will be mine! :P

SWardCo
07-26-2013, 04:59 PM
Still getting the "Lamania" closed sign. Talk about a closed beta.

slam9900
07-26-2013, 05:01 PM
Invited back for this debacle lol

roguebaby
07-26-2013, 05:08 PM
Wow. I understand the annoyance, but isn't that a bit much? Some one needs to toss in a "this is a slap in the face" to make it official.

Here's the thing... It said on the post that prizes would be given including a lifetime VIP reward, but that the longer you were on the better your chances.
So, I am up at 9:30 to get on (since it said starting at 10eastern) and it is now 6 and I am still not on, despite my best efforts.

So someone who did the same thing, but was lucky enough to get in has now almost 9 hours more chance (and counting) to win that free VIP over me.
I am rarely ****ed about game stuff, but I could really REALLY use that free VIP pass and the chances diminish as my window closes while I am locked out. I've been a VIP for 5 years, but due to life stuff will probably not be able to renew when the time comes. So yeah, I am a bit angry that through no fault of my own my chances are lower than others to win it.
If that seems silly, then so be it.

enochiancub
07-26-2013, 05:17 PM
Here's the thing... It said on the post that prizes would be given including a lifetime VIP reward, but that the longer you were on the better your chances.
So, I am up at 9:30 to get on (since it said starting at 10eastern) and it is now 6 and I am still not on, despite my best efforts.

So someone who did the same thing, but was lucky enough to get in has now almost 9 hours more chance (and counting) to win that free VIP over me.
I am rarely ****ed about game stuff, but I could really REALLY use that free VIP pass and the chances diminish as my window closes while I am locked out. I've been a VIP for 5 years, but due to life stuff will probably not be able to renew when the time comes. So yeah, I am a bit angry that through no fault of my own my chances are lower than others to win it.
If that seems silly, then so be it.

Huh?

Let me repeat. I understand the annoyance. I'm a little miffed myself. I don't understand the telenovela melodrama.

Stormanne
07-26-2013, 05:19 PM
While I had no idea about the contests going on today, I've ran into the same issues. Failure to queue, failure to launch client, failure to queue, and server not available are the messages I've gotten since I've started trying to get in to the beta

Tahca
07-26-2013, 05:28 PM
I have had the queue error message all day also...I finally just left it at the "In line to connect to server" and ckick on it every once in awhile to see if game pops up....Hope it does before end of night!

PNellesen
07-26-2013, 05:42 PM
Sigh. "Lammania. World Status: CLOSED"

DL'd the new client just fine, it appeared to update just fine...

Ah well, back to Crystal Cove I guess :/

c0smicmanuel
07-26-2013, 05:53 PM
I agree the invite was nice, but now that I can't participate because of the login issue, I wish they had never sent it to me. Took 1 hour to download, and 3 hours to up-date, wasted time, I could have been farming epic tokens and seals in that time. Now I hear that prize entry is based on participation time, if I didn't feel like I got it from behind before, now I feel thoroughly used and abused. It is only my opinion, but I think everyone who downloaded this and tried to participate should be comp'd points from the ddo store so at least the 4 hours I wasted would earn me something.

Alizee8a
07-26-2013, 06:04 PM
Please let me know when there is a fix for this issue. I don't think it's just me.

roguebaby
07-26-2013, 06:04 PM
My favorite quote from the email is now "(Don't worry if you are briefly disconnected - it will still count if you log back in right away!)"

HAHAHAHHAHA!!! :l

ISMisst
07-26-2013, 06:15 PM
i find it funny that guildies over on lam are asking devs why we cant get in

realism
07-26-2013, 06:17 PM
Thinking the issue lies within the server itself. When trying to do Lam client, DDO website and forum are rendered inoperable. Things wont load. So assuming this is a connection conflict.

jessman615
07-26-2013, 06:28 PM
closed beta invite and client fails to queue yep there goes my chances for lottery

Venny
07-26-2013, 06:41 PM
*sigh* I had my hopes up... It isn't fair however that they 'advertise' this Lotto like 'Random' drawing and then those who Pay to be VIP don't even get to log in though they were invited to do so, even those that bought this expansion and were invited for this Closed beta can't get in.... it is just... Meh disappointing. Maybe the Errors will get it solved by next event... or maybe the last few hours of the Lotto-ness.

Though while I always bug report, screen cap and write reviews on the things I test.... I hate to point this out... but this is False advertising, and very disappointing to those that were looking forward to getting in to test the new iconics and content for themselves.

Ashalinia
07-26-2013, 06:42 PM
We should have expected something like this...

jessman615
07-26-2013, 06:46 PM
I have tried all the suggestions listed on support page about this error. Nothing works unfortunately. Seems to be getting worse every update or expansion, haven't been playing because of lag and latency lately. Find invite to lamm now cannot even queue. Bummer deal man.

ISMisst
07-26-2013, 07:00 PM
kinda like getting invite to a exclusive party, and then find your name not on list. all the time spent going there wasted. notice other people in same predicament, so say hey there is another party/bar/mmo (and that is a reach) near here lets go check it out. nice job.

Eranna
07-26-2013, 07:03 PM
Just wanted to offer a quick note of 'Failed to Queue 0x80004005' error is happening to me as well. (Able to login to the launcher, see that the server is up/green, hit play and get the dialog popup box, then infinite (not doing anything) 'Getting in line to connect'. This happens every single try, and this 'getting in line to connect' doesn't appear to be doing anything. At all. ;)

Thank you.

Frobot
07-26-2013, 07:15 PM
Just wanted to offer a quick note of 'Failed to Queue 0x80004005' error is happening to me as well. (Able to login to the launcher, see that the server is up/green, hit play and get the dialog popup box, then infinite (not doing anything) 'Getting in line to connect'. This happens every single try, and this 'getting in line to connect' doesn't appear to be doing anything.

This is exactly what I'm getting too. Hope I'm not shooting myself in the foot by not letting the "Getting in line to connect" thing go long enough, but it does seem to just hang there.

rabrams99
07-26-2013, 07:23 PM
Just wanted to offer a quick note of 'Failed to Queue 0x80004005' error is happening to me as well. (Able to login to the launcher, see that the server is up/green, hit play and get the dialog popup box, then infinite (not doing anything) 'Getting in line to connect'. This happens every single try, and this 'getting in line to connect' doesn't appear to be doing anything. At all. ;)

Thank you.

This is how it was for me prior to the invite ( I checked to see if for some reason I could log in) and it is still the same after the invite. I did a fix as well but no luck.

mrstauf
07-26-2013, 07:27 PM
This is exactly what I'm getting too. Hope I'm not shooting myself in the foot by not letting the "Getting in line to connect" thing go long enough, but it does seem to just hang there.

Nothing doing past the error. I let my "Getting in line to connect" go for a couple hours. I think you're ok. I'm going to keep trying, and reading the forums for clues & tips. Thanks!

KookieKobold
07-26-2013, 07:29 PM
Just to bring everything into a more central location, I've started up an official thread for this issue here:

https://www.ddo.com/forums/showthread.php/421182-Closed-Beta-Login-Issues

mrstauf
07-26-2013, 07:39 PM
Just to bring everything into a more central location, I've started up an official thread for this issue here:

https://www.ddo.com/forums/showthread.php/421182-Closed-Beta-Login-Issues

That's some fine QA'ing you done there! Mm-hmm! :D

Iurious117
07-26-2013, 08:52 PM
Have they fixed that problem because i am still getting that error

Andilor
07-27-2013, 01:42 AM
No fix or update, but now theres a new thread with all the same posts in it.

We need a QA department for the QA department.

Lare
07-27-2013, 03:58 AM
having the same issue i have since Thursday night re-install this beta 3 times and here i am Saturday morning at 4 am central time still getting the whole getting in line to connect....first time ever i get into a beta test and i have tried in the past for diablo..WoW and Star wars and others...alas i feel like a real nerd who is told a hot chick wants him and is left in the corner crying when she say's you really cant be serious about me with you ....lmao...

Lord_KiLLeR
07-27-2013, 08:51 AM
Congratulations! You've been invited to participate in the Closed Beta for Dungeons & Dragons Online® Shadowfell Conspiracy™

the key word is 'Closed' :)

Gringo
07-27-2013, 09:34 AM
I keep getting this error too.

Same issue here...

Andilor
07-27-2013, 12:41 PM
having the same issue i have since Thursday night re-install this beta 3 times and here i am Saturday morning at 4 am central time still getting the whole getting in line to connect....first time ever i get into a beta test and i have tried in the past for diablo..WoW and Star wars and others...alas i feel like a real nerd who is told a hot chick wants him and is left in the corner crying when she say's you really cant be serious about me with you ....lmao...

For the sake of Lare, please fix this soon. It sounds like he has suffered enough in life. :)

Wulfsmate
07-27-2013, 05:38 PM
its 6:30 pm est 7/27 and i still can't log in.. getting same error report, sent log to turbine thru email as suggested in other post..hope i can get logged in soon?????

Equatis
07-27-2013, 05:45 PM
^ This. I've tried my old install, which dates back to MotU beta days, and just tried a fresh install. Same thing - gets hung up on "Connect" and never goes any further. This has been going on for WEEKS.

ETA: This (https://www.ddo.com/forums/showthread.php/414878-Lamannia-client-won-t-connect) is the correct link; the quoted one doesn't work.

I'm having this same error and can't get in to Lamannia to take part in the Beta Testing

Arachno-san
07-27-2013, 05:51 PM
Same error here...downloaded and updated Lam to no avail. Can not get onto server. Guess there is no update to this huh? Founder, been here since beta testing...VIP ever since. So much for increasing my chances at winning lifetime membership.

enochiancub
07-27-2013, 05:52 PM
I'm having this same error and can't get in to Lamannia to take part in the Beta Testing

This is a link to the "official" thread on the issue (https://www.ddo.com/forums/showthread.php/421182-Closed-Beta-Login-Issues). For what little it's worth. Seems only some of us can log in.

Sertanlee
07-27-2013, 06:10 PM
will you please email us if you get this figured out. I will dutifully test your product if you allow me too.https://www.ddo.com/forums/images/smilies/cool.png

geoffhanna
07-29-2013, 07:05 AM
I think my error is different? Not sure...

Game Error [201]

Can't open the data files. Check that they exist and that you have permission to write to them. The program will now exit. [201]


I've tried running as administrator, and specifically assigning Everyone rights to Full Control on everything in the folder. I've deleted and reinstalled.

What else do I do?