PDA

View Full Version : is anyone experanceing issues with wail?



trog_star
02-22-2013, 10:34 PM
it is simply not casting for me.

well the combat log has a start and and end of the effect but it did not affect anything.

http://i45.tinypic.com/li9gw.jpg (http://i49.tinypic.com/2efj7er.jpg)
click for full size

this feels like an intermittent issue, can anyone else replicate it?

Hobgoblin
02-22-2013, 10:35 PM
yes.

mystafyi
02-22-2013, 11:18 PM
known issue. dev commented on this recently. wail and iirc implosion broken

trog_star
02-23-2013, 04:51 AM
tyvm, I must have missed it in the release notes / known issues.

Thrudh
02-23-2013, 05:32 AM
Weird, it works for me. But my wizard is 19...

fco-karatekid
02-23-2013, 06:58 AM
Weird, it works for me...

Of course it does.

WruntJunior
02-23-2013, 07:08 AM
Weird, it works for me. But my wizard is 19...

Been confirmed by a dev that it's broken (at least when the same bug was on Lam)...

Munkenmo
02-23-2013, 07:21 AM
Of course it does.

bastard, you just made me pass coffee through my nose.

fco-karatekid
02-23-2013, 09:11 AM
bastard, you just made me pass coffee through my nose.

Yah... COFFEE... that's what we're calling it now? :)

mystafyi
02-23-2013, 01:29 PM
Weird, it works for me. But my wizard is 19...

do you just post defending turbine before you even test or verify anything? before you read dev posts saying that something is broken?

You do a huge disservice to fanboys everywhere by spreading blatently wrong information all the time.

fco-karatekid
02-23-2013, 05:43 PM
do you just post defending turbine before you even test or verify anything? before you read dev posts saying that something is broken?

You do a huge disservice to fanboys everywhere by spreading blatently wrong information all the time.

Of course he does.