PDA

View Full Version : Damage display bug?



lucasphi
01-17-2013, 06:22 AM
So, I just downloaded the client and tried it. Did not get to play since I'm at work, but I HAD to log and see it hehe.

Well, did a little dummie bashing and noticed that the damage display (the numbers that go up the head of bad guys) is "bugged". Well, might just be some configuration issues that I dont know off. But I'm getting only 1-3 damage from every form of attack while i'm actually doing way more then that.

Anyone else experiencing that?

EDIT:
TY TY TY for this... Just couldn't bear to boot camp every time I wanted to play.

Kaytis
01-18-2013, 10:29 AM
It's not just damage numbers -although that is certainly the most obvious place. Only the most significant digit is being shown in quite a few places.

When someone dies for example, if they are at -321 from the last shot of damage, their health bar will only show -3.

Silver flame trinkets that have 10 charges, show up as only having 1.

I have seen a few others like this too, but I can't remember them all off the top of my head. I have played on the Mac client since it was released and have gotten used to having no idea how much damage I am dealing, or how dead someone really is. Its kind of strange :-)

SickCat
02-05-2013, 04:20 PM
Enable "Show damage values as n+n+n" option in the options...this will show you all of your damage numbers...but you lose the ability to see what kind of damage you're doing. If you try and enable 'damage type' while 'n+n+n' is selected, nothing new happens. Meh...

spikkel
02-23-2013, 04:34 PM
Its not only with damage, also with hitpoints of party members, but only with negative numbers. So if you heal a partymember you see the full number, positive hitpoints and manapoints are shown correct. But all negative numbers show this problem (-1945 => -1, -324 => -3, ...)