View Full Version : .dmg error

12-26-2012, 11:52 AM
I get the following error when i try to launch the DNDLauncher.dmg file.
The following disk images couldn't be opened:
DNDLauncher.dmg Image data corrupt

I am running version OS X 10.8.2
I have also allowed applications to download from anywhere.

Can anyone help me with this problem.

12-27-2012, 12:21 AM
Same, got an "Illegal seek" error trying to open it. Maybe they changed the file on the server while it was downloading or it got corrupted during all the pause/resumes. This has never happened with a .dmg before, no matter the size. I'll try redownloading..

UPDATE: Worked on the 2nd download. FINALLY! Feels good to see the good ol DDO Launcher in a native OS X window :) even though it's still using some kind of Windows wrapper :P

12-31-2012, 05:34 PM
I have tried to download this 5x ... any suggestions ?

12-31-2012, 05:55 PM
I don't have a Mac, so I know nothing.
However, I have seen other Mac users talking about that same if not similar issue here. They apparently did find some sort of solution.


12-31-2012, 09:00 PM
Just wanted to confirm the fix in the link Minds posted does work. If you can't find security and privacy (or just privacy shows up) try searching about a bit, if that doesn't work, do a full reinstall of your OS

Enjoy :)