View Full Version : Voice Chat Issues

12-20-2012, 01:10 AM
So is there anyway to get voice chat working, selection does nothing? I'm running OSX 10.8.2 and everything else looks to be working fine. Have run out to Eveningstar, but I have not ran any quests yet because I'm trying to get my Logitech USB headset to work. But the bottom options are grey'd out. My Ventrilo works fine and Sound playback is good. Otherwise I'm happy with the client so far.

01-18-2013, 10:51 AM
Try <option>-Clicking your volume icon in the menu bar before launching the client, and selecting your Logitech headset for both output and input (assumes your Logitech headset is USB). I had to do this. It is a pain if you want different sound outputs from different sources (e.g. game atmospherics and voice chat in headset, music and DM from speakers) but until it gets fixed it is a good workaround.

03-31-2013, 08:29 PM
I have yet to get voice to work at all. Both of the voice options at the bottom of the audio options are greyed out and unselectable. I tried the <option> sound trick wit no success. does anyone have a workaround for this yet?

04-05-2013, 01:57 AM
seeing the same thing. Was working up until last week some time.

10-19-2013, 08:44 AM
Has there been any fix for this? I'm having the same issue. USB headset works fine for game sound effects, fine in ventrilo and mumble, but the options for voice input and output are greyed out.