PDA

View Full Version : sinister storage broken still



Jessterman615
06-11-2012, 11:36 PM
This bug has been reported since beta 1. Sinister Storage quest will not "spawn" mobs once counter reaches 5 left. Quest cannot be completed. I have tried on every beta phase and this bug still persists. Others may have reported elsewhere, possibly on closed forums. Quest chain cannot be completed so I cannot test further for bugs for Harbinger of madness quest line.

Jessterman615
06-15-2012, 03:54 PM
Into next phase of Beta. Sinister Storage now gets to second wave and stops at 4 taken left. Just letting you know.

oberon131313
06-15-2012, 04:11 PM
Solo or full group?

It's likely broken scaling; a workaround would be to summon a group of hirelings and see if you can get those last spawns.

Jessterman615
06-16-2012, 03:00 AM
It has been doing this since first beta phase. Ive tried summoning to no avail.

quickblade007
06-25-2012, 04:57 PM
I ran it with just me, hireling, and pet on NORMAL and it worked fine. Trying to run it on HARD and it is not respawning the last 4 mobs on the second round of taken where the mind flayers also spawn. Left the mission, waitied 5 minutes, went back in with new mission and got stuck at the exact same place again.