PDA

View Full Version : Launcher issue



cdbd3rd
11-01-2011, 11:25 PM
[00:15 EST]

Tried logging on to Llama, got a 12-file update then a launcher restart pop-up.

Hit 'Okay' then everything came to a screeching halt. Finally got Task Manager up to see a long list of Non-Responding instances of game. Patiently waited for Processes tab and got End Task to work.

Tried launching game again, and got the same issue immediately as the Update Progress screen spawned.

...Will try again tomorrow. Just wanted to drop a note in case it's something weird/busted or something. Aside from normal Pebkac. :rolleyes: :)

edit:
Well, still same prob today. Apparently a local thing, so will try a reinstall sometime. Maybe.

Noticed the first splash screen where you can see the list of initial processes (open main form, etc), the list isn't formatted where it belongs. It runs at the top left corner of the splash screen in plain block letters. Then as soon as the second screen [Update Progress] opens, I get an extra pop-up box that fails to populate, and everything locks. Attempts to screenie failed.

So anyway, tossed that out in case it means anything.


Moving on to the important stuff - leftover H'ween candy. :)

Althotas
11-03-2011, 07:22 AM
Seeing a similar problem on the Lama launcher. Tries doing an update and get an errorr 40000 message after 2 minutes. Ran Virus scans and registry checks and still acting up. I have a blinking window
on connect. Then get the error window which gives this info :
System.NullReferenceException: Object reference not set to an instance of an object.
at PatchWrapper.CPatcherClass.get_DataSelfPatchNeeded ()
at com.turbine.launcher.Services.Patcher.UpdateStateV ariables()
at com.turbine.launcher.Services.Patcher.UseTime()

Looks like possibly a nul where it doesn't belong.

Update:

I downloaded the march edition of the multilanguage preview S/W and had it do a repair. Everything working now.

cdbd3rd
11-03-2011, 03:53 PM
...

Update:

I downloaded the march edition of the multilanguage preview S/W and had it do a repair. Everything working now.

Ditto. :)

chance2000
11-04-2011, 05:37 PM
I also had problems when the launcher was changed I had to re download the lamania, after it completed on the install page I the hit repair and now it works again

Roaringdragon
11-04-2011, 11:44 PM
Seems I can't even repair now...had a couple errors, and retry failed, ignored and went on. Tried to boot up launcher, says update has come, and must restart launcher, leading to Error: Selfpatch

Could not patch file "deTurbineLauncher.resources.dll", error 5: Access is Denied....

My2Cents
11-05-2011, 01:32 AM
11/5/11 : 2:51 AM EDT updated after 1 week absence...updated partway, asked to restart launcher, game data update complete, all good.

I must be getting ready to go to sleep on the right side of the bed...

cdbd3rd
11-08-2011, 02:59 PM
Heh. Back to this again.

/Moves Llama-Launcher off to the dark side of desktop.


I hear the Shire is nice this time of year. :p

Althotas
11-08-2011, 03:16 PM
Yep, I had it happen twice more since then. Haven't seen anything obvious that causes it except an attempt to patch and then it crashes out. However just redownloading the s/w and installing it works everytime. And it has happened on 2 different PC's as well.