PDA

View Full Version : The Grotto



TimmyTime
08-20-2011, 03:14 PM
Hey guys im just playing around on Lamannia and staarted a new toon but he cant seem to get into "The Grotto" quest i tried sending a ticket but they dont fix things on the test sever apparently

I was just wondering if anyone else is having this problem/or can i nice dev help me :D

DaGreat1
08-20-2011, 03:29 PM
Silly question, but worth asking...

Have you talked to Jeets after he gave you a weapon? :P

If so, then I can't help you since i'm not playing on Lammania

Dawnsfire
08-20-2011, 03:34 PM
You can try changing instances. Sometimes if there are too many people trying to do stuff it can overload things. Switching to a less populated instance can help sometimes.

Joldahks
08-20-2011, 03:44 PM
Yeah I'm having the same problem. My level 1 artificer tries to enter the Grotto, and it goes through the loading screen and finishes, but pops me back out to the entrance instead. I've tried relogging, both to character screen and desktop, no dice. Its been about 45 minutes to an hour between my first attempt and my most recent, so its not really a fluke I dont think.

The quest entrance is in the Shipwreck Shore which does not have multiple instances to hop between.

R_2_D_2
08-20-2011, 04:37 PM
I also seem to be facing the same problem. I even went as far as creating and deleting three characters to see if that solved the issue, but it didn't.

lanthan
08-20-2011, 05:27 PM
I noticed the same thing with a character I TRed into an artifacer. though I also found that I didn't even start with the starter rags. I got out of the ship wreck area with /death. Once I came back to korthos I found I could not enter the pub.

Redsatyr
08-20-2011, 05:43 PM
Also having the same issue. I've talked to Jeeves, the quest says to help the Cleric in the Grotto caves, but I cannot enter. I'll be loading and then once the loading is done, I just appear in front of the entrance.

*Edit: Of course after trying about 3 times last night and 3 times just about 5 minutes ago, I decided to log out and log back in and try again (which I've done a few times already) and I got in. Lame...

R_2_D_2
08-20-2011, 05:46 PM
Hmmm... maybe its fixed then.

Seikojin
08-20-2011, 05:48 PM
Many people are having zoning issues due to the load of players on Lam. You have to do other questing while the load lessens on that quest/instance server.

CaptainPurge
08-20-2011, 06:06 PM
I'm having the same problem since last night. Can't get into the grotto. And since it is the first and only quest you can do you can't just go do other quests.

Edit: after trying several times again including logging, I talked to Jeets again and re-equipped the crossbow and then unequipped it and it let me into the Grotto!

R_2_D_2
08-20-2011, 06:28 PM
Nope. Still not fixed, and if its the problem with the load, then we might have to wait for a while then. Oh well.

CaptainPurge
08-20-2011, 06:30 PM
And now I can't get into Cannith Crystal lol

GallantKnight
08-20-2011, 06:44 PM
I'm having the same problem too. Too bad we can't skip the Korthos story line either to bypass this bug. Also noticed an error message saying that my "pet is too far away" but I don't have one.

Raiderone
08-20-2011, 06:48 PM
having the same problem. thought maybe it was a crossbow issue or artificier issue.
tried with generic fighter lvl1 cancelling veteran status...still no good.

advanced all the way to going to the grotto and talking to cleric...each time:

uninstalled client and trying a brand new client install.. and there are no instances...

edit...uninstall did nothing same thing. tried getting different weapon etc.
not an issue with getting weapon since quest advances to cleric part...
tried logging, removing weapon etc..

keep getting companion message during logout even thou none summoned...must wait for hireling...

Raiderone
08-20-2011, 09:06 PM
I summoned my pet and then dismissed him (right click over pets HP icon). Problem resolved! :eek:

TimmyTime
08-21-2011, 12:17 AM
thanks guys at least im not the only one hope this gets fixed soon bummer the XP boost gets taken down on Monday apparently im having the same problem about my (non existant) pet guh buggy Lamannia

zorander6
08-21-2011, 12:26 AM
You can't skip the grotto but you can skip the rest of the korthos story line by talking to the first mate on the dock. We ended up doing that last night when we couldn't run redemption.

game5551
08-21-2011, 12:40 AM
Didnt have problems with the grotto, but had identical zoning issues with several quests/areas, such as the bar when you first get off the ship in the harbor and Kobolds new ringleader. It was sort of funny watching streams of people walk up and try to enter, then back up and try to enter again, and again... until they gave up and walked away.

Letrii
08-21-2011, 01:03 AM
You can skip Grotto if not your first toon on server.

GallantKnight
08-21-2011, 09:22 AM
Actually, it happened to be my first. So, I created a second and the same thing happened.

I also found out that it's not just the "Grotto" that's got this problem.

http://forums.ddo.com/showthread.php?t=336558

Shade
08-21-2011, 09:54 AM
Yea seems like the server handling certain instances is getting overloaded.
But there far less players on lam then on the more popular live servers..

So either the lamannia servers are just running on a lot less power then live servers, or there some issues here causing stuff to use up a lot more server juice then they should be.