PDA

View Full Version : DDO Gone Wild!



Chanteur
08-10-2011, 03:23 AM
Here we go. Just my character hanging around... Dunno if it was a local bug or what. But it brought us this insane picture!! nwsf

http://i353.photobucket.com/albums/r369/Chanteur/ScreenShot00000.jpg

This image is a raw picture. no editing done. Seriously.

Arnhelm
08-10-2011, 03:24 AM
Pic is not showing up for me.

Musouka
08-10-2011, 03:26 AM
What pic?

Chanteur
08-10-2011, 03:34 AM
Should be now. Showing up for me. Uploaded it to a different hosting site and it fixed it. So now it should show up.

Musouka
08-10-2011, 03:38 AM
wow... is it me or do a LOT of people use low texture detail?

I just noticed a good batch of low texture pics in the lamma forums.

Chanteur
08-10-2011, 03:46 AM
I use low texture cause its the only one that doesnt cause my fps to drop from 14 to 5. And feel free to move this to the bug forum if needed.

Telmarinne
08-17-2011, 03:06 AM
LMAO somebody's being playing a little rough with others

dunklezhan
08-17-2011, 03:30 AM
wow... is it me or do a LOT of people use low texture detail?

I just noticed a good batch of low texture pics in the lamma forums.

I'd give a lot to have an 'alternative graphics settings' option, where I could open the advanced graphics settings and tick a box for it to change all the graphics to a different preset. I can run at pretty high textures most of the time at around 20FPS, but if I go into a raid it all goes horribly wrong and I have to spent two or three minutes dropping settings down or suffer 1 or 2 FPS.