PDA

View Full Version : Fix the Game



protokon
10-20-2010, 12:05 AM
Sorry to be a whiner, but I'm tired of wasting my time in epic DQ2 just to have the entire party WIPE INSTANTLY just because one person loses connection, even if the queen isn't swinging at the party.

I'm tired of one person lagging out or losing connection causing virtually every raid to bug out in some wierd way, including shroud, tower of despair, vision of destruction and vault of night.

This is game-breaking and needs to be looked at, seriously.

EDIT: can a MOD please change the thread title to 'Fix the epic raid instant-death problem' ? I feel it is more appropriate than the generic title that I posted.

Phax
10-20-2010, 12:08 AM
Please let us know if this improves after Update 7 goes live. There was work done to try and alleviate this problem.

protokon
10-20-2010, 12:10 AM
Please let us know if this improves after Update 7 goes live. There was work done to try and alleviate this problem.



That is very good news, I appreciate the quick response; especially at this hour. I will definitely retry running the epic raids tomorrow and see if the same issues come up.

Irinis
10-20-2010, 12:17 AM
That would be great news indeed.

AyumiAmakusa
10-20-2010, 12:24 AM
That is very good news, I appreciate the quick response; especially at this hour. I will definitely retry running the epic raids tomorrow and see if the same issues come up.

You might wanna wait for a few days after the patch hotfixes, bugs, etc go away.

Deaths_ward
10-20-2010, 12:27 AM
Sorry to be a whiner, but I'm tired of wasting my time in epic DQ2 just to have the entire party WIPE INSTANTLY just because one person loses connection, even if the queen isn't swinging at the party.

I'm tired of one person lagging out or losing connection causing virtually every raid to bug out in some wierd way, including shroud, tower of despair, vision of destruction and vault of night.

This is game-breaking and needs to be looked at, seriously.

Welcome to DDO, congrats on being the 10,000,000th thread on the topic of raid lag.

GBantaR
10-20-2010, 12:28 AM
I was goin to post IBTL but I was foiled! Huzzah for Phax!

protokon
10-20-2010, 12:56 AM
Welcome to DDO, congrats on being the 10,000,000th thread on the topic of raid lag.

I don't care if it's the 10,000,000th thread or 10 billionth thread - it needs to keep being brought up until it's addressed properly.

Gratch
10-20-2010, 01:28 AM
I believe the player DC coming back and wiping party bug was listed as fixed by Madfloyd in one of the first blogs. It was a new bug with Update 5.

Deaths_ward
10-20-2010, 02:23 AM
I don't care if it's the 10,000,000th thread or 10 billionth thread - it needs to keep being brought up until it's addressed properly.

I was never a fan of the Ad Nauseum approach to things. My personal response to someone constantly pestering me is to bring to a rapid halt the project they want finished first and watch it sit in purgatory while I finish other 'more important' projects. I.E. things someone higher up on the chain of command asked for.

Thankfully however the devs are not me. Otherwise we might be trapped forever in the land of epic pieces not dropping from quests, and such nonsense.

Danmor
10-20-2010, 03:16 AM
The topic of raid lag caused by people disconnecting wasn't yet discussed at nauseam.
There were lots of threads about Thelanis lag, dps lag, general lag.
But this specific source that is causing raids to bug out wasn't raised as often. Besides, nobody forces anyone to read any thread. (But the thread title could have been chosen more appropriate :P )


It's nice to see that it's being worked on.

Thanks Phax.

protokon
10-20-2010, 03:42 AM
(But the thread title could have been chosen more appropriate :P )


/QFT. Obviously I wrote this thread immediately after wiping in the epic DQ2 and was a bit flustered. I could've chosen to make a better title for the thread, but I still stand behind the message that I wrote: I get frustrated enough failing raids because of human error (which can be corrected player-side, so is tolerable), I don't need the added frustration of failing raids due to game bugs or broken game mechanics (things not working as intended).

AestorTheKnight
10-20-2010, 05:13 AM
The Bug / Lag Effect that has been known to cause a Massive Lag Spike to effect the whole party when 1 player Disconnects was / is a relatively recent issue, and was caused ( this is my oppinion / speculation ) by a change in the way Area of Effect effects impact on party members.

Some people may or may not remember this, but sometime previously, if you cast Haste on your group and 1 party member was DCing, their disconnect would have absolutely zero effect. The whole group would still get the haste, but the party member who was DCing wouldnt, cos they were going link dead.

Then in some recent change to how AoE effects landed on party members, the consequence was that when you cast Haste on your group and 1 player was DCing, the haste just wouldnt work, it would not land on any party member. Not just the person who was DCing.

So I mean this is a change in the Game Code that is causeing 1 players DC to effect the whole party. It didnt ( I think ) always work like that.

So it should theoretically be possible to fix the Game Code to work how it once did, where 1 players lag / DC would not effect the whole group.

Anyways thanks to Phax for his reply, and great to hear the Devs are working to fix this issue! :) Right on!

parvo
10-20-2010, 05:56 AM
I was never a fan of the Ad Nauseum approach to things. My personal response to someone constantly pestering me is to bring to a rapid halt the project they want finished first and watch it sit in purgatory while I finish other 'more important' projects. I.E. things someone higher up on the chain of command asked for.

Thankfully however the devs are not me. Otherwise we might be trapped forever in the land of epic pieces not dropping from quests, and such nonsense.

At least you have a backup career plan...

Gordo
10-20-2010, 06:06 AM
I think the only way to fix this would be to decrease DPS and all raid animations. D&D is a game of imagination and I think it would help if we all just stood in the raid and pretended we were attacking. Even better, the game should roll some dice when we enter the quest and basis that roll, determine whether we succeed or fail.

I offer this advice on fixing lag for free so just a simple "thanks" is more than sufficient.

*** To all negative reppers on this post. See my suggestion and comment below re: sarcasm and sense of humor ***

Senshock
10-20-2010, 08:00 AM
I think the only way to fix this would be to decrease DPS and all raid animations. ...

I guess you havent seen the "1/2" fail toons yet? Just speculating :)

Fr33kSh0w2012
10-20-2010, 08:29 AM
Great just Friggin' great :mad: I can't connect It's gone HAYWIRE It started updating with Downloading Splash screen 1 and 2 and Downloading Directx that had an ERROR and NOW THE GAME WON'T EVEN CONNECT!! the time and date in (AUSTRALIA) is the 21st of October 2010 the time is 12:27 AM :mad:

Missing_Minds
10-20-2010, 08:33 AM
You might wanna wait for a few days after the patch hotfixes, bugs, etc go away.

The masses getting done updating their systems also. I expect sub par service for a few days just because of the downloads and such. Nothing against Turbine (unless they had bad source merges), just the standard effect of Update days.

Fr33kSh0w2012
10-20-2010, 08:33 AM
Dual post Australian internet sucks bring on the NATIONAL BROADBAND NETWORK

Danmor
10-20-2010, 08:54 AM
Dual post Australian internet sucks bring on the NATIONAL BROADBAND NETWORK

You might want to calm down. Servers are down because it's patch day.
Give it a couple hours then try again.

Also: this is the wrong thread. The OP tried to raise a valid point about lag affecting end-game raids adversely. He didn't come here to whine about problems downloading the game.

Oh, also: Hi welcome
(to DDO)

deathtouch
10-20-2010, 09:02 AM
Great just Friggin' great :mad: I can't connect It's gone HAYWIRE It started updating with Downloading Splash screen 1 and 2 and Downloading Directx that had an ERROR and NOW THE GAME WON'T EVEN CONNECT!! the time and date in (AUSTRALIA) is the 21st of October 2010 the time is 12:27 AM :mad:

The game is being updated to U7.

Gordo
10-20-2010, 09:04 AM
I think the only way to fix this would be to decrease DPS and all raid animations. D&D is a game of imagination and I think it would help if we all just stood in the raid and pretended we were attacking. Even better, the game should roll some dice when we enter the quest and basis that roll, determine whether we succeed or fail.

I offer this advice on fixing lag for free so just a simple "thanks" is more than sufficient.


*** To all of you clowns giving this post negative rep: Learn to sense sarcasm and get a sense of humor while you are at it. FYI - It is not sold in the Turbine store***

Danmor
10-20-2010, 09:12 AM
*** To all of you clowns giving this post negative rep: Learn to sense sarcasm and get a sense of humor while you are at it. FYI - It is not sold in the Turbine store***

Can you get it as an airship buff? Also, +rep, I thought it was funny :)

Gordo
10-20-2010, 09:16 AM
Can you get it as an airship buff? Also, +rep, I thought it was funny :)

Thanks Danmor. I mean really now, can you believe some people? Sheesh.

Danmor
10-20-2010, 09:32 AM
Meh, sarcasm's hard to get in written word. But still, c'mon people, nobody seriously suggests replacing quests with single dice rolls. That should have been obvious.

Now I'm being way too nice. Back to the Khyber forums. I need my daily fill of flame and hate :)

protokon
10-24-2010, 06:58 AM
As per Phax's request to update on the weekend lag, here are my notes:

-Thursday/Friday throughout the day had complaints from my group-mates of getting stuck in loading screens from zoning into different instances (particularly from market to one of the houses, and also loading into the depth's series) experienced a little bit of this myself. mild annoyance, did not last for more than a minute at most.

-Saturday tried to do an epic raid or two. noticed in VON 5 while running around, quite a bit of rubber-banding going on. exiting and restarting the client did not affect this, continued to rubber band. turning the graphics settings down still did not help. several party members complaining of it also. During VON 6 there was a 5-7 second complete freeze of the client for the entire party while beating on vela. after the game unfroze, any heals that were being spammed went through, luckily she did not breath during this time frame and didnt cause us to wipe.

-several times throughout the day where I noticed latency Jumped up to about 600-700, did not notice any rubber banding on character movement but noticeable delay on combat actions (damage being dealt to a mob, drinking potions using spells ect..) lasting for 2-5 minutes at a time.

system specs:
Gigabyte GA-MA790FX-DS5 motherboard
AMD Phenom II 940 processor
4 GB 1066mhz RAM (OCZ brand)
Gigabyte ATI Radeon HD4890 series graphics card
2 500GB seagate HDD's formatted in RAID-0 (striped array)

..don't know if any of this info helps, hopefully it does. These are notes of about 12-hours' worth a day of being in-game thursday, friday, and saturday. will continue to monitor for minor issues after the patch on monday.