PDA

View Full Version : Amenties Disappearing After Game Updates



Coldin
06-23-2010, 06:40 PM
This is potentially a very serious bug....or at least a very annoying one.

After every update that's been pushed to Lamannia, nearly all the amenities that were placed on the ship disappear. This wasn't because of simply the time lapsing, since many of the items had several days or weeks of time left.

The only items that seem to have lasted the update are the few guild chests, and the House Jorasco healer.

I don't know whether this is because the server is getting restarted during the update, or because the server is jumping ahead in time with each update, so all the amenities expire.

Jastron
06-24-2010, 11:30 AM
That is unfortunate. The previous time that occurred, I re-placed every single amenity and put in 30 days of time in each one on our airship. So there is no reason they should have gone away yet again, as it was surely only a week or week and a half since I did that, and I was careful that each of them had 30 days or so left.

Phax
06-24-2010, 01:51 PM
The only items that seem to have lasted the update are the few guild chests, and the House Jorasco healer.

Did you happen to notice whether or not there was a difference in the time remaining for those amenities that did not disapear pre and post update? And if there was a difference, how much time was lost?

Coldin
06-24-2010, 04:28 PM
Did you happen to notice whether or not there was a difference in the time remaining for those amenities that did not disapear pre and post update? And if there was a difference, how much time was lost?

I'm sorry, I didn't make note of any difference in time with amenities that didn't disappear. If there was a bit of warning before another server shutdown/patch/hotfix, I could write down some rough values.

The storage chests on the ship though only had 2 weeks left on them. I do know they come with 30 days when you first use them, I'm pretty sure they haven't been there long, maybe within just the last week. But you'll have to take that with a grain of salt.

AX1200
03-29-2011, 12:09 PM
My guild having the same problem with the amenities disappearing. The last one I replaced just a couple of days ago and now its gone again.