View Full Version : MyDDO Post As (character name) not working

04-26-2010, 04:30 PM
I have published a few journal entries under my main character's name, but it doesn't seem to work anymore. Every time I try to select a character in the "Post As" and submit/save, it seems to use the default value instead. I normally use Firefox, so I tried IE as well. Neither works.

Not sure if something changed or if I missed a step. Anyone notice this or have a solution?

05-18-2010, 02:37 AM
I'm also experiencing this issue. Selecting from "Post As..." and updating or publishing, at any point (before writing a title, after writing a title, before/after writing the text) doesn't change the post to being written by that character.

05-24-2010, 09:52 AM
I'd just like to pipe in and express my frustration with this. I see some people get it to work, so where's the problem?

06-06-2010, 09:56 AM
I just wanted to add that I, also, am experiencing this problem. I can select to post as a character, but the entry appears under my player page. Also, if I try to start the post under a specific character, it still appears under the player page.

Does anyone have any advice?


06-07-2010, 10:05 AM

I'd really like to see this feature fixed. In-character journals would be wonderful.

06-09-2010, 10:58 AM
<--Me Too

It used to work, but not anymore. Kind of frustrating. I might have to use tags to organize character posts in the meantime, but I'm not too keen on that idea.

06-30-2010, 02:43 PM
I write mostly in character, and would like this feature fixed as well. Soonest.

08-01-2010, 01:10 AM
Excuse me for bumping a very old thread but instead of making a new one I'll post that I'm also having this problem.

I tried deleting the journal entry that was made under my username and posting it as my character but that does not work either. Also I have used Firefox, Opera and Google Chrome and I haven't managed to get it to work.

Last post was on Oct 09 it's Aug of 2010, I do hope it's fixed soon.

08-01-2010, 04:33 PM
Ya was just about to post about this myself. Back in March I was posting as individual characters just fine. Since then I am completely unable to. I still visit myDDO for the lotteries but Turbine wouldn't have to bribe me there if this one little feature worked properly.

Please fix this .... I know it's probably a wordpress thingy but it really needs addressed. Thank you.