PDA

View Full Version : Mouse problem



Schmoe
03-01-2010, 03:37 PM
Ok, this has been bugging me for months, and I finally decided to ask here if it's common to the game, an option I'm missing, or a problem on my end.

When I use mouselook, the rate of turning is inconsistent, and seems to be tied to the speed with which I move the mouse, rather than the distance I move it. I have a long history of FPS games in my past, and I am used to the rate of turning being consistent with distance moved. However, in this game, sometimes I move my mouse from one side of the pad to the other and only turn 1/4 turn, while other times a small twitch will spin me completely around. It's extremely aggravating.

So, my questions: Is the mouse behavior like this for other people? Is there an option that I can switch to change the performance of the mouse (I've looked high and low, but maybe I missed it)? Do I need a new or different type of mouse? Is it an O/S setting? Is it a lag problem?

Any help would be greatly appreciated.

Killer_Rabbit
03-01-2010, 03:54 PM
Hi,

I think you need to play around with the mouselook sensitivity - Menu -> Options -> Mouse. Maybe the mouselook smoothing option too, personally I can't see any difference at all using this at any level, but that's just my setup I guess.

The only thing i can see affecting the consistency is your graphics card isn't beefy enough to cope with the current turn speed. My sensitivity is set to 0.21 which is smooth and perfect for my mouse's physical movement. Maybe try to turn down graphics in the open areas to allow time for the card to update.

Hope this helps.

Edit. Having read your second paragraph again, ignore the graphics card part, maybe the mouse smoothing is the problem, like I said I feel it does nothing at all, maybe that is an untested option which is too weak to make any difference.

Schmoe
03-01-2010, 10:58 PM
Thanks for the reply. I'll play with the mouse smoothing settings some more. I fiddled with them a bit before, but that was early on and it's worth another look.

I seem to recall seeing some option somewhere, either in a game or perhaps an earlier O/S setting, that toggled something like "adaptive mouse speed" which is pretty much what I'm seeing. I suppose it's worth another look, although I know for a fact that my mouse does not behave this way outside of DDO.

Schmoe
03-02-2010, 08:08 AM
Well, for anyone else who might have had a similar problem, last night I tried putting the "Mouse Smoothing" option all the way up to 1.0, and that seemed to do the trick. While turning is a little more jerky now, the amount of turning relative to distance of mouse movement is much more consistent (though still not perfect). At any rate, I'm much happier with the controls.

Thanks for the suggestion, Killer_Rabbit.

Missing_Minds
03-02-2010, 08:37 AM
Actually that sounds like a mouse acceleration setting (windows, not in game). Smoothing may calm it down but you can probably get better control changing your acceleration.

Schmoe
03-02-2010, 11:05 AM
Actually that sounds like a mouse acceleration setting (windows, not in game). Smoothing may calm it down but you can probably get better control changing your acceleration.

That's it, that's what I remember was "mouse acceleration" not "adaptive mouse speed". However, my mouse does not behave this way outside of DDO. It couldn't possibly be the O/S setting if it only affects DDO, could it? I'll check again tonight just to be sure, because stranger **** has happened with Windblowze Vista.