PDA

View Full Version : No characters found...



ProdigalGuru
12-31-2009, 02:28 AM
... because no game account is linked to this blog.

How do I fix this?

My DDO seems pretty user unfriendly.....

ProdigalGuru
12-31-2009, 01:13 PM
15 views and nobody can offer any guidance....?

ProdigalGuru
01-07-2010, 02:01 AM
So 50 people have read my question and have no answer?

All I want to do is make my characters viewable. I can search them individually, but not link them to MYDDO page?

studentx
01-07-2010, 02:06 AM
MyDDO>>Players>>ProdigyGuru (sp?)>>Player Profile, left frame should have Characters, click the my characters link, set the characters you want to public and click save changes.

If that does resolve your problem then I'll need more specifics. :)

Halo_572
01-07-2010, 03:15 AM
There are a number of bugs in myddo that I would attribute to it being a beta.

My main character didn't register for a week whilst old ones did and even one that I deleted months ago. When you clicked on the name it said the page didn't exist, so it wasn't there and has now disappeared.

This corrected itself and I now have my main character showing, but it was gradual, name first and then a couple of days later the level, server and class showed up. I still have no quest log, either historical or ongoing. It is something to do with the updating and it seems to take a long time when you would expect it to be instant.

Don't worry about it, it will either correct itself or stay annoyingly broken until the proper version is released. It doesn't stop it being used.

ProdigalGuru
01-07-2010, 04:19 AM
MyDDO>>Players>>ProdigyGuru (sp?)>>Player Profile, left frame should have Characters, click the my characters link, set the characters you want to public and click save changes.

If that does resolve your problem then I'll need more specifics. :)

Thanks for the reply, but if it was that easy, it would have been done by now. I read the FAQ, and your steps are a short version of it.

The problem is that when I click the "My Characters" button? tab? while in edit profile, I get the message from the title of the OP.

"No characters found because no game account is linked to this blog"

That is as far as I have gotten.

Elvenspider
01-07-2010, 11:09 AM
I had the same problem with my own characters up till this last week. Make a bug report with the names and servers of the characters which you are missing. Then cross your fingers and wait.

It seems atm the Devs are going in manually turning each character on one by one. It's a slow fix considering how many people are making/rerolling new characters each day. But that's all they can do for now while they figure out how to automate/fix the system permanently.

Good luck!

ProdigalGuru
01-09-2010, 02:10 AM
Oh screw that....

I have four toons on each server, I think I'll just let them stay anonymous.

Arctigis
01-10-2010, 09:24 AM
I know it sounds trite, but did you try logging out of myddo and back in again?