View Full Version : No UP...NO down...Connection???

10-12-2009, 06:04 PM
I cant seem to get my Lamania to budge. I have no connection up or down....It worked fine yesterday morning and the day before. I can't get eh repair to budge either.....reinstall??

.....and yes my DDO Stormreach is working fine,

10-12-2009, 09:55 PM
I am also having issues with lamannia. It got to validating at 1.42gbs and I watched something on hulu. I've done this before and never had an issue. But, after I got done watching my show, I noticed that it was no farther along than it was an hour ago. I tried to reinstall, but now the execute file won't even start up.

10-13-2009, 08:25 AM
My TDM is refusing to work, and my Lammania kept on getting script errors subsequent to using US client, so needs reinstall. DDO-Europe client did not seem to adversely affect it though ...

Is there any direct link for download anywhere ?

TDM also fails to uninstall cleanly, and leaves junk entries in Windows Registry (Windows 7 x64).

10-13-2009, 03:14 PM
Seems fixed, great !! :)