View Full Version : Getting a "new" Lammania launch error

10-10-2009, 09:01 PM
I have been able to access lammania all of yesterday.

Today when I launch it i get an error about: System.XML.XmlException

I can't seem to past the screen shot in.

10-10-2009, 10:25 PM
I was getting the same error however I have discovered a workaround. Please keep in mind that you will be editing a game file and should be careful of what you change and ALWAYS, ALWAYS make a backup. Go into the directory that you installed the Lammannia client into and locate the TurbineServices.config file. Open it with notepad (or your favorite test editor) and find the very last line which should read </conf You need to change this to </configuration> , save it and your client should launch.

10-11-2009, 07:27 AM
You can also repair it that worked for me. Just above the play button on the turbine downloader is a arrow click on that and there is an option called validate and repair.

10-11-2009, 09:28 AM
I just did the validate and repair option and now at least I can load to the character screen. But, when I try to load the one toon I have on the Lammania server I get an error. Is it maybe because I didn't play him much during that timeframe that is required? Actually I only played him for a few minutes about a year ago or so when they had that free return to DDO weekend, but that should have been enough, at least I logged him in...........:confused:

10-11-2009, 09:45 AM
+1 Rep to both of you.

I did the repair (didn't even realize I had the option). But I have a feeling that both solutions would have worked.


10-14-2009, 12:12 PM
Just wanted to weigh in. I had the same issue and a Validate & Repair fixed it.