PDA

View Full Version : Beta Problems



namabr
10-10-2009, 11:06 AM
I just started the beta and already found two problems.

a) My characters were taking from approximately December 2008
b) I have a toon with 1750 favor and when i talked to nyx he appeared to give me vet status, but when i created a new toon i started at level 1 in korthos (i recreated and re talked to nyx about 5 times, but did not appear i was missing an option or something)

Has anyone else encountered this problem, if so did you find a solution?

Khurse
10-10-2009, 11:28 AM
Yes I've had the same problem, haven't found the solution.

Someone said they had a toon with 1750 talk to Nyx, and it didn't work, but they had a toon with more than 1000 and less than 1750 do the same thing and it did.

Also have heard that you have to have all of your toons with more than 1000 favour talk to Nyx.

namabr
10-10-2009, 11:42 AM
guess ill have to try getting a toon to 1000 then, have a toon sitting at 950 (i hardly ever do favor runs anymore).
hopefully that works.

Thank You for the response.

Hambo
10-10-2009, 04:23 PM
I just started the beta and already found two problems.

a) My characters were taking from approximately December 2008
b) I have a toon with 1750 favor and when i talked to nyx he appeared to give me vet status, but when i created a new toon i started at level 1 in korthos (i recreated and re talked to nyx about 5 times, but did not appear i was missing an option or something)

Has anyone else encountered this problem, if so did you find a solution?

a) Not an issue... 12 2008 was the last character transfer performed... As this is a major undertaking (there has only been 1 or 2 in 2.5 years) I doubt there will be another any time soon.

b) I noticed that I had to take 6 of my Alts with more that 1000 favor and talk to Nyx before I got "Vet" status.

namabr
10-10-2009, 04:28 PM
ok so maybe i should read the vet status info thread, is it suppose to take more then 1 toon or is this wrong?

namabr
10-16-2009, 02:19 PM
ok well today i finally decided to run some quests to get 100 favor for 25 tp, so that i could finally try a reicarnation, only problem is that when i got the favor i got the mail message but didnt actually get the points....

Laprion
10-16-2009, 02:39 PM
just click the home symbol at the top normally refreshes it

namabr
10-16-2009, 04:15 PM
just tried that, didnt fix it. Thank you for trying though. its not that big of a deal though, cuz i dont have this problem on live, and this is just a beta anyways. Guess ill wait till live to see reicarnates :)