PDA

View Full Version : TDM error



Thelmallen
10-08-2009, 06:36 PM
I'm getting a null error when I try to start Lammania from the TDM. I downloaded the updates for TDM and when it tries to start Lammania, I get pop-up error windows cascading across the screen telling me 'Value cannot be null'. I put this in the Lammania tech assistance page but it doesn't look like anyone ever goes there.

FreudoBaggins
10-08-2009, 07:41 PM
I got this too ... what gives?

any suggestions as to what to do (besides competely uninstall and re-install?)

I have never had a good experience with the TDM and DDO.

(WinXP, SP3)

edit: the TDM is running in the background, but I can't open it. the cascading error messages say it's the TDMGUI which is the problem. They I try to open Lamannia, and attempts to connect to the server fail, repeatedly.

Cooneyca
10-08-2009, 10:47 PM
Tolero posted delay until tomorrow due to untimely fire marshal surprise inspection at Turbine

adamr09
10-08-2009, 11:15 PM
ya iv been getting the same thing where error pages keep popping up nonstop

Thelmallen
10-09-2009, 11:36 AM
Hey, Turbine, can anyone do some tech support here? And don't tell me to uninstall and re-download as it's 7 gigs and takes me days and days and days to download.

Mockduck
10-09-2009, 03:05 PM
I couldn't get Lammania to run either, so I uninstalled it and am now having this exact same problem.

Ghirmeshk
10-09-2009, 03:09 PM
ya iv been getting the same thing where error pages keep popping up nonstop

Ditto

Tarrant
10-09-2009, 03:21 PM
This post (http://forums.ddo.com/showpost.php?p=2473363&postcount=1) might help with the problem you're experiencing. If that doesn't work, we recommend uninstalling TDM and reinstalling it.

Gratch
10-09-2009, 03:22 PM
I *had* the TDM many error pages issue and did this:
1) Using control panel uninstall the TDM (not the DDO-Lama client).
2) Downloaded Tolero's dndsetup.exe from her my.ddo page and ran it.
3) TDM installed, updated itself and ran successfully and updated the Lama client (it didn't have to re dl the lama client - just looked at it).
4) Lama client launch had an xml launch issue.
5) Told TDM to repair/revalidate client
6) Works now.

Edit: Tarrant's answer above is probably a much faster process. :)

Dylos_Moon
10-09-2009, 03:26 PM
This post (http://forums.ddo.com/showpost.php?p=2473363&postcount=1) might help with the problem you're experiencing. If that doesn't work, we recommend uninstalling TDM and reinstalling it.

that fixed it, but now my TDM doesn't realize lamannia is installed :(

So then I unfixed it, because while it complains about an error while actually looking at it, it still updates lamannia, and launches lamannia when its on the toolbar.

woundweaver
10-09-2009, 03:27 PM
i just tried your fix, tolero, and it didnt work. im running vista ultimate if thats maybe an issue. i uninstalled lammania completely, and tried to reinstall from scratch. getting pages flying across my screen with error messages, and cant install lammania now. can you post a new link for an updated tdm for it here, please?

96th_Malice
10-09-2009, 03:31 PM
Tolero posted delay until tomorrow due to untimely fire marshal surprise inspection at Turbine

Must have somthing to do with the EXPLOSIVE Barrels from early mod 9 that could kill 20th lvl Barbs !!

:)

Mockduck
10-09-2009, 04:20 PM
I uninstalled the old TDM from my computer (I also uninstalled the old Lammania client just to be safe, but I honestly don't think you would need to do that) and everything seems to be downloading fine now. Launched the Lammania dndsetup file and it reinstalled the TDM and is now working fine. It only takes me a few hours to install the game, so I'll be on with a clean install later tonight. Looking forward to it!

woundweaver
10-09-2009, 05:30 PM
can someone post a direct link to downloader, please? i keep going through links, and getting an outdated one. thanks

Thelmallen
10-09-2009, 05:33 PM
I guess I didn't have TDM backed up. Anyone know where I can re-acquire it as I uninstalled.

woundweaver
10-09-2009, 05:38 PM
tried again. says "uninstall key name argument missing". so, it must be uninstalled. and it is still giving me pages and pages of errors. oh, well. test server isnt important to me. was just curious why it isnt working, and why i cant find an updated link.

Mockduck
10-09-2009, 07:35 PM
http://tdm.akamai.ddo.com/tdm_lm/dndsetup.exe

woundweaver
10-09-2009, 10:24 PM
http://tdm.akamai.ddo.com/tdm_lm/dndsetup.exe

thanks, mockduck. much appreciated. gave ya some rep, bro

Thelmallen
10-10-2009, 01:15 PM
Thanks Mockduck. Downloading the update now.