PDA

View Full Version : The connection to the server has been lost!



kafeicl
09-22-2009, 08:30 PM
Ok, I've been reading a lot of topics, with people having the same issue, I've tried everything I've read, with no luck at all.

Dissabled all firewalls, downloaded & installed all game versions, deleted cache, etc etc.

I'm running Win XP, and this is what happens.

I was playing in Thelanis, I had no trouble at all at the release date, and for a week or so. But then my game froze at the Loading screen and I got the "Game Error: the connection to the server has been lost!" I have to close it with ALT+F4, then when I try to log in again, I get the Attempting to connect 20/20, get another error, and the game shuts down.
Then, if I wait a while, I log in again with no problems, I choose my character and I cross my fingers to not get the error. I log in at Korthos Island with my low level fighter, I talk to the tarverner, I agree to do The collaborator, and the game freezes again, at the loading screen, and i get the "Game Error: the connection to the server has been lost!" error again.

I've tried in different servers, with different luck, in ones I can create a character, but I can't pass the Loading screen, on others I can enter fine, BUT I can't enter the tutorial cave, because it stays at Loading.

I'll be glad if I can get any help soon, I really like this game, I was really looking foward to play it, and I told a lot of friends to play, and they are playing while I'm still stuck at the Tavern.

Looking forward your answer

maddodds77
09-23-2009, 02:28 AM
I am getting Deja Vu -- I get to the screen which says welcome to eberron loading please wait then it says - the connection to the server has been lost. This happened to me last week, and after two days suddenly began working again. It even let me create a new character last night.

I see theres way too many players having this problem. I thought they had a Beta? Maybe they should have sorted out the launcher problems before releasing it.

My advice is to follow the instructions given in the stickies or put in a support ticket.

maddodds77
09-24-2009, 01:37 AM
Try reinstalling using TDM, then hopefully you can play while it downloads. I am doing it now.