PDA

View Full Version : Game startup problems



Kholio
09-21-2009, 09:53 PM
I downloaded the game a week or so ago and was playing it fine for the first day. The day after when I wanted to play again the turbine downloader said that the game was ready for download even though I had waited for the whole game to download before turning off my machine the previous night. So I downloaded the game again, installed it in a different directory because it said the default wasn't an empty directory, and was able to play for a couple days. Now AGAIN when I tried to play today, it is asking me to install the full game again. Is there something I'm missing here? It'd be something different if it was asking me to install an update, but to have to download the full game each time I want to play is a little time consuming. (**note: I had originally downloaded the tiered version of the game so I could play and check it out while it was downloading).

Today I've tried clicking on the desktop shortcut to the game, the executable in the first directory I installed it and the second directory and it asks me to download the full game for each one of those. I don't have system restore enabled on my machine and I know there is nothing else on my machine that would be reverting my computer back to an old version for any reason.

While I see if there are any responses to this, I am downloading the full version of the game (instead of the tiered download) and I will uninstall the 2 previous versions of the game before installing it.

Any suggestions?

ProjektApotheosis
09-21-2009, 10:28 PM
I'm in the same boat. I didn't DL it again though, but still, i can't get into the sign in screen. What is going on?

zharatustra
09-21-2009, 10:48 PM
I posted this earlier...
so i d/l and "install" in a new directory and I can play all my toons, but now i have no sound... mic check works fine so my hardware works in that respect.

whats my problem...?

zharatustra
09-22-2009, 12:41 PM
so i d/l the full game one more time without TDM and its working better than ever...
i think ite a problem with the TDM...