PDA

View Full Version : need assistance pls



daslim1
04-29-2009, 08:22 AM
I just purchased a bluetooth headset..installed it and it does work....until I changed my settings on ddo to read the device...i get no in game sound and now i get no sound from another source... i can restart my comp and until i load ddo i can hear fine... when ddo loads in my sound is gone...any advice?

Dragon.Star
04-29-2009, 08:27 AM
I just purchased a bluetooth headset..installed it and it does work....until I changed my settings on ddo to read the device...i get no in game sound and now i get no sound from another source... i can restart my comp and until i load ddo i can hear fine... when ddo loads in my sound is gone...any advice?


Sorry Daslim wish I could help, but here is a free bump for ya

GovtMule
04-29-2009, 08:31 AM
This wont be much help as I'm away from my DDO box atm.

Iirc, I have windows set my speakers as my primary output (in Control Panel) and voice playback set as my USB headset in DDO.

This has all game sounds (and whatever else in going on in the background, like iTunes) coming out my speakers and solely voice chat in my headset.

What was your setup before the Bluetooth? Mebbe we can backtrack your way to happiness.

daslim1
04-29-2009, 08:34 AM
had a realtec speaker system that worked fine...and seperate mic i was using..it seems my mic works thru the test feature haven't tried in game yet...but getting no sound at all

Dauugi
04-29-2009, 08:38 AM
This wont be much help as I'm away from my DDO box atm.

Iirc, I have windows set my speakers as my primary output (in Control Panel) and voice playback set as my USB headset in DDO.

This has all game sounds (and whatever else in going on in the background, like iTunes) coming out my speakers and solely voice chat in my headset.

What was your setup before the Bluetooth? Mebbe we can backtrack your way to happiness.

I have mine set up this way also, works great. Have not tried the bluetooth thing yet.

daslim1
04-29-2009, 08:40 AM
tired of tripping over cords...lol

bluetooth works fine but when game loads in sound just stops on game or net

GovtMule
04-29-2009, 09:07 AM
had a realtec speaker system that worked fine...and seperate mic i was using..it seems my mic works thru the test feature haven't tried in game yet...but getting no sound at all

Okay, this is good. So, you're mic seems to work (we'll ignore whether other party members can hear you yet).

Your headset works in windows but DDO kicks it out.

With an apology (I don't have DDO in front of me), does DDO recognise the speaker part of your headset?

daslim1
04-29-2009, 09:13 AM
it seems to recognize it is there... i can choose it as an option in he audio tab...
i have talked to their support(bluetooth company) and they said headset may not be compatable with game...have been trying to lookup system compatability with no avail...
headset works with bluetooth 1.2 A2DP, AVRCP, and HSP

Any1 know DDO compatability?

daslim1
04-29-2009, 09:17 AM
This issue could be caused by a number of things. If you have audio outside of the game, then you will want to make sure that you don't have any third party peripherals attached that might interfere with audio in the game. Some examples of this include audio production or post production tools, wireless Bluetooth adapters (for use with many popular cell phones), and similar types of devices that may possibly interfere.

daslim1
04-29-2009, 09:24 AM
changed my settings back to realtec and now i have sound from headset...i do mic test and no feedback from it...
so sound and no mis now it seems...i have tried other options and just lose sound again...:(

daslim1
04-29-2009, 09:33 AM
ok still had other speakers hooked up...also mic...unplugged speakers no issue...unplugged mic i lost sound...lol
i can only get sound when the other mic is hooked up and that setting is chosen in audio tab...but i don't have ability to talk...i can have ability to talk with all hooked up but no sound...frustrating

daslim1
04-29-2009, 10:51 AM
old mic works with new headset on...mic on headset does not work and play sound...can do either or but not both at same time...

Larcomtech
05-05-2009, 03:25 PM
I had something similar happen. When i went into DDO i had to change the voice capture device back to the device I was wanting to use, ie usb headset. You might have already checked this, I could have overlooked it. but that was my primary issue. DDO would have it set to what the game thought was the primary voice capture device not what windows thought was the primary.

Best of luck, and may your dice never roll 1s.

Gadget2775
05-06-2009, 12:56 AM
You might also check your windows "Sound And Audio Devices" (from the control panel) to make sure the BT connection hasn't changed one of your default playback settings.

Something else...My BT headset goes a bit nuts if I have it attempt to run both game and chat audio. They seem to require two different profiles which can't both be active at the same time. The reason I mention this is if you've turned both settings on in your BT Control panel the two might be fighting with each other and causing the problem your seeing. May be necessary to disable one or the other (Probably the stereo setting, your hands free will be required to run the BT Mic)