PDA

View Full Version : What the heck is going on here



Kalem
06-03-2008, 06:33 PM
I have tried now for over 40 min to log in but it just keeps sitting on the loading screen. What have you done to the game that people cant log in. I seem to have lost one of my characters too. The game refuses to load him.

sobelius
06-03-2008, 06:40 PM
I am having the same issue. When it initially happened this afternoon, I exited the game and when I tried it again this evening, it said the character was "Still being saved." A GM fixed that issue, but now I'm back to the same state of sitting at the loading screen. I cannot log in with my main character!

This is odd -- I see plenty of other people logged in. What gives?:confused:

Shade
06-03-2008, 06:41 PM
Same problem, stall at load screen.

Often i get an error on the character screen .. Just a black box says "there was an error" and nothing else.. Hit ok and try again and sometimes I get in, often I don't.

Generally takes 3+ tries to log in, very annoying.

tolana
06-03-2008, 06:42 PM
same here i cant log in either. i just sit on the load screen

sobelius
06-03-2008, 06:48 PM
OK -- I just exited the client and restarted it, crossing my fingers. I logged in an "alt" character with no problem. I logged out and tried to log in with my main.

This time I got the wonderful message "There was an error."

I click OK and tried logging in again. Now I am in. Not sure what did the trick.

Sparker
06-04-2008, 06:29 PM
If you can not log a specific character (or characters) in, please log in any other character on any server and report it to us and we will attempt to fix your character as quickly as possible.

Sorry for any inconvenience.


I have tried now for over 40 min to log in but it just keeps sitting on the loading screen. What have you done to the game that people cant log in. I seem to have lost one of my characters too. The game refuses to load him.

ayingelgirl
06-07-2008, 08:07 PM
i, too am also still stuck on the loading page. it started this afternoon when it was loading "the leaky dinghy" for me and then it just errored and froze. i've tried logging on several times as well...