PDA

View Full Version : My AH Attachment Buged



Yukiko
01-08-2008, 07:13 AM
I got a +1 Paralizing Warhammer back when the auction expired, but when i try to detach it from my mail, nothing happens :eek:

Also, i can't put in an in game help request because my help menu displays a webpage that says "website down for maintaince."
Please help, my mail only has 3 days left on it!
Ive tried many time to get a responce now, but nothing yet.

I also submited a bug report

Thanks in advance!

Yukiko

Mad_Bombardier
01-08-2008, 11:02 AM
Two things to try:
First, open the mail and wait. If you are experiencing a lot of lag, it may take a minute or more for the item to be detachable.

Second idea, double and triple check your inventory that you didn't detach it already. For a while in Mod5, the mail stayed in your mail box, with the detach button active (even though you had already detached the item). I *think* that problem was fixed and AH mail is once again autodeleted on detachment, but double check anyway.

Yukiko
01-08-2008, 11:39 AM
nah, its really not in my bag :(
And i went afk for a while with the window open in hopes it would apear

Mad_Bombardier
01-08-2008, 12:26 PM
nah, its really not in my bag :(
And i went afk for a while with the window open in hopes it would apearWell, poo. :( That's all I had for helpful suggestions. I hope the problem is resolved for you, Yukiko.

Yukiko
01-08-2008, 01:05 PM
Yea, i wish i could put in a ticket "in game"
But it always says "Website down for maintaince."
Any ideas on how to fix that too?

Mad_Bombardier
01-08-2008, 01:18 PM
Yea, i wish i could put in a ticket "in game"
But it always says "Website down for maintaince."
Any ideas on how to fix that too?I'm pretty sure that has to do with your internet browser settings. Unfortunately, that's all I know on the subject. Try some forum searches. :)

Sparker
01-08-2008, 07:15 PM
Please PM me with the character name that has the stuck mail, the server they are on, and the approximate date and time when you purchased the item and tried to open the mail. I will look into this further for you Yukiko.



I got a +1 Paralizing Warhammer back when the auction expired, but when i try to detach it from my mail, nothing happens :eek:

Also, i can't put in an in game help request because my help menu displays a webpage that says "website down for maintaince."
Please help, my mail only has 3 days left on it!
Ive tried many time to get a responce now, but nothing yet.

I also submited a bug report

Thanks in advance!

Yukiko