View Full Version : Action Point resetting failure?

12-17-2007, 06:19 AM
I logged onto my 4/2 rogue/ranger today with the knowledge I could reset my AP to redo my toon and I ran into a problem. It would get to the 2nd mini screen that says the cost (3500 gp or so) and that I have to wait 3 days after resetting after this reset. I know this, because I waited already for 3 days to pass as is so time was not a factor. My issue is after I clicked yes to go through with the new reset today on 2 mini screen to confirm....I got nothing. My AP did not reset, either at the ranger or rogue trainer in the market. Thinking that I was just bugged out and maybe the thing was not reading my PP on that toon I logged into another toon and sent money then closed the game. I loaded a new game and logged into said toon......nothing....same deal. I even went to the 6-7 lv trainers( rogue/ranger) with no results. Is this a known issue that has just started because I have several toons and have reset several times on all of them over the last few weeks, all worked fine. Then I wasted my time sending help ticket to gm who asked me to do everything I just did before with ZERO help. Sure, we chatted for 30 min or so, but all he could do is tell me to report a bug ticket and have a nice day( basically). Do in-game GM's even have the power to really help us or does it seem to me they gives us company talk offer no real help in the end. That is rhetorical of course, but is the AP issue something new or I am just going mad?